• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler (23983) Elvenar lädt nicht seit Wartungsarbeiten

PeVy

Bei mir das gleiche, mußte jetzt einen uralt Windows PC aktualisieren um wieder ins Spiel zu kommen und dort wieder die Flash Version auszuwählen.
Ist doch wirklich nicht nötig einen bekannten Fehler trotzdem mit dem Update zu installieren. Klar, es gibt mehr Windows als Linux User, trotzdem ist das nicht gerade eine grandiose Idee fehlerhafte Updates einzuspielen, auch wenn es nur einen Teil der Nutzer betrifft.
 

AmitO

Blüte
Spricht auch nicht unbedingt für einen guten Code, wenn so ein Fehler nur unter Linux-Systemen auftritt.
 

Vendor

Barbarischer Raptor
Naja, das ist ein Browserspiel. Man kommt nur über einen Browser ins Spiel. Inno kann es sowas von wuscht sein, welches System man verwendet, oder könnnte.
Der Browser ist aber zu alt, so dass dort Flash verlangt wird. Das kommt da aber nicht drauf, da das System für die Arbeit ist...
Ja das sind die alt bewährten Sicherheitslücken.:rolleyes:
 
Das gleiche hier. Ubuntu und html5. Nur leider kein Alternativ-System, auf dem ich wieder auf Flash zurückkann. Zum Glück kann ich erst mal über die App weiterspielen. Aber einen bekannten "Spiel lädt nicht"-Fehler am Feiertag live zu schalten finde ich jetzt nur semigeglückt...
 

Chaosqueen65

Ehem. Teammitglied
Erstens ist in Hamburg kein Feiertag :)
Zweitens, kurz den support anschreiben, die setzen Dich wieder auf Flash. Den ganzen thread lesen würde helfen :D
 

Chaosqueen65

Ehem. Teammitglied
Wenns jetzt noch nicht behoben ist wird das heute wohl nix mehr :D Auch wenn kein Feiertag ist haben die trotzdem Feierabend :)
 

Tacheless

Co Community Manager
Elvenar Team
Wir können den Fehler bestätigen und er wurde an unsere Entwickler weitergleitet. Diesen Thread verschieben wir somit in "Bestätigte Fehler".
 

PeVy

Gibt es schon was Neues dazu? Können Linux Nutzer nun wieder die HTML5 Version nutzen?
Selber testen ist ja nicht wirklich empfehlenswert ohne das man nebenbei einen 2. Windowsrechner laufen hat.
 

KNightWish

Ehem. Teammitglied
Einmal ins Archiv :)
Html5 wird unter Linux noch nicht unterstützt, da die Leistung nicht dem Status entspricht, den wir für diese Plattform wünschen. Sobald sich die Leistung verbessert hat, werden wir die Unterstützung für Linux wieder aktivieren.
 

PeVy

Einmal ins Archiv :)
Html5 wird unter Linux noch nicht unterstützt, da die Leistung nicht dem Status entspricht, den wir für diese Plattform wünschen. Sobald sich die Leistung verbessert hat, werden wir die Unterstützung für Linux wieder aktivieren.
Hmm, da wird wohl eher vorher Flash in allen Browsern deaktiviert werden und das Spiel somit für Linuxnutzer nicht mehr spielbar sein. Für mich als Web Developer mit 20 Jahren Berufserfahrung klingt das leider nicht glaubwürdig, das ein Linuxsystem weniger Leistung erzeugen sollte als ein Windowssystem. Aber ist ja eure Sache wie ihr das handhabt. Ist für mich jetzt eigentlich auch nicht mehr wichtig. BTW eure Nachbarn von FOE haben das problemlos hinbekommen.