1. Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!
    Information ausblenden

Behoben (28453)App: Nach Abholen einer Quest-Belohnung verschwindet der Event-Quest

Dieses Thema im Forum "Behobene Fehler" wurde erstellt von WilyFox, 25. August 2019.

  1. WilyFox

    WilyFox Pflänzchen

    Registriert seit:
    7. Mai 2018
    Mobile und Version: App: 1.86.6-55b7ea0-256 (de 1.86), Android 9 Patch Level 2019-08-01
    Name des Accounts: WilyFox
    Welt: DE4 Khelonaar
    Menschen oder Elfen: Mensch
    Reproduzierbarkeit: 5/5
    Titel der Quest: beliebiger (ablehnbarer) Quest
    Reproduktionsschritte:
    Wenn man sich die Belohnung für einen (ablehnbaren) Quest holt, verschwindet der Event-Quest.
    Wenn man nun einen Quest ablehnt, erscheint der Event-Quest wieder (bis zur nächsten Belohnung...).
     
  2. hiersel

    hiersel Ehem. Teammitglied

    Registriert seit:
    18. April 2019
    Hallo lade doch mal bitte die APP neu, danach müste alles wieder in Ordnung sein.
     
  3. WilyFox

    WilyFox Pflänzchen

    Registriert seit:
    7. Mai 2018
    Nein!
    a) Beenden der App und Löschen aus der Taskliste: Fehler tritt wieder bei der nächsten Belohnung auf.
    b) Neustart des Android-Betriebssystems: Fehler tritt bei der nächsten Belohnung wieder auf!!

    Ich habe zudem eine Bestätigung aus meiner Gilde.
     
    Zuletzt bearbeitet: 25. August 2019
  4. walpe

    walpe Kluger Baumeister

    Registriert seit:
    7. Oktober 2017
    Hallo,
    bei mir ist es auch so.
    Mobil Version: 1.86.6 - 55b7ea0-256 (de 1.86)
    Account: walpe
    Welt: De1 Arendyll
    Rasse: Elf
    Software: IOS
     
  5. Chaosqueen65

    Chaosqueen65 Ehem. Teammitglied

    Registriert seit:
    20. Juli 2016
    Habt ihr nach dem Beenden die App mal neu installiert?
     
  6. hiersel

    hiersel Ehem. Teammitglied

    Registriert seit:
    18. April 2019
    Habt ihr das Gerät auch mal neu G estartet und die Cookis gelöscht für Androidfüge ich mal eine Anleitung ein. Öffnen Sie den Standard-Browser Ihres Android-Smartphones und öffnen Sie das Menü über die Einstellungen-Taste. Tippen Sie nun auf "Einstellungen".Drücken Sie auf "Datenschutz & Sicherheit"., Dann auf Cookis löschen. Unter IOS über Safari bereinigen
     
    Zuletzt bearbeitet: 25. August 2019
  7. WilyFox

    WilyFox Pflänzchen

    Registriert seit:
    7. Mai 2018
    Ich habe jetzt die vollständige Bereinigung durchgeführt:
    1) Spiel deinstalliert.
    2) Reset des Android-Betriebssystems.
    3) Löschen aller Junk-Daten (mit Google Files) und über Einstellungen.
    4) Löschen der Cookies in Browser. (Benutzt die App wirklich intern Chrome???).
    5) Neuinstallation der Elvenar-App.

    Resultate:
    a) Beim ersten Start muss ich mich neu einloggen.
    b) Es werden sehr viele Daten geladen (zum Glück im WLAN).
    c) Das Gedudel geht los. Ich muss meine Einstellungen wieder erneut so setzen, wie ich es wünsche (Musik aus, Ton aus).
    d) Belohnung für ablehnbaren Quest abholen. -> Der Event Quest verschwindet schon wieder.
     
  8. WilyFox

    WilyFox Pflänzchen

    Registriert seit:
    7. Mai 2018
    e) Außerdem musste ich erneut betriebssystemseitig Elvenar die Benachrichtigungen (für fertige Produktionen) verbieten. Das habe ich allerdings erst jetzt nach Bestätigung des Fehlers gemacht.
     
  9. WilyFox

    WilyFox Pflänzchen

    Registriert seit:
    7. Mai 2018
    Also, man kann ja in den Android-Einstellungen den Standard-Browser einstellen.
    Ich habe es nun mit Chrome, FireFox und Puffin ausprobiert.
    Dazwischen habe ich nur die App beendet und aus der Taskliste entfernt, nicht aber jeweils das Android-Betriebssystem neu gestartet.
    Der Fehler tritt mit jedem dieser Standard-Browser auf.

    Nochmal meine Nachfrage (modifiziert), nutzt die App wirklich den jeweils eingestellten Standard-Browser für das Spiel??
     
  10. hiersel

    hiersel Ehem. Teammitglied

    Registriert seit:
    18. April 2019
    Ja, den Browser bestimme ich als Spieler selbst, aber da Android ja das Betriebsystem von Google ist nutzt das System lieber Google Chrome. Welches Gerät benutzt du denn. Oder schreibe bitte den Support an.
     
    Zuletzt bearbeitet: 25. August 2019
  11. Jhartulion

    Jhartulion Schüler der Feen

    Registriert seit:
    21. September 2017
    Natürlich nicht :)
    Ist einfach ein Softwarebug der neusten App-Version (übrigens auch in der IOS-Version).
    Die App nutzt keinerlei Browser. Da Dinge zu löschen ist höchstens Zeitverschwendung.

    Weiß auch nicht, wieso man dir hier Dinge rät, die nichts am Problem ändern, vor allem wenn man das Problem in 2 Minuten reproduzieren kann.

    *shrugs*
     
    schnatti0307 gefällt das.
  12. hiersel

    hiersel Ehem. Teammitglied

    Registriert seit:
    18. April 2019
    Der Fehler konnte Reproduziert werden und wurde weitergeleitet. Wird in Bestätigte Fehler verschoben.
     
    Zuletzt bearbeitet: 25. August 2019
  13. Chaosqueen65

    Chaosqueen65 Ehem. Teammitglied

    Registriert seit:
    20. Juli 2016
    Nein tut sie nicht. Die App nutzt gar keinen Browser.
     
  14. hiersel

    hiersel Ehem. Teammitglied

    Registriert seit:
    18. April 2019
    Der Fehler ist bestätigt und weitergeleitet worden, wir bitten um Geduld.
     
  15. WilyFox

    WilyFox Pflänzchen

    Registriert seit:
    7. Mai 2018
    Hier fehlt noch der Merge mit dem Thread in "Bestätigte Fehler".
    Sonst wird dort nicht klar, warum ich überhaupt Cookies gelöscht habe, denn alleine wäre ich nicht auf diese verfehlte Idee gekommen... :p
     
  16. schnatti0307

    schnatti0307 Forum Moderator Elvenar Team

    Registriert seit:
    29. Mai 2019
    Da der Fehler mit dem letzten Update behoben wurde, verschieben wir somit in "Behobene Fehler".
     

Seitenanfang