• Kein Schnee Fan? Schnee hier ausschalten und die Seite neu laden
  • Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Behoben (33829) GA - Fehler beim Abziehen von eingegebenen Abzeichen

Cruller

Orkischer Söldner
Fehlerbeschreibung: Wenn man beim Eingeben von Abzeichen in einem Wegpunkt/-gabelung auf Maximal geklickt hat bzw. alle Abzeichen eingegeben hat (+-Button wird blau), kann man mit dem Minus-Button nur 1 x 1 Abzeichen abziehen. Beim 2. x auf Minus klicken, stellt sich der Zähler auf Null, anstatt wieder 1 Abzeichen abzuziehen.
Browser und Version/Mobile und Version: Chrome Version 84.0.4147.135
Flash oder HTML5: HTML 5
Name des Accounts: Cruller
Welt: Welt 1 und 2
Menschen oder Elfen: Elfe und Mensch
Reproduzierbarkeit: 5/5
Reproduktionsschritte:

  1. GA-Karte besuchen.
  2. 1 Wegpunkt/-gabelung öffnen.
  3. Auf das grüne + von einem Abzeichen klicken (von dem man mehrere hat, jedoch weniger, als gefordert),
  4. so dass sich das Fenster für das Einzahlen öffnet.
  5. Auf Maximal klicken oder per +-Button in Einzelschritten das Maximum seiner Abzeichen eingeben/erreichen (+-Button wird blau!!).
  6. 2 x auf - (Minus) klicken, um 2 x 1 Abzeichen abzuziehen.
Screenshots:
- zu 5.:

1598256822305.png

- zu 6. 1. x auf - geklickt:
1598256885469.png

- zu 6. 2. x auf - geklickt.
1598256994407.png
 
Zuletzt bearbeitet:

Tacheless

Community Manager
Elvenar Team
Ich kann den Fehler nicht reproduzieren, bin aber auch mit meinen GM´s schon im Strudel und kann nur 4 Abzeichen einzahlen. Aber wenn ich 2 x auf das - klicke, dann sind immer noch 2 Abzeichen drin.

Hat denn sonst noch wer dieses Problem?
 

zeroone

Zaubergeister
das liegt daran das dort der Preis für ein Abzeichen steht, was es kosten würde.
wenn er anstatt 13 14 Abzeichen zahlen wollte, würde aus dem Liefern ein dia Betrag werden.
bei genau 13 würden keine dias abgezogen.
Bezogen auf die Bilder.
Es verwirrt halt.
 

Tacheless

Community Manager
Elvenar Team
So, mit diesem GA konnte ich den Fehler reproduzieren und habe ihn an die Entwickler weitergeleitet. Somit verschiebe ich den Thread in "Bestätigte Fehler".
 
Zuletzt bearbeitet:

Ogoya Kohane

Forum Moderator
Elvenar Team
Hallo, dieser Fehler sollte mit dem letzten Update behoben sein, wir verschieben den Thread daher ins Archiv.
Sollte der Fehler noch mal auftreten, meldet Euch bitte wieder hier.