• Kein Schnee Fan? Schnee hier ausschalten und die Seite neu laden
  • Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Behoben (33860) Werkstatt-Ausbau - fehlende Anzeige der Produktionssteigerung

Bardinor

Kluger Baumeister
Browser und Version/Mobile und Version: Firefox 81.0.2 (64-bit)
Flash oder HTML5: HTML5
Name des Accounts: Bardinor
Welt: Khelonaar
Menschen oder Elfen: Menschen
Reproduzierbarkeit: 5/5 = tritt immer auf

Bei einer menschlichen Werkstatt der Stufe 18 fehlt auf der Registerkarte Ausbau der Wert für die erhöhte Produktion nach einem Ausbau auf die Folgestufe 19 (siehe Screenshot).
 

Anhänge

Bardinor

Kluger Baumeister
Ich nehme an, dass sich die Worte von Pukka auf das Bild von Alriel beziehen. Bei mir tritt der Fehler nach wie vor reproduzierbar bei allen meinen Werkstätten auf.
 

Xebifed

Ori's Genosse
Betrifft diverse Gebäude. Wohnhäuser zeigen nicht den "Nachher Wert" für Münzen, das Lava Ei verschweigt, dass es nach Ausbau mehr Mana gibt, das Orknest unterschlägt Orks, Werkstätten wie von dir beschrieben, etc.
 
Zuletzt bearbeitet:

Bardinor

Kluger Baumeister
Der Fehler scheint die meisten produzierenden Gebäude in allen Stufen zu betreffen, z.B. auch die Gebäude des Mondstein-Sets und des Schach-Sets.

Korrekt sind bei mir derzeit nur die Anzeigen bei den Standard-Manufakturen (bei mir Stahl, Schriftrollen, Elixier), den Wundern (z.B. Abgrund) und Eventgebäuden (z.B. Lava-Ei, brennender Brunnen).
 
Habe das derzeit bei allen Eventgebäuden,die man mit Königliche Restaurationen ausbauen kann,das die Produktionsanzeigen nicht stimmen.
Beispiel Amuni-Schiff : Derzeit 11900 Mana...nach Ausbau würden es 11900 Göttliche Saat sein.
@Xebifed : In deinem geposteten Bild ist auch nur die Kulturerhöhung sichtbar...nicht aber die Produktionserhöhung..
Gruß

Stromi
 

Feytala1986

Weltenbaum
Ich kann es für die älteren Sets auch bestätigen... Dann hoffen wir mal dass es bald behoben wird. Ich trau mich nicht ganz meine Restaurationen einzusetzen, am Ende erhöht sich die Produktion nicht.^^°
 

Tacheless

Community Manager
Elvenar Team
Tritt der Fehler bei euch immer noch auf? Auch, wenn ihr Cookie und Cache löscht? Wenn ja, könntet ihr mir mal 1-2 Bilder davon schicken?
 

Kamajo

Weltenbaum
Trifft bei mir für alle Set-Gebäude zu. Cache und Cookie sind bei mir gerade geleert. In meiner Gilde hat es eine Mitspielerinn entdeckt. Also wird das wohl alle betreffen?
 

Suspe

Pflänzchen
Trifft bei mir ebenfalls, auf alle Werkstätten, Wohnhäuser und Gebäude aus der Aka sowie aus den Events mit Produktionen, zu. Es werden keine Produktionen angezeigt.
 
Zuletzt bearbeitet: