• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler Bild-Verzögerung bei Nachbarschaftshilfe

Damion

Kluger Baumeister
Es tritt eine starke Verzögerung beim Bild-Aufbau einer besuchten Stadt auf.

Wann: Bei der täglichen Runde zur Nachbarschaftshilfe.
Wo: Bei jeder besuchten Stadt.

Der Fehler ist auch bei zwei Spielern aus meiner Gilde aufgetreten.
Das Problem besteht seit Anfang März.

Name: Damion
Welt: Winyandor
Rasse: Menschen
Reproduzierbarkeit: 5/5

(screenshots nachträglich erstellt)

upload_2017-3-12_22-49-39.png


upload_2017-3-12_22-50-8.png
 

TriPau

Schüler von Fafnir
Ab und zu tritt der Fehler bei mir auch auf, aber nicht mehr so oft, seit ich die "Qualität der Stadtgrafiken" auf "niedrig" gestellt hab - vll. hilft das ja bei dir ja auch, probier es mal aus. Manchmal, aber nur selten, kommt es noch vor, aber längst nicht mehr bei jeder Stadt, der komplette Aufbau der Städte geht deutlich schneller vor sich.
 

Damion

Kluger Baumeister
Danke für den Tipp @TriPau
Ich habe die Runde jetzt mit niedriger Stadtgrafik gemacht.
Keine starke Verzögerung und kein Abstürzen mehr. Danke.
 

TriPau

Schüler von Fafnir
Freut mich, dass es geholfen hat - einziger Nachteil, dass man keine Animationen sieht und auch die Gebäude in der Felswand nicht, aber dann geh ich eben wieder hoch mi den Einstellungen, wenn ich die tolle Grafik genießen möchte :D
 

tedy55

Das ist eh kein Fehler, das passiert hier eh jeden Sonntag, wenn die Server überlastet sind?

Also egal, siehe meinen thread "es zwickt und zwackt", der als "kein Fehler" weggepackt ist. :confused:
 

Damion

Kluger Baumeister
Hallo @tedy55
Es ist bei mir vorher auch schon einige male aufgetreten.
Vielleicht war es auch an einem Sonntag. Aber noch nie
in dem Maße wie jetzt (täglich).
Ich wollte hier das Problem noch mal für alle sichtbar machen.
Und auch deine Rückmeldung zeigt mir, dass ich nicht der einzige
mit verzögertem Bildaufbau bin.
 

Damion

Kluger Baumeister
@Tacheless - Ich stelle vor meiner Nachbarschaftsrunde meine Stadtgrafik jetzt auf niedrig.
Ja, es ist besser geworden. Aber es verzögert immer noch ein paar Sekunden.
Es ist nicht so gut, wie es vor Auftreten des Fehlers war.
 

Sagidariol

Meister der Magie
Ich habe ja meine Grafik permanent auf niedrig. Und dennoch sind die Ladezeiten wohl das, was mich am meisten nervt am Spiel.
NH bei größeren Städten schon immer normal 7-8 Sekunden.:eek:
Aber auch grafisch simplere Dinge wie der Forschungsbaum, Provinzen oder der Kampfergebnis, dauern eeewig.
Ganz zu schweigen vom Truppenaufstellungsfenster oder dem Kampfgelände..:eek::mad::rolleyes: Ein gewichtiger Grund zu verhandeln.
Schon die "wollt ihr diese Quest wirklich ablehnen"-Abfrage könnte nach meinem Geschmack schneller(nämlich sofort) erscheinen.
Ja, jaaa - mein Rechner ist kein Power-Gamer-Kraftpaket ... dafür braucht er keinen Lüfter.:) Und an Anforderung außerhalb von Elvenar bricht er sich auch keinen Ast ab.
Die Performance gehört m.E. dringend getuned!!!
 

tedy55

Heute ist es bei mir wieder extrem, obwohl ja nicht Sonntag ist.
Hat das vielleicht mit dem laufenden Turnier zu tun und/oder geht es anderen Spielern auch so.

Ist schon recht nervig, wenn ich bei der Nachbarschaftshilfe kaum noch was sehen kann beim anderen Spieler.
(möchte ja nun doch gerne das bedienen, was sich der andere Spieler wünscht und oben in seine Stadt schreibt)
 

Flabbes

Ori's Genosse
Mir ist auch aufgefallen, dass es sich wieder länger hinzieht bis fremde Städte geladen werden. Meine Einstellung ist permanent auf niedrig, da zappelt in der Stadt eh schon genug rum und macht mich irre.

Was ich beobachtet habe:
Morgens bzw nach längerer Offlinezeit einloggen, bewirkt immer, dass der PC in die Knie geht. Wenn ich dann erstmal auf die Weltkate oder den Forschungsbaum wechsle und zurück zur Stadt gehe, wirds sofort besser o_O (seltsam oder?)

Leider hilft das nicht bei den in der Tat gestiegenen Ladezeiten bei der NBH :( Im Moment hat bei mir Firefox (bewusst noch V 47.0.1) die Nase vorn und lässt sich etwas flüssiger als Chrome (aktuell) spielen.

Ich habe einen recht guten Vergleich, da die beiden Beta Accounts normalerweise über diese Browser bespielt werden und auch die NBH hintereinander weg erledigt wird. Also wenn auf dem Server "viel los" ist, merke ich das bei beiden gleichermaßen durch spürbare Verzögerung.

Übrigens sorgen die beim Phoenix-Event im Hintergrund eingefügten Eier für zusätzliche Ladezeit :mad:
 

Ogoya Kohane

Fili's Freude
Pffft, von 7-8 Sekunden Träume ich, das erreiche ich nicht mal zu besten Zeiten.Eher so 15-20-25 Sekunden bis zum Stadtaufbau.Zuerst Sternchen, dann die Wandwunder, dann lange nix, hups, da kommt ne Stadt^^
Nach C+C löschen dauerts auch gerne noch wesentlich länger.Der Startbildschirm hängt gerne mal 45 Sekunden oder so bei 16/24 und legt bei 20/24 noch ein Ruhepäuschen ein, laden ist soo anstrengend ... Dann locker 30 Sek bis meine Stadt da ist, noch mal 5 Sek bis ich Scrollen kann, 10 Sek bis die Mitgliederliste aufgeht, -> Namen klicken, 2 Sek bis der Ladebalken kommt, bei ganz grossen Städten dann mal 45-60 Sek bis die da sind ... Das Ganze x24 + Nachbarn - ich bin täglich aufs Neue total begeistert ... -.-
An meiner Leitung + am Rechner liegt´s nicht .. Wetten? ;)

(Kann mir jmd ein Video-Aufnahme-Programm empfehlen?Dann "filme" ich das mal ab u lad´ auf UTube hoch, dürfte ähnlich kontemplativ beim Zuschauen wie das berühmte Kaminfeuer sein)

.
 

tedy55

An meiner Leitung + am Rechner liegt´s nicht .. Wetten? ;)
Doch! Muss! :p:D

Okay, Spaß bei Seite (Achtung, Wortspiel) - Ich bleibe auch dabei, dass es an der Seite liegt,
an unterdimensionierten Servern, an der Programmierung, an schlechter Anpassung speziell beim Feuerfuchs, keine Ahnung was genau hier?
Will aber nicht rumnerven, ist dann halt so und irgendwie kann ich ja nun doch mehr schlecht als recht damit leben.

Dann eben bei der Nachbarschaftshilfe nur noch Klatsch, dem fast unsichtbaren Hauptgebäude die Münzen geben und fertig.
Klar, ist natürlich schade, wenn man zum Beispiel gerne sinnvoll Kultur poliert hätte oder den Baumeister treten. ;)

Kleiner Nachtrag:
heute (eben) rannte es voll gut bei der Nachbarschaftshilfe, null Probleme, es rast eigentlich regelrecht, so schnell ging das selten mit dem Aufbau aller Städte in allen Welten.
(aber an mir lag da gar nichts, hatte noch nicht mal das Spiel neu gestartet oder sowas)
 
Zuletzt bearbeitet von einem Moderator:

UnholyCreature

Ehem. Teammitglied
Dieses "Problem" lässt sich darauf zurückführen, wie leistungsstark die Grafikkarte ist und vor allem, was man grade noch so macht am PC.

Je höher die Städte in Elvenar, umso mehr Grafikressourcen werden benötigt. Ein älteres Grafikkartenmodell benötigt natürlich länger, wenn es es überhaupt schafft.
Das können wir leider kaum beeinflussen, deswegen verschiebe ich ins Archiv.
 

tedy55

So ein Unsinn! :mad:

Bei mir passiert das trotzdem immer oder fast nur Sonntag, also muss es an meinem Grafikkartenmodell liegen? :(
Sorry, aber mit so einer Banane-Erklärung das Problem ins Archiv schieben, das ist echt unwürdig für ein gutes Spiele-Forum! :confused: