• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Browser Delay or Bug in Elvenar?

salandrine

Inspirierender Mediator
Seit ca. 3 Tagen ist es sehr sehr mühsam, Elvenar zu spielen. Der Spielaufbau ist sehr langsam, vor allem aber läuft das Spiel sehr sehr ruckelig. Beim Verschieben bleibt das Bild stehen, um dann ein ganzes Stück weiterzuspringen, was dazu führt, dass ich Waren abhole, die ich nicht abholen wollte. Es ist so ziemlich egal, ob ich Opera, der bisher sehr sauber lief, FF oder Chrome verwende. Win7 ist noch drauf.

Am besten läuft derzeit FF, aber durchaus nicht zufriedenstellend.

Ich brauche mehr als die doppelte Zeit im Augenblick NBH ist so gut wie nicht möglich.

Es gab allerdings auch ein Flash update, könnte also auch damit zusammenhängen.

Hat jemand noch dieses Problem oder Hinweise, was ich tun kann?

Selbstverständlich bereits mehrmals Cookies und Cache in allen Browsern sowie in Flash gelöscht. Bringt bei Opera für ca. 2 Min. eine Verbesserung, dann ist alles beim alten.

Bisher lief Elvenar recht zufriedenstellend auf meinen Laptop, sogar besser, als auf dem neueren und größeren Laptop mit angeblich besserer GraKa und deutlich mehr RAM.

Irgendeine Idee? Danke
 

Tiboria

Forum Moderator
Elvenar Team
Ja, habe ein ähnliches Problem seit drei Tagen mit FF unter win 10. Gleiche Fehlerbehebungsversuche wie du, also alles durch. NBH ist eine Qual bis unmöglich, Unter Opera lief es super schnell, nun fängt es da auch an. Noch nicht so krass, aber nervig, nur dass ich Opera nicht zum spielen verwenden will. Habe für diverse Anwendungen verschiedene Browser im Einsatz. Je grösser die Stadt um so schlimmer ist es.

Wäre auch für Tipps dankbar.
 

hiersel

Ehem. Teammitglied
Ich würde mal den Cache des Browser löschen und danach neu starten, kann enorm helfen.
 

Tiboria

Forum Moderator
Elvenar Team
Zwischenmeldung: FF komplett neu aufgesetzt, System gecleaned -> momentan deutlich verbesserte Performance, andere Browser noch nicht durchgetestet, NBH war möglich, wenn auch nicht sehr flott. Core monitoring zeigt erhöhte Belastung an. Fazit: Problem liegt m.M.n. nicht an Elvenar.
 

salandrine

Inspirierender Mediator
Ich würde mich sehr freuen, wenn Beiträge gelesen würden und dann eine Antwort Beitragsbezogen erstellt wird. Ich habe eine Frage gestellt, angegeben, was ich alles gelöscht habe und erhalte als Tipp, mal alles zu löschen. Tut mir leid das ist keine Hilfe.
 

hiersel

Ehem. Teammitglied
Ich würde mich sehr freuen, wenn Beiträge gelesen würden und dann eine Antwort Beitragsbezogen erstellt wird. Ich habe eine Frage gestellt, angegeben, was ich alles gelöscht habe und erhalte als Tipp, mal alles zu löschen. Tut mir leid das ist keine Hilfe.
Da ich nicht weiß welches Betriebssystem auf dem Computer ist kann ich nicht sagen was der Fehler ist, bei Windows ist es so das dort noch Dateien sind die stören können, dann müste mal der ganze Rechner auf solche Dateifragmente überprüft werden. Dafür gibt es sogenante Cleanerprogramme die man mit einem Browser suchen kann, nur ich möchte keinem ein Programm empfehlen da jeder dafür selbst verantwortlich ist und wir können keine Haftung übernehmen. Entschuldigt bitte jeder ist für seinen Rechner selbst verantwortlich.und für den Browser den er benutzt.
 

salandrine

Inspirierender Mediator
. Es ist so ziemlich egal, ob ich Opera, der bisher sehr sauber lief, FF oder Chrome verwende. Win7 ist noch drauf.

Am besten läuft derzeit FF, aber durchaus nicht zufriedenstellend.
I
Ich zitiere mich mal selbst:

Win7 ist noch drauf.

Es ist vollkommen klar, dass es nicht langsam geschah und schlechter wurde, sondern sozusagen "von einer Minute auf die andere". Und wenn es in mehreren Browsern das gleiche schlechte Bild ergibt, ist es auch nicht browserabhängig.

Ich danke ja für das Lesen des Threads und die Mühe, die du dir gibst, es ist aber nicht zielführend und am thema vorbei.

Meine Frage war auch vor allen Dingen an die anderen User gerichtet, ob diese auch von gleichen Phänomenen berichten können und ja, das scheint der Fall zu sein.
 
Zuletzt bearbeitet:

schnatti0307

Forum Moderator
Elvenar Team
Meine Frage war auch vor allen Dingen an die anderen User gerichtet, ob diese auch von gleichen Phänomenen berichten können und ja, das scheint der Fall zu sein.
Wenn 3 User das gleiche Problem schildern, ist das nun nicht wirklich ein Beleg für einen eventuellen Fehler im Spiel bzw. in der Programmierung. Bei mir läuft z.B. alles super. Alles weder langsam oder langsamer, noch ein Ruckeln, welches schon mal beschrieben wurde, etc.
Daher nun mal unsere Vermutung, dass es eben nicht am Spiel liegen kann, sondern deinen Browser, dein Endgerät oder deine Internetverbindung betrifft. Von @hiersel beschriebene fehlerhafte Dateifragmente auf dem Endgerät können tatsächlich das Problem und somit eine "Reinigung" des Systems notwendig sein. Ich benutze "Advanced System Repair Pro" für solche Umstände, was aber keine Empfehlung darstellen soll, da wir - wie bereits erwähnt - keine Haftung übernehmen, es ist ja ein Fremdprogramm.

Weiterhin kann ein Problem sein, wenn das Endgerät dauerhaft mit dem Spiel läuft, man also z.B. den Laptop nie ausmacht und der Browser mit dem Spiel immer offen bleibt. Auch das kann zu einer Überbelastung des Endgeräts und somit zur Verlangsamung des Spiels führen.

Win7 ist noch drauf.
Sorry, wenn ich das so direkt schreiben muss, aber: Win7? Da wundert mich leider nicht, dass das Spiel total langsam läuft. Auch ein veraltetes Betriebssystem kann ein Grund sein.

Wie ihr also sehen könnt: Es gibt viele Bereiche, in denen der Fehler liegen kann. Das Spiel läuft optimal bei aktuellem Endprodukt mit aktuellem Betriebssystem sowie guten Browsern. RAM und Grafikkarte spielen natürlich auch eine Rolle genauso wie eine gute Handhabung des Endgeräts (nicht im Dauerbetrieb lassen) sowie das Entfernen fehlerhafter Fragmente im System. Es gibt viele Möglichkeiten...

Weitere Hilfestellungen können wir dir da leider nicht geben, da dies - wie bereits erwähnt - kein spielinterner Fehler zu sein scheint.
 
Zuletzt bearbeitet:

Tiboria

Forum Moderator
Elvenar Team
Falls irgendjemand meine Antwort bzw. meine Zwischenmeldung gelesen haben sollte, dort schrieb ich bereits, dass die Performance Probleme nicht von Elevenar ausgehen. Also bitte mich auch nicht als Bestätigung (...)und ja, das scheint der Fall zu sein.(...)heranziehen. Ich habe nichts dergleichen behauptet.

Als Cleaner läuft bei mir CCleaner und meistens sitzt bekanntlicher Weise das Problem eh vor dem Computer. :D

Danke @schnatti0307 für diesen Hinweis, der vielen nicht bekannt sein dürfte:
(...)Weiterhin kann ein Problem sein, wenn das Endgerät dauerhaft mit dem Spiel läuft, man also z.B. den Laptop nie ausmacht und der Browser mit dem Spiel immer offen bleibt. Auch das kann zu einer Überbelastung des Endgeräts und somit zur Verlangsamung des Spiels führen.(...)
 

black-night

Anwärter des Eisenthrons
Ich hab ja jetzt eine Weile überlebt, ob ich was dazu schreiben soll. Wenn Leute, die von der Materie keine/unzureichende Ahnung haben, irgendwelche Tipps geben, ist das immer so, wie wenn man Ausschlag hat und bei Google sucht, was man dagegen machen kann, anstelle zum Arzt zu gehen...
Ich weiß ihr wollt nur helfen, aber mit halbwissen hilft man niemanden.
Also 1. Windows 7 ist ein aktuelle Betriebssystem, der Support von Microsoft geht für normale Kunden noch bis Anfang nächstes Jahr. 2. Irgend welche "Cleaner Tools" helfen, egal wie viel oder wenig sie kosten, nicht. Im besten Fall machen die genau das was Windows mit Bordmitteln auch macht. Im Schlimmsten Fall fummeln die irgendwo rum und verursachen damit nur noch mehr Probleme.
Was ihr mit "Dateifragmenten" meint erschließt sich mir überhaupt nicht. Klingt so, als ob da irgendwo einen halbe Datei rumliegt und jetzt vor sich rum schimmelt, wie eine vergessene Tomate. Solltet ihr damit, die aus Windows 98 beliebt Datenträgerdefragmentierung meinen. Nun, nein die kann mit dem Problem nichts zu tun haben.
Weiterhin kann ein Problem sein, wenn das Endgerät dauerhaft mit dem Spiel läuft, man also z.B. den Laptop nie ausmacht und der Browser mit dem Spiel immer offen bleibt. Auch das kann zu einer Überbelastung des Endgeräts und somit zur Verlangsamung des Spiels führen.
Dagegen Hilft einen blauen Quarzkristall auf der Linke Seite des Endgerätes liegen zu haben. Nicht mehr als 5 Nachbarn NBH geben, dann erstmal das Endgerät ausschalten und an einen kühlen, trockenen Platz bringen (Norwegen oder Schweden soll da ganz gut sein) ....

@salandrine ich hab schon seit einiger Zeit keine FlashPlayer mehr installiert, aber als Tipp könnte ich dir noch mitgeben mal die Hardwarebeschleunigung vom FlashPlayer zu aktiveren bzw. zu deaktivieren (https://www.giga.de/addons/adobe-flash-player/tipps/adobe-flash-player-hardwarebeschleunigung-aktivieren-oder-deaktivieren/), vielleicht bringt das etwas.
Ansonsten könntest du mal schauen, ob genug freier Festplattenspeicherplatz für Temporäre Dateien vorhanden ist. Bei einer normalen Windows Installation sollten die auf Laufwerk C liegen. Wenn da wenig freier Platz ist, mal die Bereinigung von Windows drüber laufen lassen. (Rechtslick im Explorer auf das Laufwerk, Eigenschaften und dann bei Allgemein auf den Button Bereinigen und dann auf "Systemdateien bereinigen")
Ansonsten noch der klassiger, Virenscanner. Wenn vorhanden mal komplett deaktivieren, Browser neu starten und schauen ob es was bringt.
 
Zuletzt bearbeitet:

Tiboria

Forum Moderator
Elvenar Team
Dagegen Hilft einen blauen Quarzkristall auf der Linke Seite des Endgerätes liegen zu haben. Nicht mehr als 5 Nachbarn NBH geben, dann erstmal das Endgerät ausschalten und an einen kühlen, trockenen Platz bringen (Norwegen oder Schweden soll da ganz gut sein) ....
Nein, nein, nein und nochmal nein!!!111!!!drölfzigelf
Das Einzige was wirklich hilf, ist eine große Tasse mit pechschwarzem Kaffee rechts vom Endgerät oder links von der Tastatur, einzig eine Prise Humor darf in der Brühe enthalten sein. :D;):D
 

salandrine

Inspirierender Mediator
@black-night
Vielen Dank für Deine Antwort und die darin enthaltene Mühe.
Hardwarebeschleunigung ist gesetzt, unverändert. Habe sie gerade mal abgeschaltet, Chrome zumindest ruckelt immer noch, allerdins läuft das Turnier schneller. Werde mal beobachten. Normal nehme ich Chrome nicht so gerne, das ist so ein totaler Ressourcenfresser.

Freier Speicher auf C: 85 GB belegt, 141 GB frei. Kann also auch nicht der Grund sein. Einen Defrag habe ich trotz allem heute bereits laufen lassen, keine Veränderung

Ich finde es total schade, dass meine Posts nicht richtig gelesen werden, zumindest von den Mods. Ich schrieb, dass ich auch das ganze System neu gestartet hatte, mehrfach. Kann ja durchaus sein, dass sich etwas "zusetzt", wenn es im Dauerbetrieb läuft, aber genau das hatte ich ja bereits ausgeschlossen.

Mich verwunderte eben, dass zeitgleich 3 verschiedene Browser die gleichen Probleme bekommen haben, das lässt doch eher auf ein externes als ein internes Problem schließen. Deshalb meine Frage hier.

Und als Antivirensoftware benutze ich ein gekauftes Antivir, mit dem ich noch nie Probleme hatte. Und ich habe kein weiteres Virenkillerprogramm installiert, auch nicht aus Versehen. lol
Aber die Idee ist gut, ich werde mal abschalten, mal sehen, ob sich etwas ändert.

Wie bereits gesagt, ich vermute ja, es liegt am Flash player update. Allerdings verwundert es mich deshalb etwas, dass FF noch relativ zufriedenstellend läuft, hoffentlich bleibt das auch so.

Wollte ja eigentlich nur wissen, ob andere User noch ähnliche Probleme haben seit ein paar Tagen. Auf jeden Fall ist es zäh, als ob ich die Maus durch Honig ziehen und spielen in einem größeren Account ist nicht möglich.

Danke auch an @Cruller, aber ich bin noch mit dem C64 aufgewachsen. Trotzdem kann man mal das eine oder andere übersehen.
 

Semani

Geist des Berges
Seit ca. 3 Tagen ist es sehr sehr mühsam, Elvenar zu spielen. Der Spielaufbau ist sehr langsam,
Ich brauche mehr als die doppelte Zeit im Augenblick NBH ist so gut wie nicht möglich.
Hat jemand noch dieses Problem oder Hinweise, was ich tun kann?
Ja, habe ein ähnliches Problem seit drei Tagen mit FF unter win 10. Gleiche Fehlerbehebungsversuche wie du, also alles durch. NBH ist eine Qual bis unmöglich,
@salandrine, auch ich habe seit dem Update auf Version 1.79 meine Problemchen, die ich am 21. Mai, sowie am 07. Juni beschrieb, doch leider funktioniert es bei den meisten.

Ich meine, ich freu mich, dass kaum jemand ein Problem hat und super spielen kann... das "leider" bezieht sich mehr auf unsere Minderheit, die eine Zeit lang auch super spielen konnten, doch nun nicht mehr so gut, was nicht gut zu erklären ist und wohl ebenso schlecht nachvollziehbar.

Mein Vorschlag am 12. Juni, neben der niedrigen Qualitätsstufe unter Einstellungen den Ladebildschirm zwischen den Nachbarschaft-Besuchen auszuschalten, wurde abgelehnt.
 

salandrine

Inspirierender Mediator
Zwischenergebnis:
Mit FF gehts einigermaßen, allerdings lehne ich im Augenblick ein update von FF kategorisch ab, zuviel Angst, dass hinterher die Probleme sich vergrößern.

Router wird immer mal wieder neu gestartet. Dürfte damit als Fehlerbehebung ausfallen. Danke für die Idee.

Opera und Chrome nach wie vor ein no go.

Was mir jedoch aufgefallen ist: Der Start bei diesen beiden Browsern geht superschnell, auch der Ladebalken hat eine gefühlt kurze Zeit. Sobald das Spiel jedoch geladen ist, ist es langsam und nicht mehr spielbar aufgrund der langen Wartezeiten jeweils. Durch das Ruckeln beim Bewegen der Stadt hole ich ungewollt Produktionen ab.

Werde deshalb derzeit beim FF bleiben, obwohl Opera vorher um einiges schneller war.

Internet Explorer habe ich nicht probiert muss ich sagen, der ist mir einfach super unsympathisch.
 

Maxelv

Anwärter des Eisenthrons
Das tut mir jetzt wirklich leid aber du siehst ja an der eher mäßigen Beteiligung hier dass es wohl kein allgemeines Problem gibt, das kann man nur lokal lösen, sorry!