• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Feedback Elvenar´s HTML5 Client

achilles7453

Weltenbaum
Egal ob Chrome, oder Firefox:
- Bild ist gut, Performance geht, Schriften kann man einstellen.
- schlecht ist es, wenn man auf einen zweiten Tab geht: Beim zurückkommen laufen alle Uhren im Turbomodus nach ! Warum sind die gestanden? Meistens kommt es dann zu einem Abbruch ! In jedem Fall heißt es mal warten !

Das hat mich dazu gebracht, schon 4mal wieder auf Flash zurück zu gehen. Ehrlich, ich fürchte mich vor dem September, wenn dann Chrome den Flash einstellt !!1!
 

Cedric059

Knospe
Gibt es schon Neuigkeiten zu dem Thema warum Elvenar mit HTML5 nicht mit Vivaldi funktioniert? ForgeOfEmpire funktioniert doch auch mit HTML5 und kommt auch von InnoGames
 

black-night

Anwärter des Eisenthrons
schlecht ist es, wenn man auf einen zweiten Tab geht: Beim zurückkommen laufen alle Uhren im Turbomodus nach ! Warum sind die gestanden?
Das liegt am Browser, wenn du den Tab wechselst, werden alle Timer/Skripte stark verlangsamt. Nur der aktive Tab hat Zugriff auf die volle Rechenleistung. Kannst du umgehen, in dem du Elvenar immer in einem extra Fenster Aufmachst.
Oder bei Chrome kann man das verlangsamen auch deaktivieren. Einfach
Code:
chrome://flags/#expensive-background-timer-throttling
in der Adressleiste eingeben und "Throttle expensive background timers" auf "Disabled" setzen. Führt allerdings dann dazu das der Browser recht langsam wird, wenn man sehr viele Tabs offen hat. Ich würde daher das eigene Fenster empfehlen.
 

Grundel1963

Blüte
Ich sehe da keinen Vorteil drin, im Gegenteil.
Die Grafik ist pixelig und Nachrichten lassen sich nicht kopieren.
Ich stelle wieder auf Flash um, so lange sich das nicht bessert.
 

Tacheless

Co Community Manager
Elvenar Team
@Grundel1963 : Nachrichten kannst du sehr wohl kopieren. Einfach den Text markieren, dann STRG+C drücken, dann dorthin gehen, wohin der kopierte Text gehen soll und dort STRG+V drücken. Und schon ist der Text kopiert. ;)
 

black-night

Anwärter des Eisenthrons
Die Grafik ist pixelig und Nachrichten lassen sich nicht kopieren.
Ich stelle wieder auf Flash um, so lange sich das nicht bessert.
Also meine Grafiken sind gestochen scharf. Hast du die Grafikeinstellung den auch auf Hoch?
Die Nachrichten lassen sich unter HTML5 genau so kopieren wie unter Flash, was soll da nicht gehen?
 

Killy

Handwerker des Stahls
Habe es über ne Woche ausprobiert und bin wieder zurück zu Flash solange es noch unterstützt wird. Zwar hat inzwischen alles genauso schnell geladen, aber ich hatte etliche Grafikfehler mehr.
 

Grundel1963

Blüte
Also meine Grafiken sind gestochen scharf. Hast du die Grafikeinstellung den auch auf Hoch?
Die Nachrichten lassen sich unter HTML5 genau so kopieren wie unter Flash, was soll da nicht gehen?
Die Grafik steht auf hoch und sieht bei mir am Laptop echt ätzend aus und Kopieren geht eben nicht, ich kann den Text in den Nachrichten ja nicht mal markieren.
 

Moonlady70

Geist des Berges
Bei mir funktioniert das indem ich so wie in Word den Text einfach markiere und dann kopiere.

Funktioniert mit HTML5 (BETA) und Flash (4 Live Welten)

Bei Flash kannst Du auch einfach Doppelklicken und dann ist der Text markiert, das funktioniert bei mir zumindest aber in HTML5 nicht.

Und es ist egal ob es sich um Nachrichten handelt oder etwas aus dem Chat
 

Semani

Geist des Berges
Zum Thema HTML 5 gibt es einen eigenen Feedbacktread.
Danke @nicki19782, dass du mich auf der Beitragsseite Neuer Hintergrund am englischen Server auf diese Seite verwiesen hast.

Werde meine Feststellung dann auch mal hierhin kopieren. :)
Ach ja, wenn ihr mit dem neuesten Opera-Browser in das HTML5-Spiel geht und F11 für den Vollbildmodus nutzt, dann einen Screenshot (=Bildschirmfoto) mit der "Druck"-Taste herstellt und dann wieder F11 drückt, um wieder in den normalen Ansichtsmodus zu kommen, friert der PC ein... Nix geht mehr, außer die Ausschalttaste für ein paar Sekunden zu halten und den Pc dann neu hochzufahren.
 
Zuletzt bearbeitet:

Tacheless

Co Community Manager
Elvenar Team
@Semani : Ich habe jetzt mehrmals versucht das Verhalten, dass du beschreibst, nachzustellen. Bei mir passiert nichts dergleichen. Ich kann so oft in den Vollbildmodus wechseln wie ich möchte, die "Druck-Taste" drücken und wieder zurück in den Normalbildmodus zurück. Mein Rechner hängt sich nicht auf. Es wird also an etwas anderem liegen als an Elvenar.
 

MissBarnaby

Erforscher von Wundern
Bei mir funktioniert das indem ich so wie in Word den Text einfach markiere und dann kopiere.

Funktioniert mit HTML5 (BETA) und Flash (4 Live Welten)

Bei Flash kannst Du auch einfach Doppelklicken und dann ist der Text markiert, das funktioniert bei mir zumindest aber in HTML5 nicht.

Und es ist egal ob es sich um Nachrichten handelt oder etwas aus dem Chat
Das funktioniert (bei mir) nur, bevor ich den Chat abschicke bzw. bevor ich die Nachricht abschicke. Danach geht das nicht mehr....
 

Moonlady70

Geist des Berges
Bei mir im FF funktioniert das so wie oben beschrieben

Habe das nun auch mit Chrome getestet, hat ein paar refresh benötigt bei der Umstellung Flash/HTML5 bis der Chat angesprungen ist, aber auch hier funktioniert das bei mir einwandfrei
 

Lorinar

Weltenbaum
@Lorinar : Wenn der "Hardware-Beschleunigungsfehler" bei mir auftritt, ist er immer durch einfachen Reload der Seite zu beheben.
Das funktioniert bei mir leider nicht, Sagidariol. Manchmal klappt es auch nicht mit dem Flash-Player und danach gleich wieder umstellen, da muss ich dann in die Google-Einstellungen gehen. Wie's gerade "lustig ist". Komischerweise ist diese Woche wieder ziemlich Ruhe mit dem Fehler, letzte Woche hatte ich ihn ständig - vielleicht war's ja das Event als zusätzliche "Belastung", keine Ahnung. Er tritt jedenfalls am häufigsten in Arendyll auf, wo meine größere Stadt ist. Und er tritt bei mir ausschließlich bei HTML5 auf, bei Flash hatte ich ihn nie (und da hatte ich einen "schwächeren" Laptop).
 

Semani

Geist des Berges
@Semani : Ich habe jetzt mehrmals versucht das Verhalten, dass du beschreibst, nachzustellen. Bei mir passiert nichts dergleichen.
Moin @Tacheless, danke für deine Test´s. Habs heute noch mal versucht, der Rechner hängt sich weiterhin bei mir auf. Nutze Opera, du auch? In anderen Browsern will ich es nicht testen. Und ein Fehler ist es ja nicht wirklich, wenn es bei dir funzt.

Vielleicht kann mir ja einer der Programmier-Profis unter uns sagen woran das (F11 -> Druck -> F11 -> Spiel friert ein) liegen mag?

Eine Windows-Software-Überprüfung (Windows-Symbol, rechte Maustaste -> Suche -> cmd ->rechte Maustaste, als Administrator -> C:\WINDOWS\system32>sfc/SCANNOW) habe ich gemacht mit dem Ergebnis, dass: "Der Windows-Ressourcenschutz keine Integritätsverletzungen gefunden hat."