• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler erbitte technische unterstützung. spiel läd nicht

Fernbloom

Blüte
Bildschirmfoto zu 2019-08-04 15-46-22.png
Bildschirmfoto zu 2019-08-04 15-46-22.png

Sowohl mein Account als auch der meiner Liebsten Kiki Lotta bleibt beim Laden IMMER bei 24/27 hängen. Zuvor viel eine sehr schlechte fast unmögliche Spielbarkeit auf. Das Spiel war nahezu eingefroren.

Google Chrome mit flash plugin auf Ubuntu Mate
Version 18.04.2 LTS 64bit Bionic Beaver
Kernel 5.0.0-23-generic x86_64
Mate 1.20.1
Ubuntu eigener Grafiktreiber einer NVidia
Am System wurden außer Aktualisierungen keine Änderungen vorgenommen.
Möglich sind jedoch falsche Browser Optionen - Hardwarebeschleunigung ein oder aus?
Da ich zur Fehlersuche alle Browserdaten gelöscht, bzw zurückgesetzt habe.
Allerdings auch erst nachdem (!) der Fehler auftrat.
 

Fernbloom

Blüte
leider habe ich unter linux nur einen uralt flash. Daher bin ich für dieses Spiel auf Browserplugins angewiesen. Google Chrome ist (oder war zumindest) der einzige, der das realisierte. Daher kann ich keinen alternativ Browser testen.
In der Tat hat Chrome nun das Spiel (~15min Ladezeit) geladen. jedoch wieder mit dieser unspielbaren Verzögerung als ob der Ping bei 14sec. währe. Das Spiel selbst zeigt nun eine Verbindungswarnung an.
Bildschirmfoto zu 2019-08-04 17-20-17.png

Kann es sein, das innerhalb einer in game Gemeinschaft nur ein Spieler Verbindungsprobleme hat? Wartungsarbeiten etc? Ich checke nun noch mals die Hardwarebeschleuniger Einstellungen.
PS.: wir beobachten diese scheinbar schlechte Verbindung seit 3Tagen

Hardware-Beschleunigung ist eingeschaltet in den Browseroptionen. Muss man das dem Flash auch sagen ? Und Oder dem Spiel selbst??
 
Zuletzt bearbeitet:

Tiboria

Forum Moderator
Elvenar Team
Zu diesem Symbol kann ich dir mitteilen, dass das bei mir auch immer wieder auftaucht (FFQuantum/flash/win10) obwohl ich keinerlei Performance Probs habe wenn die Anzeige erscheint.

Wartungsarbeiten betreffen nie einen Spieler alleine, sondern eine Spielwelt oder werden auch global durchgeführt.

Du könntest mal ingame (falls du reinkommst ;) ) beim grossen Zahnrad auf Einstellungen gehen--->dort schauen, ob der HTML5 client deaktiviert oder aktiviert ist.
 
Zuletzt bearbeitet:

Fernbloom

Blüte
Ist es. Wenn gleich so neu, dass noch viele updates herein kommen. So gibt es zum Beispiel einen Bug zwischen dem NVidia Treiber und dem aktuellen ubuntu sodass meine Monitorauflösung nicht erkannt wird. Dieser Bug ist noch nicht gefixt. Drum habe ich den Ubuntu Treiber laufen. Dieses Problem ist aber schon älter und scheint mir hier keine Ursache. Ich habe mal alle Einstellungen des Spieles auf minimum gestellt. Wetter aus , und Qualli niedrig und auch den NVidia Treiber (mit falscher Auflösung) versucht. Das Ladeverhalten bzw. verzögerte Spiel blieb identisch.
Meine anderen Spiele Minecraft und ein Space Simulator Avorion laufen problemlos.

ABER wenn mein Problem für euch eher unbekannt, ungewöhnlich ist, dann kann es durchaus ein Linux Problem sein. Ich werde also auch dort mal nach Unverträglichkeiten zwischen der neuen Ubuntu und Flash fragen.

Der Browser behauptet immer einen Serverfehler. Aber da hättet ihr ja von gehört.
Ich sage erst einmal Danke an alle und komme wieder, sollte ich eine Lösung finden.
Sollte aber jemand noch eine Idee haben, würde ich sie gerne hören. Mein Fehler muss unscheinbar sein oder gar deppert, den Google findet nichts zu meiner Problembeschreibung....

@Tiboria Nachtrag HTLM5 ist NICHT aktiv
 
Zuletzt bearbeitet:

Fernbloom

Blüte
Fehler behoben

Es waren die ersten Anzeichen einer Sterbenden Grafikkarte.

Sie hat später noch unglaubliche kuriose Fehler verursacht. Bis heute schafft sie 2D Anwendungen, aber verursachte immer mehr abstürze und einfrieren des Systems.
Zuletzt hatte ich dermaßen schlecht zu analysierende Fehler mit einem Netzteil, das zwar Strom lieferte, aber zu wenig. das macht auch lustige probleme.....
 
Zuletzt bearbeitet:

hiersel

Ehem. Teammitglied
Wir Bedanken uns für die Informationen und Freuen uns das es jetzt in Ordnung ist, da es aber kein Fehler war wurde dieses in das Archiv verschoben
 

Argenta

Blühendes Blatt
Ich spiele auf einem Mac aus dem Jahr 2003. Die Grafikkarte NVIDIA GeForce 9400M lässt sich nicht updaten, um die Hardwarebeschleunigung zu unterstützen.

Das heisst, für mich ist spätestens in knapp 2 Monaten Schluss mit dem Spiel. Auf der App stehen wichtige Features des Spiels nicht zur Verfügung.

Das ist sehr ärgerlich. Erstens bin ich die Erz der "Schwarzen Rose" und weiss nicht, was aus meiner Gilde wird und zweitens habe ich erst kürzlich eine neue Elfenstadt begonnen und habe eigentlich grossen Spass an ihr.

Ich müsste nur wegen dem Spiel ein neues Laptop kaufen, denn für die anderen Anwendungen tut es mein Macbook noch alleweil ausreichend.