1. Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!
    Information ausblenden

Behoben Falsches grün für Zeitbooster bei Haus

Dieses Thema im Forum "Behobene Fehler" wurde erstellt von Rikku33, 19. April 2019.

  1. Rikku33

    Rikku33 Weltenbaum

    Registriert seit:
    2. Oktober 2018
    Hab schon wieder nen Bug gefunden, also ich sammele ganz normal ein und bemerke plötzlich in sämtlichen Wohngebäude-Tooltips grüne Farbe für Zeitbooster. Habe dann ein abgesammeltes angeklickt, das war alles normal. Dann hab ich neu geladen, da waren die Tooltips wieder normal. Wollte sicher gehen, ob es nach Reload auftritt und mich beeilen, daher Screenshot vergessen. Hatte das vor 2-3 Monaten schon mal, ging aber davon aus, dass in dem Moment daran gearbeitet wird. Könnte das sein oder ist es derselbe Bug?

    Browser und Version/Mobile und Version: Chrome Version 73.0.3683.103 (Offizieller Build) (32-Bit)
    Flash oder HTML5: HTML5
    Name des Accounts: Rikku33
    Welt: Elcysandir
    Menschen oder Elfen: Elfe
    Reproduzierbarkeit:1/5
    Titel der Quest: 2x bessere Werkzeuge
    Reproduktionsschritte: ganz normal spielen
    Screenshots des gesamten Bildschirms/Bilder des Fehlers, oh, hätt ich mal, das wäre jetzt passend :-(
     
  2. Cruller

    Cruller Sidhe's Dankbarkeit

    Registriert seit:
    9. Februar 2017
    Habe den Fehler auch. Zudem tritt er auch beim Verbesserten Händler auf.
    Bilder des Fehlers:

    upload_2019-4-21_7-23-18.png upload_2019-4-21_7-33-0.png

    Ist wohl ein Anzeigefehler, nach Seite-neu-laden ist er wieder weg.
     
  3. schnatti0307

    schnatti0307 Forum Moderator Elvenar Team

    Registriert seit:
    29. Mai 2019
    Das Problem sollte nicht mehr auftreten, daher verschieben wir ins Archiv.
     

Seitenanfang