• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler Fehler beim wechseln der Welten

DeletedUser24448

Habe heute festgestellt, dass man nicht mehr von einer Welt in die andere wechseln kann. Man ist gezwungen sich jedes mal neu einzuloggen. Finde ich völlig daneben, weil es unnötig aufhält vor allen Dingen ,wenn man in allen Welten spielt ist es Bei GA oder Event echt nervig. Vielleicht kann es ja behoben werden und wieder so eingestellt wie vorher. Man muss nicht alles verschlimmbessern.

LG strongscotty
 

OMcErnie

Schüler von Fafnir
Kann ich bestätigen!
Nach dem Update von heute ist ein zurück aus einer Welt in die Weltauswahl nicht mehr möglich, sobald man nur eine Aktion in der gerade aktiven Welt gemacht hat.

1616079033371.png


Der rot eingekreiste "Zurück"-Button (linkes Bild) funktioniert wie oben beschrieben dann nicht mehr und man muss mühselig über den "Neu Laden"-Button gehen, um dann wiederum einen aktiven "Zurück"-Button zu erhalten, um so dann wieder in die Weltauswahl zu gelangen.

Dieses Phänomen tritt bei Chrome, Opera und Edge (alle Browser haben die aktuellste Version) auf.

Wie eingangs geschrieben, ist das seit dem Update so.

Sämtliche Hilfsschritte Cache&Co. löschen bringen keinerlei Abhilfe!
 

Cruller

Fleischfressender Pilz
Habe mal was ausprobiert, damit man sich nicht ganz ausloggen muss: Auf "Seite aktualisieren" (Kringel) klicken und dann direkt auf "Pfeil zurück". So komme ich zur Weltenauswahl.
 

Tacheless

Community Manager
Elvenar Team
Löscht mal Cookie und Cache. Danach sollte es wieder funktionieren. Bei mir hat das geholfen. :)
 

OMcErnie

Schüler von Fafnir
Ich hatte doch bei meiner Fehlermeldung bereits geschrieben, dass Cache&Co. löschen keine Abhilfe gebracht hat und das Problem weiterhin besteht.

Sorry, aber manchmal habe ich das Gefühl, dass die Fehlermeldung nur überflogen wird und dann die Standardantwort kommt " Löscht mal Cookie und Cache ".

@Tacheless... meinst Du nicht, dass ich diese ersten Schritte eines Fehlers zu beheben nach knapp 5 Jahren nicht von Hause versuche, bevor ich mich im Forum unter Fehler dazu äussere.

Dieser Fehler ist durch das sinnbefreite Update überhaupt erst entstanden und wird sicherlich auch auf Beta sein. Nur das auf Beta nur eine Welt verfügbar ist und somit dieser Fehler auf Beta gar nicht gesichtet werden kann!
 

Tacheless

Community Manager
Elvenar Team
Ich hatte doch bei meiner Fehlermeldung bereits geschrieben, dass Cache&Co. löschen keine Abhilfe gebracht hat und das Problem weiterhin besteht.

Sorry, aber manchmal habe ich das Gefühl, dass die Fehlermeldung nur überflogen wird und dann die Standardantwort kommt " Löscht mal Cookie und Cache ".

Dieser Fehler ist durch das sinnbefreite Update überhaupt erst entstanden und wird sicherlich auch auf Beta sein. Nur das auf Beta nur eine Welt verfügbar ist und somit dieser Fehler auf Beta gar nicht gesichtet werden kann!
Ich habe die Fehlermeldung schon gelesen. Habe getestet und den Fehler bei mir reproduzieren können. In meiner "Iiiih, ein Fehler der sich auch mal bei mir bemerkbar macht"-Panik bin ich dann "lostgestapft" und habe gewisse Leute angestubbst. Die sagten mir, ich solle mal dies und mal das probieren. Na ja, nachdem ich Cookie und Cache gelöscht hatte, ging es bei mir wieder. Demnach habe ich das eben auch hier gepostet, weil es für mich ja die Lösung war. Aber: Anscheinend nur für mich. Keine Ahnung, der Fehler mag mich dann halt doch nicht so sehr, dass er bei mir bleibt. Bei euch fühlt er sich wohl wohler. ;) Bedeutet für mich: Ich werde weiterhin Leute anstubbsen, nach Lösungen suchen und schauen, dass die Entwickler, sollte es keine Lösung geben, eben eine Lösung herzaubern müssen. :)
 

Romilly

Yetis Quietsche-Ente
....hab das mal ausprobiert - bei mir auf Chrome geht das auch nicht (mehr?) - hab aber eine viel einfachere Lösung: die Weltenübersicht ist bei mir in der Lesezeichen-Leiste - ich geh immer so ins Spiel ;)
 

Tacheless

Community Manager
Elvenar Team
Ich komm mal ganz leise nochmal hier rein um euch mitteilen zu müssen: Das ist gar kein Bug. Das ist gewollt! :oops: Also, dass es bei euch nicht mehr funktioniert. Das es bei mir noch funktioniert ist der Bug. ;)

Ich verschiebe diesen Thread also ins Archiv und bereite mich schon mal drauf vor, dass ich in meinem nächsten Bericht schreiben darf, dass euch diese Neuerung nicht gefällt und das bitte rückgängig gemacht werden soll. ;)
 

jens333

Forum Moderator
Elvenar Team
Lasst mal, wir (vom Team) haben die letzten Std auch alles versucht den Fehler (der keiner ist) nachzustellen und gemacht und getan, bis die Info kann es ist keiner, also ihr seid in guter Gesellschaft, ;)
 

Tacheless

Community Manager
Elvenar Team
@Cruller Ach, das hat mit irgendwas zu tun, was noch gar nicht so öffentlich ist und so. Ich kann also gar nicht sagen, warum. Es hat wohl seine Gründe. Aber wie gesagt, wir leiten das bestimmt weiter, dass ihr das so gar nicht möchtet. :)
 
Oben