• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Nicht Reproduzierbar Fehlerhafte Anzeige im Baumenü

Status
Es sind keine weiteren Antworten möglich.

1Kartoffel

Blühendes Blatt
Bitte einmal Cache und Cookies löschen und /oder einen anderen Browser probieren da ich annehme du benutzt Firefox.

PS. Ich habe deine Post`s einmal zusammen gefasst, es gibt hier die Editierfunktion, damit kannst du noch etwas anfügen und musst nicht Doppelpost erstellen.
Lieber Jens ,
es geht nicht darum , daß ich ab und zu mal den Cache lösche. Die Cooies werde ich schon mal garnicht löschen:: Es geht viel mehr darum , das Ihr nicht in der Lage zu sein scheint , ständig wieder kehrende Fehler zu beheben , und stattdessen uns Spielern die Arbeit aufhalst.
Der Cache wurde bei mir gelöscht, die Anzeige im Baumenü ist wieder lesbar. Jedoch bleiben die erworbenen Gebäude weiter verschwunden..
 

Tacheless

Community Manager
Elvenar Team
@1Kartoffel : Es handelt sich hierbei um einen Anzeigefehler. Wenn du das tust, was man dir vorgeschlagen hat, wirst du auch die Gebäude, die noch in deinem Inventar sind (ich habe nachgeschaut) wieder sehen können.
 

Tacheless

Community Manager
Elvenar Team
Tirtt der Fehler denn jetzt noch bei jemandem auf, nachdem Cookie und Cache gelöscht wurden?
 

cap willi

Knospe
Ich habe den fehler im Baumenü auch und es werden keine gebäude im inventar angezeigt ( Ich spiele auf avental) . An firefox kann es nicht liegen. weil ich auch die Beta version auf Beta 1 spiele und da ist der fehler nicht trotz firefox. Ferner fehlt abundzu der händler.
 

Tacheless

Community Manager
Elvenar Team
@cap willi : hast du denn mal Cache und Cookie gelöscht? Tritt der Fehler danach immer noch auf?
Du darfst den Beta-Server nicht mit unserem vergleichen - auf der Beta sind sie uns eine Version voraus.

Inwiefern fehlt dir der Händler?
 

cap willi

Knospe
habe cache und cookies geleert, keine besserung. Der handler als gebäude und in diesen die handlesfunktion ist da, in der unteren mittelschaltfläche wird das handelsymbol angezeigt hat aber keine funktion. Ihr braucht doch nur die beiden versionen zugleichen und da müßte doch der fehler auffallen
 

Brin

Anwärter des Eisenthrons
Da nicht alle dieses Problem haben ist es wohl nicht so liecht den Fehler zu finden.
 
Habe ebenfalls den Fehler im Baumenü wie Sternenlilie Cookies & Cache löschen hilft nicht. Mal ist der Fehler da mal nicht.
 

Brosin

Ehem. Teammitglied
Firefox merkt sich leider nicht, dass Cache und Cookies schon gelöscht waren. Der Fehler wird bis zu einer Behebung durch Mozilla vermutlich immer wieder auftreten.
Wollt ihr ständiges Leeren und Löschen vermeiden, hilft tatsächlich am besten ein Browserwechsel. Ansonsten geht es euch wie mir: Regelmässig Cache und Cookies löschen, um die Anzeigen wieder da zu haben, wo sie hingehören.
 

Tacheless

Community Manager
Elvenar Team
Wir können den Fehler nicht reproduzieren und verschieben diesen Thread somit ins Archiv.
 
Status
Es sind keine weiteren Antworten möglich.