• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Nicht Reproduzierbar grüne "Restzeit-Schaltfläche"

Bertram von Traunstein

Anwärter des Eisenthrons
Browser: Firefox
Name: Bertram von Traunstein
Welt: Khelonaar
Mensch
Reproduzierbarkeit: 4/5

Wenn ich mit der Maus über ein Gebäude fahre, sehe ich im Kästhe die Restproduktionszeit eingerahmt, wie wenn ich sie für Zeitbooster verwenden könnte, aber wenn ich probiere daruf zu fahren und zu drücken geht das ganze Kastl weg.
Dieser Fehler tritt bei folgenden Gebäuden auf:
-beschwörte (und aufgebaute) Gebäude,
--darunter Evo-, Setgebäude und Bauten die selbständig arbeiten, also die reisenden Händler zeigen das nicht an.
-Die Regelgebäude (Wohnhäuser, Werkstätten, Kaserne(n) und Manufakturen) und die antiken Wunder zeigen es auch nicht an. Dort passts.
Hier zum Beispiel der weiße Golem
Unbenannt.PNG

Kein Stress ist nicht so schlimm

LG Bertram
 

Rich3000

Kompassrose
@Bertram von Traunstein
Schau unter Einstellungen: Rechts unten Zahnrad und noch einmal Zahnrad.
Im Geöffnetem Fenster auf Konto. Ist bei dir der Haken gesetzt?

Probiere aus, ob der Fehler mit und ohne Haken auftritt. Nach dem ändern musst du aber das Spiel neu laden, am besten den Browser neu starten.
 

Anhänge

Tacheless

Community Manager
Elvenar Team
@Bertram von Traunstein : Ich müsste noch wissen, welchen Browser du nutzt und welche Version davon. Also ob Chrome, Firefox, Opera...und die Versionshinweise findest du in der Regel über die "Hilfe" des jeweiligen Browsers.

Bitte habe dafür Verständnis, dass ich nicht die Zeit habe, jeden einzelnen Browser auszuprobieren, ob ich auf irgendeinem den Fehler reproduzieren kann. Wenn, dann brauche ich genaue Angabe um gezielt einem Fehler auf die Spur zu kommen.
 

Rikku33

Meister der Magie
ich hab das auch schon paarmal gehabt die letzten Jahre. Browser: Chrome, HTML5, also liegt es wohl nicht am Browser. LG
 

Bertram von Traunstein

Anwärter des Eisenthrons
Kleines Update:
In letzter Zeit passiert nix mehr in diese Richtung!
Ich glaub das ist auf einmal weg. Ihr könnt diesen Fehlerthread von mir aus schließen

LG Bertram
 

Tacheless

Community Manager
Elvenar Team
Wir verschieben das dann mal ins Archiv. Sollte es nochmals vorkommen, melde dich gerne erneut.
 

Bertram von Traunstein

Anwärter des Eisenthrons
Interessant!
Bei mir ist es momentan so, der Laptop mit dem ich vorher gespielt hab , ist momentan nicht in Verwendung! Also ich hab das Problem derzeit nicht. Aber ich warte immerhin eh noch auf eine Teammeldung.
LG