• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

grottenschlechte Spiel-Performance

  • Themenstarter Gelöschtes Mitglied 19967
  • Startdatum

Denali

Zaubergeister
Während der Zeitspanne, als massiv Störungen im Spiel gemeldet wurden, habe ich mal parallel hier die Anbieterstörungen verfolgt und diese traten in beträchtlicher Anzahl auf. Sie lagen fast bei 50 Meldungen und sind mittlerweile wieder auf 14 gesunken.

Der Link ist toll, da kann man auch Onlinespiele miteinander vergleichen. Man sieht deutlich das es da sehr große Unterschiede gibt, manche Spiele sind deutlich robuster und fehlertoleranter gebaut als andere. Zumindest meiner beschränkten Erfahrung nach ist Elvenar relativ empfindlich, es gibt aber weit aus schlechtere Spiele. Wünschenswert wäre natürlich ein robusterer Netzwerkcode für Elvenar, es ist ja nur ein Browsergame. Technisch umsetzbar ist ein stabilierer Code auf jeden Fall, kostet aber Geld und solange Kunden nicht massiv abspringen wird da wenig passieren.
 

salandrine

Sidhe's Dankbarkeit
Mir macht das Spiel langsam keinen Spaß mehr. Ich brauche um eine Minute rum, um die Map zu wechseln, egal, ob ich in die Forschung möchte oder fremde Wunder beglücken will. Und rausfliegen, das zähl ich schon nicht mehr.

Besonders schlimm ist es auf der Beta, aber auch die dt. Server sind nicht gut. Komischerweise ging vorgestern zwischen 20 und 22 Uhr fast gar nichts mehr, als das Turnier dann rum war, gings wieder etwas besser.
 

Master James

Zaubergeister
Na was ist denn heute schon wieder? Mehrfach Streamfehler... Neu laden hat lang gedauert und in mehreren Turmbegenungen bin ich ebenfalls rausgeflogen...
Auf Fely, spiele Mensch mit Html und Chrome...
 

salandrine

Sidhe's Dankbarkeit
Ja, heute war es in Are ganz ganz schlimm. Besonders so ab 20 Uhr. Streamfehler ohne Ende, einfrieren des Spiel, Neustart ergab Serverfehler usw. Kurz vor 22 Uhr kein Spiel mehr möglich, laden dauerte endlos, ein klick ergab schon wieder ein einfrieren. Kaum noch die Möglichkeit den Turm zuende zu spielen.

Und dann, nachdem so gegen 23.30 Uhr die Turmbelohnungen ausgezahlt wurden, war es plötzlich wieder spielbar. Es rannte leider noch nicht, war aber mit Note 4 spielbar.
 

edeltraude

Pflänzchen
Habe gestern abend gegen 21 Uhr mit der App versucht Turnier zu spielen-negativ. Hab’s aufgegeben, ständig drehte sich der Pfeil...
 

Dariana1975

Orkischer Söldner
Bisher lief es ja mal wieder gut, jetzt habe ich diese Meldung bekommen, als ich eins der Eier anklicken wollte zum Einsammeln!

Spiel geschlossen

Ein Fehler ist aufgetreten (500 - Internal server error)
 

Eilya

Pflänzchen
Ich bin jetzt wieder auf Flash umgestiegen, da läuft's eingermaßen. Unter HTML5 komm ich mir vor wie mit einem uralten 56k Modem unter Belastung, und das schön länger immer wieder. An den Leitungen kann's nicht liegen, dann ein weiterer account auf einem anderen PC mit selbem Anschluß läuft normal, und es ist auch schon genau umgekehrt vorgekommen (daß der andere account grottig lief).
Wenn INNO Flash zum Jahresende abschalten will und die performance noch immer derart grottig ist unter HTML5, ist sehr wahrscheinlich, daß ich aufhör.
 

Gelöschtes Mitglied 19612

.. auch heute wieder. Streamfehler in Sinya. Verbindung zum Chat ist ständig unterbrochen.. etwas sehr nervig
 

salandrine

Sidhe's Dankbarkeit
auch aus meiner Gilde die mehrfachen Rückmeldungen, dass Streamfehler en masse auftreten, bei jedem Versuch, ein Turnier zu spielen, Rauswürfe erfolgen.

Dem kann ich mich nur anschließen.

Das ist vor allem bei FF und Chrome der Fall, Opera läuft ein wenig besser, aber nicht zufriedenstellend. und heute ist Samstag, damit dürfte das Argument von HomeOffice und verstopften Leitungen nicht mehr gelten.

Außerdem, seit die Möglichkeit eingebaut wurde, direkt in andere Wunder per PC zu investieren, dauert es jeweils mehrere Sekunden, bis sich a) das fremde Wunder überhaupt öffnet, b) jeder Klick gezählt wird c) ist teilweise für mich nicht erkennbar, ob denn der Klick überhaupt gezählt wurde oder nicht.

Gerade, wenn ich meine 3er einzahlen will und muss dann 10 oder 20 x klicken, ist das sehr ermüdend und zeitraubend. Häufig sehe ich nur über das Beobachten des Zählers, ob denn ein Klick gezählt wurde oder nicht. Manchmal dauert es, es scheint nicht gezählt worden zu sein und wird dann noch nachträglich doch gezählt. Dadurch sind Fehlwürfe, zuviel und zuwenig, eine vorprogrammiert. Schade drum.
 

utepia

Blüte
Ich hab leider jetzt schon seit Wochen immer wieder Probleme beim einloggen, immer wieder Serverfehler! :(:rolleyes:
 

DeletedUser21302

Gerade, wenn ich meine 3er einzahlen will und muss dann 10 oder 20 x klicken, ist das sehr ermüdend und zeitraubend. Häufig sehe ich nur über das Beobachten des Zählers, ob denn ein Klick gezählt wurde oder nicht. Manchmal dauert es, es scheint nicht gezählt worden zu sein und wird dann noch nachträglich doch gezählt. Dadurch sind Fehlwürfe, zuviel und zuwenig, eine vorprogrammiert. Schade drum.
Jo ging mir auch oft so!
Ist aber jetzt gefixt. Schon gemerkt??? Ist echt toll, wenn man 1 WP jetzt jeweils einzahlen kann ohne wie früher 3sek warten zu müssen... :)

Welcher Fehler aber noch immer besteht...

Wenn der Scout erkundet... (Gibt es einen spielentscheidenden Grund den nicht erkunden zu lassen????)
....
Dann schleichen sich überall fette Latenzen ein! Teilweise fühlt es sich an, als sei der Browser abgestüzt/aufgehangen?!
Das Turnier zieht sich wie Kaugummi...Gebäudeverrücken macht einen verrückt!...
Nichts macht dann Spaß!
...habe das jetzt ein paar Wochen getestet... Es ist jedesmal ne Wohltat, wenn der Scout fertig ist und zuhause bleibt!
...habe teilweise 40h Zeitboost geopfert weil mir die ständigen Pausen auf den Sack gingen!
sogar vor dem GA musste ich ihn heimschicken weil ichs nicht mehr ausgehalten hab, nach jedem Bau einer Minimanu wieder 10 sek. warten zu müssen!
Sobald der heimgekehrt ist, flutscht aber alles Wie Sahne!

Probierts mal aus! ;-)

Vielen Dank @Jalemda an dieser Stelle :)
 

DeletedUser16550

Komisch, hab bisher immer elvenar.de aufgerufen und dann gespielt. Seit 2 Tagen schliesst sich instant das Browserfenster, wenn ich die url eingebe und bestätige.
Über elvenar.com gehts...
 

Freyalieve

Bekannter Händler
Ich muss dem ganzen leider zustimmen.
Bei mir dauert es schon ewig bis das Spiel hochlädt trotz neuem PC.
Kann über Minuten warten, bis eine Nachbarstadt hochgeladen hat ( keine Sekunden)
Nachrichten endlich aufgemacht dann kommt sowas
 

Anhänge

  • Nachrichten.png
    Nachrichten.png
    343,8 KB · Aufrufe: 62

Tacheless

Community Manager
Elvenar Team
Wir können derzeit keine Probleme auf/an den Servern sehen. Ich persönlich habe auch generell keine Probleme mit der Performance im Spiel.

Gibt es eventuell derzeit Probleme bei eurem Internetanbieter? Habt ihr mal Cookie und Cache gelöscht? Habt ihr eventuell viele Tabs offen?
 

DeletedUser21302

@Tacheless
Ja so geht es wenn der Scout erkundet ;-)
Einfach ständig neuladen...Cache/Cookies löschen usw...So ca. alle 36 Turnierkämpfe...

Ist der Scout aber zu Hause...
Einfach spielen...Nichts zuckelt...Keine Wartezeiten...Spiel reagiert sofort auf Userbefehle :)
Und der RAM wird kaum gebraucht!

Deshalb kam ich zu dem Schluss dass es am Scout liegen muss. Ich konnte es ja auch kaum glauben wo vor ein paar Wochen @Jalemda das am Scout festgemacht hat?! Aber nach längerem Testen komme ich zum selben Schluss!
Wenn mich die Wartezeiten richtig anpiepen...Bei intensiveren Umbauarbeiten, Turnier, Turm....Dann booste ich die Erkundung...und schick ihn nicht wieder los...
Damit ich nicht verrückt werde! :D

Es könnte eine Kleinigkeit sein, die jemand beim coden vergessen hat??? Oder nicht beachtet??
Es müsste sich mal jemand den Scout angucken ;)
 
Oben