• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler kann keine Produktionen starten, keine Gebäude ausbauen...

Status
Es sind keine weiteren Antworten möglich.

Moonlady70

Schüler von Fafnir
Wenn man Cookie und Cache löscht, sollte dies das Problem beheben. Zumindest wurde uns dies schon des öfteren über Supportanfragen von Spielern bestätigt.
Soweit ich das mitbekommen habe, betrifft dieses Problem nur Spieler, welche über den Internet Explorer spielen.

Welche anderen Browser sind denn noch betroffen?
@Tacheless : Das ist ja schön und gut, aber INNO kann doch wirklich nicht verlangen, dass ich jedesmal wenn ich die Welt wechsle aussteige und C+C lösche (PS: derzeit genügt es bei mir nachdem ich mich in die neue Welt eingeloggt habe, den Browser schließe und neu öffne, das es wieder klappt). Das kann aber nur der derzeitige Lösungsvorschlag sein, hoffe da kommt am Montag doch noch eine bessere Variante von Euch

@Melios : Wie ich schon in Beitrag #63 oder #72 geschrieben habe, betrifft es, zumindest bei mir den Firefox und Chrome

Aber ich kann die ganze Problematik gerne nochmals erklären, vielleicht ist es dann klarer (Stand heute am Sonntag so gegen 09:20 Uhr):

PC starten - Browser öffnen (Firefox) - Elvenar-Spielseite öffnen - Einloggen in Welt A - Münzen einsammeln funktioniert - Ressourcen einsammeln funktioniert - Neue Ressourcen in Auftrag geben funktioniert nicht - Händler funktioniert nicht - Gebäude anklicken (Kupfergießerei Stufe 3) funktioniert nicht - Ausloggen aus Welt A - Browser schließen - Cache löschen (laut HAL 9000 genügt das, und gleich mal für Chrome auch löschen) - Browser öffnen (Firefox) - Elvenar-Spielseite öffnen - Einloggen in Welt A - Ressourcen für 3 Stunden anklicken - Eier einsammeln - WP ausgeben - Ausloggen aus Welt A - Einloggen in Welt B - Münzen einsammeln funktioniert - Ressourcen einsammeln funktioniert - Neue Ressourcen in Auftrag geben funktioniert nicht - Händler funktioniert nicht - Armee aus der Kaserne abholen funktioniert - Kaserne öffnen funktioniert nicht - kein Ausloggen aus Welt B, gleich Browser schließen - Browser öffnen (Chrome) - Elvenar Spielseite öffnen - Einloggen in Welt B - Ressourcen für 3 Stunden anklicken - Eier einsammeln - WP ausgeben - Ausloggen aus Welt B - Einloggen in Welt C - Münzen einsammeln funktioniert - Ressourcen einsammeln funktioniert - Neue Ressourcen in Auftrag geben funktioniert nicht

Ab hier hör ich auf, da das ganze natürlich auf Welt 4 genauso weiter geht. Der selbe Vorgang wiederholt sich natürlich alle 3 Stunden später, bzw. in Winyandor und Khelonaar öfter, da ich dort erst seit Öffnen der neuen Welt spiele (Winyandor war ein Verklicker, aber mache ich einfach aus Lust und Laune auch mit) und ständig kleine Ausbauten vornehme und hin und her springe.

Sorry, aber das ständige Browser schließen und wieder öffnen ist echt sehr mühsam und nervig, ausserdem verschiebt sich dadurch auch mein Ausbauplan durch die verlorene Zeit, auch wenn es nur 10 Minuten sind. Da ich außer Elvenar auf diesem PC nichts anderes gespielt habe (seit gestern) kann es nicht wirklich sein dass dies nur an diesem PC liegt, da ich es auch von einem anderen (mit XP und in FF, Chrome und sogar im IE) probiert habe und dort die selben Probleme auftauchen.

Aber ich lasse mich ja gerne über neue Lösungsvorschläge überraschen, aber bitte hört mit dieser C+C Geschichte auf.

Danke fürs Lesen und für weitere Lösungsvorschläge.

Lady of the Moon
 

Melios

Ehem. Teammitglied
Ok, also betrifft es doch nicht nur den IE. Danke. Ich selbst habe das Problem bisher auch nur beim IE-Rechner gehabt und noch nie mit Chrome, aber wenn es auch schon mit anderen Browsern aufgetreten ist, dann kann ich auch noch keine Reproduktionsschritte erkennen.
 

DasMuster

Samen des Weltenbaums
Bei mir tritt der Fehler auch auf (Mac-Rechner, Browser Safari).

Der Fehler tritt an manchen Tagen einmal, an anderen mehrmals auf und ich habe noch nicht feststellen können, wie man ihn reproduzieren kann. Browsercache löschen verhindert ihn jedenfalls nicht, denn mein Browser ist immer "aufgeräumt".

Mich persönlich nervts nicht allzu sehr, bei mir dauert das Browser-neustarten nur wenige Sekunden :p, danach geht alles wieder.
 

Innos Ritter

@Melios
Bei mir(Win10) läuft Elvenar nur noch mit Crome. Nicht ideal,,aber zumindest spielbar. Mit FF, Edge, IE ist Elvenar nicht mehr spielbar. Natürlich kann es mal zu "Engpässen" gerade am WE oder Abends kommen, aber wie hier auch Nachts oder am frühen Morgen, also durchgehend deutet auf ein Problem bei Inno hin und nicht bei den Spielern.;)
Die Standardantwort: C+C löschen wird das Problem kaum beheben. Evtl. sollte man auch bei Inno mal auf Fehlersuche gehen und den "Schwarzen Peter" nicht nur den Spielern zuschieben:rolleyes:
 

Tacheless

Co Community Manager
Elvenar Team
Ist denn bei euch der Browser auch auf der aktuellsten Version? Ich spiele für gewöhnlich über Chrome und ich kann das Problem, dass ihr schildert überhaupt nicht reproduzieren.
 

DasMuster

Samen des Weltenbaums
Ist denn bei euch der Browser auch auf der aktuellsten Version? Ich spiele für gewöhnlich über Chrome und ich kann das Problem, dass ihr schildert überhaupt nicht reproduzieren.
Bei mir ist immer alles aktuell.

Der Fehler tritt bei mir auch selten in beiden Welten gleichzeitig auf. Meistens funktioniert eine Welt einwandfrei, während ich die andere neu starten muss. Dabei starte ich dann auch nur die "hängende" Welt neu, nicht den Browser komplett. Aus diesem Grund bezweifle ich sehr, dass das auf ein Cache-Problem hindeutet.
 

Laahna

Starke Birke
hatte das problem gestern erstmals.
c+c leeren hat nicht geholfen, genausowenig wie relogg, gebäude bewegen etc. pp
nach komplettem browserneustart ging es dann wieder

ie 11 aktuell
windows 7 premium
 

wimaria

Pflänzchen
Also mit Firefox habe ich überhaupt keine Chance zu spielen. Der Ladebildschirm lädt ewig, zirka 4 Minuten, wenn ich dann im Acc bin, kann ich nichts anklicken, reagiert nicht. Der Ton kommt 30 Sek. später. So geht das nun seit einem Monat. Probiere immer zwischendurch mit Firefox. Immer das Gleiche.
Habe mir dann Chrome installiert und, welch' ein Wunder, es funktioniert alles pefekt. Seitdem spiele ich mit Chrome und habe niemals mehr ein Problem gehabt. Gerade eben mit Firefox probiet, nichts geht da. Alles auf dem neuesten Stand, Firefox, Chrome und Adobe Flashplayer.
 
Mit Firefox komme ich nicht mehr ins Spiel, bin nun auf Opera, wo es geht, aber sehr langsam und zäh. Hab win 7.
Seit update von Firefox auf 59 haben viele das Problem, vor allem wenn der Rechner nicht der Neueste ist.
Ein Freund hat Ubunto und kommt leider schon längere Zeit nicht mehr ins Spiel. Leider kann er Opera nicht laden, auch ein älterer Rechner.
Das Problem ist der Flash Player, auch wenn er am neuesten Stand ist.
Ich denke die Browser wollen den immer mehr ausschalten. Nur welche Alternative wurde noch nicht gezeigt.
Ich denke Inno ist gefragt sich diesem Problem anzunehmen, denn nicht jeder hat die Knödel sich einen neuen Rechner zu kaufen.
 

wimaria

Pflänzchen
Hallo, eine Lösung für alle Firefox-Fans. Ich hatte bis jetzt die neueste Version von Firefox. Da ein spielen damit unmöglich ist, habe ich mir auf der Mozillaseite eine ältere Version herunter geladen, die 58.0.2 (64bit). Und damit funktioniert auch wieder das Einloggen und das flüssige Spiel. Absolut normal.
Also ich hatte mit dieser Version auch keine Sicherheitsprobleme. Hatte diese vor zirka zwei Monaten im Gebrauch. Aber das sollte jeder für sich selbst entscheiden. Ich bin froh, daß es wieder funktioniert. :)
 

LadyAmber

Blüte
Auch bei mir tritt dieses Problem seit 2 Tagen auf!
Eigentlich verwende ich seit Jahren FF, aber Elvenar kann ich NUR mit dem IE spielen. Spiele 2 Accounts in 1 Welt und habe alle anderen Welten gelöscht. Nun nervt es, wie hier schon beschrieben wurde, dass beim wechseln zwischen den Accounts nichts mehr ordentlich klappt.

Seit eben habe ich ein zusätzliches Problem bzw. etwas "Neues" - ich kann mich nicht ausloggen, weder im Spiel noch außerhalb und wenn man/ich auf ausloggen klicke, dann erscheint das Startbild auszuwählen ob man als Mensch oder Elf spielen möchte. Wenn ich in meiner Symbolleiste den Link anklicke, dann bin ich mit dem zuletzt eingeloggten User wieder auf der Startseite und es erscheinen zur Auswahl 2 Welten - "Arendyll" in der ich spiele und die neue Welt "Khelonaar", die ich noch nie angewählt habe!

Wäre nett und wünschenswert, wenn IHR das Problem so schnell wie möglich wieder in den Griff bekommt!
 

Brosin

Ehem. Teammitglied
Habt Ihr gemerkt: mittlerweile halten sich auch die Wiki-Redakteure zurück. Bekommen wohl auch keine relevanten Antworten mehr von Inno.
Ratlosigkeit überall :(((
Sorry, dass ich es versäumt hatte, zum Einen 24/7 online zu sein und zum Anderen immer wieder das Gleiche zu schreiben. Mein Bedauern darüber ist allerdings nicht groß genug, dass ich etwas ändern werde :)
Zum Thema, ich spiele auf drei Browsern: Firefox, Chrome und Maxthon. Bei FF und Chrome habe ich ab und an mal das geschilderte Problem, bei Maxthon bisher nie. Ich relogge bei den beiden ersten Browsern dann, muss ich eh immer wieder wegen des Chats.
Ja, ist doof. Ich wäre auch froher, wenn ich das nicht müsste. Dennoch ist das für mich kein Weltuntergang. Doch gestehe ich natürlich jedem sein eigenes Empfinden über diese Situation zu. Es ist nur schade, dass sich manche wegen eines Spiels so erregen :)
 

Drewsky

Knospe
Bei mir läuft es seit gestern Abend nicht. Einsammeln ja, aber Produktion starten nein. Es öffnen sich nicht mal die Fenster.
Sogar das laden von Elvenar dauert fast bis zu 1 Minute, was für einen Ladevorgang eher schon zu lang ist. Dann hängt das Spiel sich auf und es geht nichts mehr, wo es vorher geruckelt hat. Das fing alles an, nach dem Update. Was ist da passiert?
:(
 

Brosin

Ehem. Teammitglied
Auch wenn man den Satz nicht mehr hören mag: Hast du mal den Cache geleert und die Cookies manuell gelöscht? Automatische Löschungen sind da selten gründlich genug und lassen den Elvenar-Cookie stehen
 

Na Vi

Blüte
@Brosin
Es erwartet keiner, daß Ihr Redakteure 24/7 online seid und auch nicht , das jeder Post kommentiert werden muß.
Aber wenn ich ca 11 Monate mehr oder weniger ohne Probleme spiele und jetzt nur immer wieder gesagt bekomme, daß ich öfter mal Cache und Cookies leeren/löschen soll, nervt mich das ebenso wie Dich unser ewiges Gemeckere um denselben Fehler. Es liegt bestimmt nicht an Dir und Deinen Kollegen, daß diese Problem nicht gelöst wird, aber durch ständiges Wiederholen von C und C leeren und löschen, das auf Dauer auch nichts bringt, wird die Kommunikation nicht verbessert und das Problem nicht gelöst. Fühl Dich also nicht persönlich angegriffen, sondern eben nur als Puffer zwischen der Community und Inno, die das Problem zZt eben nicht in den Griff bekommen.
LG
Na Vi
 

Brosin

Ehem. Teammitglied
Es ist richtig, dass das Problem dadurch nicht gelöst wird. Sagt auch keiner. Es lässt aber sehr viele Spieler wieder weiterspielen.
Wenn ich 11 Monate mehr oder weniger gesund bin und dann krank werde, der Arzt mir ein Hausmittel verschreibt, das 90% seiner Patienten hilft, die Symptome zu überwinden, dann sage ich dem sicher nicht, ich könne den Mist nicht mehr hören und es wäre mir ja 11 Monate gut gegangen. ich trinke einfach den Hustensaft aus dem Discounter und es geht mir besser!
Ja, wir betreiben mit unseren Tipps hier keine Ursachenbekämpfung, sondern Phänomenologie. Wir sind auch keine Entwickler und können nicht mehr. Du kannst die Tipps annehmen und im Idealfall weiterspielen, oder die Arme verschränken und die Luft anhalten. Mir ist das echt Hupe. ich kann mit den Hilfsmitteln spielen und viele andere auch.
 

Brosin

Ehem. Teammitglied
Genau wie dein Körper an der Krankheit arbeitet, arbeiten die Entwickler an der Gesundung des Spiels. und genau wie der Arzt dir sagt "Wird schon!" ohne eine Garantie abzugeben, sagen wir dir hier "Wird schon!"
Und da beide, weder der Arzt noch wir, einen Einfluss nehmen können, glauben wir daran, dass beide bald wieder gesund sein werden.

Und damit sollte die heutige Gesundheitsfragerunde dann auch beendet werden. Wird schon!
 

Na Vi

Blüte
Lassen wir uns mal überraschen.
Danke für Deine Zeit und weiterhin viel Geduld mit Spielern wie mir.
 
Status
Es sind keine weiteren Antworten möglich.