• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler kein Tooltip bei Güterinventar während Stadtbesuch

Avenahar

Kompassrose
Fehlerbeschreibung: der Tooltip für das Güterinventar funktioniert nicht, wenn ich eine andere Stadt besuche. Für die anderen Rohstoffe gleich daneben, funktioniert der Tooltip
Browser und Version/Mobile und Version: Google Chrome (aktuell)
Flash oder HTML5: HTML5
Name des Accounts: Avenahar
Welt: Welt 1
Menschen oder Elfen: Elf
Reproduzierbarkeit: 5/5
  • 1/5 = trat nur einmal auf
  • 2/5 = tritt willkürlich auf
  • 3/5 = tritt manchmal auf
  • 4/5 = tritt oft auf, jedoch nicht immer
  • 5/5 = tritt immer auf

Reproduktionsschritte:
auf die Weltkarte gewechselt (Tooltip funktioniert), 5 Städte besucht (Tooltip ist jeweils außer Funktion)
Screenshots des gesamten Bildschirms/Bilder des Fehlers

Tooltip funktioniert:
tooltipp.jpg


Tooltipp funktioniert nicht (Stadt):
tooltip1.jpg


Tooltip für Rohstoffe funktioniert auch in der Stadt:
tooltip2.jpg
 

Tacheless

Co Community Manager
Elvenar Team
Ich kann den Fehler nicht reproduzieren. Mir wird jedesmal der Tooltip angezeigt. Hast du mal Cookie und Cache gelöscht?
 

Avenahar

Kompassrose
Ich habe eben Cookies und Cache ganz frisch gelöscht und es nochmal versucht. Egal ob in der Stadt eines Gefährten oder in der Weltnachbarschaft das Ergebnis bleibt bei mir, dass der Tooltip nicht angezeigt wird.
 

Avenahar

Kompassrose
Ich habe eine interessante Feststellung gemacht: Wenn ich mich dem Güter-Icon von unten mit der Maus nähere und schließlich mit dem Mauszeiger darüber bin, passiert nichts. das Icon leuchtet auch nicht heller. Wenn ich allerdings von der rechten Seite komme, dann geht der Tooltip auf und das Icon wird auch heller. Von der linken Seite kommend (wo das Feld für den Stadtnamen ist) passiert allerdings auch nichts. Dem Icon für "Andere Rohstoffe" ist es egal, aus welcher Richtung der Mauszeiger kommt. Ich möchte daher hiermit meine Fehlermeldung entsprechend präzisieren.
 

Cruller

Blühender Händler
So ist es bei mir auch. In anderen Städten ist bei mir der Punkt, auf dem ich zeigen muss, damit das Güter-Lager-Tooltip erscheint, etwas nach rechts verschoben.
Zeige ich also mit der Maus etwas neben dem Symbol, erscheint das Lager:
Elvenar-Fehler-Maus neben Güter Lager-Nachbar.JPG

Zeigen ich direkt auf das Symbol, passiert nichts:
Elvenar-Fehler-Maus auf Güter Lager-Nachbar.JPG
 

V.E.N.U.S

Co Community Manager
Elvenar Team
Ich konnte das ganze eben zumindest teilweise reproduzieren, jedoch nicht voll.
Wenn ich eine andere Stadt besuche und mit dem Mauszeiger zum GR-Lager fahre geht es direkt auf.
Fahre ich zum Güterlager geht es auch auf. Bin ich mit dem Mauszeiger jedoch minimal linksseitig versetzt, dann tut sich tatsächlich nichts. Bei meinem Versuch war das aber eigentlich kaum merkbar bzw erforderte einen Versatz von nur wenigen Millimetern.
Gestestet habe ich es in Chrome und Opera.
Aus meiner persönlichen Sicht funktioniert es ja - je nach Winkel - wir warten einmal auf @Tacheless :)
 

schnatti0307

Forum Moderator
Elvenar Team
Da es sich hierbei um keinen Fehler handelt, verschieben wir ins Archiv.
Tipp: Achtet darauf, dass das Gütersymbol auch aufleuchtet.