1. Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!
    Information ausblenden

Kein Fehler kein Tooltip bei Güterinventar während Stadtbesuch

Dieses Thema im Forum "Archiv: Fehler und Probleme" wurde erstellt von Avenahar, 9. April 2019.

  1. Avenahar

    Avenahar Schüler der Kundschafter

    Registriert seit:
    13. August 2016
    Fehlerbeschreibung: der Tooltip für das Güterinventar funktioniert nicht, wenn ich eine andere Stadt besuche. Für die anderen Rohstoffe gleich daneben, funktioniert der Tooltip
    Browser und Version/Mobile und Version: Google Chrome (aktuell)
    Flash oder HTML5: HTML5
    Name des Accounts: Avenahar
    Welt: Welt 1
    Menschen oder Elfen: Elf
    Reproduzierbarkeit: 5/5
    • 1/5 = trat nur einmal auf
    • 2/5 = tritt willkürlich auf
    • 3/5 = tritt manchmal auf
    • 4/5 = tritt oft auf, jedoch nicht immer
    • 5/5 = tritt immer auf

    Reproduktionsschritte:
    auf die Weltkarte gewechselt (Tooltip funktioniert), 5 Städte besucht (Tooltip ist jeweils außer Funktion)
    Screenshots des gesamten Bildschirms/Bilder des Fehlers

    Tooltip funktioniert:
    tooltipp.jpg

    Tooltipp funktioniert nicht (Stadt):
    tooltip1.jpg

    Tooltip für Rohstoffe funktioniert auch in der Stadt:
    tooltip2.jpg
     
  2. Tacheless

    Tacheless Co Community Manager Elvenar Team

    Registriert seit:
    27. Mai 2015
    Ich kann den Fehler nicht reproduzieren. Mir wird jedesmal der Tooltip angezeigt. Hast du mal Cookie und Cache gelöscht?
     
  3. Avenahar

    Avenahar Schüler der Kundschafter

    Registriert seit:
    13. August 2016
    Ich habe eben Cookies und Cache ganz frisch gelöscht und es nochmal versucht. Egal ob in der Stadt eines Gefährten oder in der Weltnachbarschaft das Ergebnis bleibt bei mir, dass der Tooltip nicht angezeigt wird.
     
  4. Avenahar

    Avenahar Schüler der Kundschafter

    Registriert seit:
    13. August 2016
    Ich habe eine interessante Feststellung gemacht: Wenn ich mich dem Güter-Icon von unten mit der Maus nähere und schließlich mit dem Mauszeiger darüber bin, passiert nichts. das Icon leuchtet auch nicht heller. Wenn ich allerdings von der rechten Seite komme, dann geht der Tooltip auf und das Icon wird auch heller. Von der linken Seite kommend (wo das Feld für den Stadtnamen ist) passiert allerdings auch nichts. Dem Icon für "Andere Rohstoffe" ist es egal, aus welcher Richtung der Mauszeiger kommt. Ich möchte daher hiermit meine Fehlermeldung entsprechend präzisieren.
     
    Cruller gefällt das.
  5. Cruller

    Cruller Sidhe's Dankbarkeit

    Registriert seit:
    9. Februar 2017
    So ist es bei mir auch. In anderen Städten ist bei mir der Punkt, auf dem ich zeigen muss, damit das Güter-Lager-Tooltip erscheint, etwas nach rechts verschoben.
    Zeige ich also mit der Maus etwas neben dem Symbol, erscheint das Lager:
    Elvenar-Fehler-Maus neben Güter Lager-Nachbar.JPG
    Zeigen ich direkt auf das Symbol, passiert nichts:
    Elvenar-Fehler-Maus auf Güter Lager-Nachbar.JPG
     
  6. V.E.N.U.S

    V.E.N.U.S Co Community Manager Elvenar Team

    Registriert seit:
    4. Januar 2018
    Ich konnte das ganze eben zumindest teilweise reproduzieren, jedoch nicht voll.
    Wenn ich eine andere Stadt besuche und mit dem Mauszeiger zum GR-Lager fahre geht es direkt auf.
    Fahre ich zum Güterlager geht es auch auf. Bin ich mit dem Mauszeiger jedoch minimal linksseitig versetzt, dann tut sich tatsächlich nichts. Bei meinem Versuch war das aber eigentlich kaum merkbar bzw erforderte einen Versatz von nur wenigen Millimetern.
    Gestestet habe ich es in Chrome und Opera.
    Aus meiner persönlichen Sicht funktioniert es ja - je nach Winkel - wir warten einmal auf @Tacheless :)
     
  7. Avenahar

    Avenahar Schüler der Kundschafter

    Registriert seit:
    13. August 2016
    ich bin immer gerade von unten auf das Icon gefahren, direkt über die Pfeilspitze, und da passiert nix.
     
    Cruller gefällt das.
  8. schnatti0307

    schnatti0307 Forum Moderator Elvenar Team

    Registriert seit:
    29. Mai 2019
    Da es sich hierbei um keinen Fehler handelt, verschieben wir ins Archiv.
    Tipp: Achtet darauf, dass das Gütersymbol auch aufleuchtet.
     

Seitenanfang