1. Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!
    Information ausblenden

Nicht Reproduzierbar Nach Update falsche Darstellung in der App

Dieses Thema im Forum "Archiv: Fehler und Probleme" wurde erstellt von Minna-Minus, 5. Juli 2019.

  1. Minna-Minus

    Minna-Minus Pflänzchen

    Registriert seit:
    22. Oktober 2018
    Gerät: Samsung Galaxy S8
    Sorftware: App Version: 1.82.6
    Account: Minna-Minus
    Welt: Khelonaar + Felyndral
    Elfen
    5/5

    Seit dem Update sieht meine Oberfläche in der App miniklein aus. Man kann so fast nichts mehr lesen und Produktionen anstupsen ist nun recht schwer ohne Stift.

    Ich habe mal 3 Screenshots angefertigt, das man erkennen kann was ich meine.

    Ich hoffe das wird schnell wieder benutzerfreundlich, denn so wird das kein großer Spaß mehr über App zu spielen
     

    Anhänge:

    Jhartulion gefällt das.
  2. Jhartulion

    Jhartulion Schüler der Feen

    Registriert seit:
    21. September 2017
    Hast du die App mal neuinstalliert bzw. welche Android Version hast du drauf?

    Aber immerhin kein Nischenhandy, da sollte Inno ein Testgerät haben.
     
  3. schnatti0307

    schnatti0307 Forum Moderator Elvenar Team

    Registriert seit:
    29. Mai 2019
    Du kannst doch aber in der App die Ansicht verkleinern und vergrößern. Oder ist das schon die größte Variante, welche du erhältst?
     
  4. Jhartulion

    Jhartulion Schüler der Feen

    Registriert seit:
    21. September 2017
    Es geht um die Menüs nicht um den Stadtzoom. Die Menüs sind immer festerfüllend normalerweise.

    Aktuell akzeptiert die Api auch noch die vorherige App-Version (1.81.1), wäre zumindest ne zeitlang ein Workaround.
     
    Minna-Minus gefällt das.
  5. schnatti0307

    schnatti0307 Forum Moderator Elvenar Team

    Registriert seit:
    29. Mai 2019
    Ich spiele auch unter Android und kann den Fehler leider nicht reproduzieren.
    Bitte probiere die üblichen Schritte aus: Cache der App leeren, De- und Neuinstallation.
     
  6. Minna-Minus

    Minna-Minus Pflänzchen

    Registriert seit:
    22. Oktober 2018

    Androidversion habe ich 8.0.0
    Und nein die App habe ich noch nicht neu installiert, aber Handy neu gestartet. Dachte ja auch so sieht der neue Aufbau der App nun aus
     
  7. Jhartulion

    Jhartulion Schüler der Feen

    Registriert seit:
    21. September 2017
    Also bei mir sieht alles wie früher aus mit der neuen Version.
    Hab aber auch ein S6 und kein S8 und Android 7 statt 8.

    Wie gesagt würde die App mal Neuinstallieren evtl. hilft das. Wenn nicht muss man hoffen, das irgendwer das Problem nachstellen kann und hätte nur die Option mit der alten Version zu fahren bis der Fehler behoben wurde.
     
  8. Tacheless

    Tacheless Co Community Manager Elvenar Team

    Registriert seit:
    27. Mai 2015
    Tritt das Problem denn noch auf? Hast du mal versucht, die App zu löschen und neu zu installieren? Wir können den Fehler zumindest nicht reproduzieren.
     
  9. Minna-Minus

    Minna-Minus Pflänzchen

    Registriert seit:
    22. Oktober 2018
    sorry das ich mich jetzt erst melde.
    Nachdem ich das Handy ein paar mal neu gestartet habe, App deinstalliert und neu installiert hatte ging es dann auch einmal wieder.

    LG
    Minna
     
  10. LexiTargaryen

    LexiTargaryen Forum Moderator Elvenar Team

    Registriert seit:
    24. März 2019
    In dem Fall verschieben wir dies als nicht reproduzierbar ins Archiv.
     

Seitenanfang