• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler Online-Anzeige bei mir nur teilweise sichtbar.

Rikku33

Meister der Magie
Hallo. Um Traffic zu sparen, blockiere ich viele Grafiken. (Chrome Entwickleroptionen)
Dazu gehören alle Avatar-Bildchen.

Komischerweise sehe ich nur einen grauen oder grünen Punkt pro Seite der Gildenübersicht, nämlich nur den jeweils untersten, auf Breite, wo der Name steht. Ich würde sagen, da ist irgendwas mit dem Layout nicht einwandfrei, sonst würde es ja bei mir gehen.

Mir ist natürlich klar, dass es vermutlich nur mich betrifft und darum möchte ich's auch nur mal gesagt haben.
LG :)

P.S.:
5/5 = tritt immer auf und überall.
 

Tacheless

Community Manager
Elvenar Team
Na ja, ganz ehrlich? Da werden wir dir nicht weiterhelfen können. Da du so einiges blockierst und das ja von uns nicht vorgesehen ist, werden wir nicht jede Möglichkeit, die man mit Add-Ons oder Browsereinstellungen oder was auch immer erreichen kann, überprüfen oder dergleichen, ob es da dann auch alles passt. Der Fehler liegt in dem Sinne dann nicht bei uns und somit verschieben wir diesen Thread ins Archiv.
 

Rikku33

Meister der Magie
So ist es richtig. Ich hab übrigens grad festgestellt:
Wenn ich die Pfeiltasten unten klicke, sehe ich alle Online-Stati einwandfrei platziert, bevor die Namen drübergeblendet werden.
Es ist also offenbar so, dass die Avatare unter den Punkten liegen, die Namensfelder aber darüber. Die Punkte müssten also lediglich irgendwie on Top werden. LG. Vielleicht erbarmt ihr euch ja noch. :)