• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Duplikat Portalbonus wird nicht berücksichtigt

Tanama

Blüte
Browser und Version/Mobile und Version: Chrome 76.0.3809.132 (macOS 10.13.6 High Sierra)
Flash oder HTML5: HTML5
Name des Accounts: Tanama
Welt: Sinya Arda (de6)
Menschen oder Elfen: Elfen
Reproduzierbarkeit: 5/5
1/5 = trat nur einmal auf
2/5 = tritt willkürlich auf
3/5 = tritt manchmal auf
4/5 = tritt oft auf, jedoch nicht immer
5/5 = tritt immer auf
Titel der Quest: -
Reproduktionsschritte:
Screenshots des gesamten Bildschirms/Bilder des Fehlers

Bin mir nicht sicher, seit wann das ist – ist mir heute zum ersten Mal aufgefallen. Eine Suche im Forum ergab nichts (vielleicht hab ich auch falsch gesucht), d.h. ich denke der Fehler ist neu. (Wenn es denn ein Fehler ist und ich nicht einfach nur zu doof. In dem Fall bitte ich um Entschuldigung und Aufklärung.)

Ich habe die "Blühende Händlergilde" auf Stufe 2 – das sollte meinen Portalbonus um 7% erhöhen. So wird es auch angezeigt (siehe Screenshot). Auch im Portal (Waldlichtung im Waldelfen-Kapitel) auf Stufe 3 wird der Portalbonus von 140% ebenfalls um die 7% der Händlergilde erhöht angezeigt.
Bei den Produktionsgebäuden (Waldwirtschaft, Marmor-Veredelungsstätte usw.) wird jedoch nur der normale Portalbonus OHNE die 7% der Händlergilde angezeigt und berechnet (siehe Screenshots).

Hab ich nen Denkfehler oder ist da was kaputt?

Danke und LG
Tanama
 

Anhänge

Tanama

Blüte
Ah, ok. Vielen Dank!
Komisch, dass ich das nicht gefunden habe, obwohl ich nach "Portalbonus" gesucht hatte. Naja.
Schön, dass es "nur" ein Anzeigefehler ist. Das war mir nicht aufgefallen.
 

hiersel

Ehem. Teammitglied
Hallo da der Fehler schon kekannt ist, verschieben wir dieses als Duplikat in das Archiv.
 
Zuletzt bearbeitet: