• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler Spiel hängt

Crysania

Guten Morgen,

in letzter Zeit hängt das Spiel teilweise extremst. Erst dachte ich das es am Event liegt, aber das ist längst vorbei. Ich musste heute Morgen schon 4x die Seite neu laden, damit mal was passierte. Sprich, WP-Leiste leer machen, Münzen ernten, usw. Die Ernte war möglich, aber irgendwann stellte man fest, dass sich das Spiel aufgehangen hat. Also neu laden, nix, nochmal neu rein. Und die gleichen Häuser noch mal geerntet, weil das zwar vorher angezeigt wurde, nicht aber erfolgt ist.
Auch wartet man tlw. wieder ewig bis der Questgeber kommt, tlw. lassen sogar beide auf sich warten (ich bin mit der Hauptquest durch, dadurch können sich wieder beide Questen erledigen).

Das Spiel hängt in letzter Zeit sehr oft und wie gesagt, heute Morgen online und schon hies es: nichts geht mehr. Das nervt zusehends.

FF aktuellste Version (mit Chrome gleiches Problem)
Cookies&Co gelöscht
Crysania, Elf
 

Melios

Ehem. Teammitglied
Ich habe das Problem auf Arbeit mit dem I-Explorer auch. Zuhause mit Edge habe ich diesbezüglich keine Probleme. Ich vermute mal, es liegt an der Netzverbindung, die ist bei mir zuhause besser als auf Arbeit.
 

Crysania

Wenn es Netzstörungen gäbe hätte man ja die Ursache. Leider Fehlanzeige.
 

Noctem

Ragnarok
war gerade wieder der Fall... nix ging mehr... und als es wieder ging wurde ich gefragt ob ich an einer Umfrage teilnehmen möchte... sehr unpassender Zeitpunkt :confused:
 

WALLO

Weltenbaum
Ich habe das Problem auf Arbeit mit dem I-Explorer auch. Zuhause mit Edge habe ich diesbezüglich keine Probleme. Ich vermute mal, es liegt an der Netzverbindung, die ist bei mir zuhause besser als auf Arbeit.
ich komm seit stunden nicht mehr ins spiel

steht immer da beim laden auf eurer Seite " SERVER FEHLER "

was soll das
 

Tacheless

Co Community Manager
Elvenar Team
Das du nicht mehr ins Spiel kommst, sollte nichts mit diesen Performanceproblemen zu tun haben. Hast du schon Cookie und Cache gelöscht?
 

WALLO

Weltenbaum
jetzt ist endlich wieder über die Fehlermeldung drüber gelaufen -- bin im Spiel danke

eindeutig Serverdefekt
 

Innos Ritter

@WALLO
Du bist doch auch auf Arendyll:rolleyes:
Sollte nicht am Spiel liegen, ich bin dort auch Online, ohne Probleme. Benutze den FF oder Chrome
 

Tacheless

Co Community Manager
Elvenar Team
jetzt geht der chat wieder nicht
Mit solch einer Aussage können wir wenig anfangen. Bitte schau doch einmal in unserem Leitfaden für das erstellen neuer Fehlermeldungen nach und eröffne gegebenenfalls eine neue Fehlermeldung - hier ist sie nur Offtopic.
 

WALLO

Weltenbaum
bei mir is okay - nur wenn ich meine 300 Nachbarn besuche kommt so beim 200sten öfters Bildausfälle grafikprobs - dann steig ich aus und lade noch mal von vorne dann gehts wieder für die restlichen 100

das passt
 

elachasse

Weltenbaum
flüssiger ist ein ausladender Begriff...

mir gehts da grade bei der NBH so wie @WALLO ...
und in den letzten paar Tagen ist das Spiel sozusagen "abgestürzt" und es konnte keine Verbindung zum Server hergestellt werden...
 

Voodoo1990

Pflänzchen
Hallo zusammen, ich habe seit der Wartung Probleme, dass das Spiel sehr lange braucht um erstmal zu laden. Wenn ich dann im Spiel bin, braucht es sehr lange um meine Stadt anzuzeigen. Die von meinen Nachbarn werden gar nicht angezeigt. Macht aber die Schatzsuche interessant, da mir die Schätze nicht angezeigt werden :D Auf die Weltkarte komme ich fast gar nicht mehr und auch um in das Forschungsbuch zu kommen, braucht es leider sehr lange. Cookies und Cache wurden gelöscht. Woran kann es liegen?
 

Jockelmaennchen

Experte der Demographie
Im Forum war ein Threat in dem zu lesen war dass Langeweile aufkommt .......

Kann ich so nicht bestätigen ....... wenn der Gildenchat wieder funktioniert ;-))