• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler Spiel hängt

Melios

Ehem. Teammitglied
Da die Meldung mit dem Chat mit möglichen Performance-Problemen zusammenhängt, hab ich Jockelmaennchens Meldung hier mit angehängt.
 

Melios

Ehem. Teammitglied
Ja, meistens reicht schon ein Reload, damit der Chat wieder funzt.

Falls du dir nicht sicher bist, ob der Chat aktuell gerade geht und die anderen nicht mit Postings wie "test" nerven willst, kannst du auch einfach /who eingeben. Dann siehst du auch gleichzeitig, wer gerade on ist. ;)
 

Alarich

THIS SERVER CURRENTLY UNAVAILABLE

Hallo, sind gerade Wartungsarbeiten? Komme nicht ins Spiel-

hat sich erledigt:)
 
Zuletzt bearbeitet von einem Moderator:

Melios

Ehem. Teammitglied
Könnt ihr bitte immer dazu schreiben, welche Welt betroffen ist? Dann können wir uns den betreffenden Server anschauen.
 

Helena333

Starke Birke
Ich hatte vorhin auch in Arendyll Probleme, überhaupt reinzukommen. Auch Reload wollte nicht klappen, hat lange gedauert, erst nach ein paar Minuten ging es dann wieder.
 

FANI

Bekannter Händler
Man braucht wirklich Nerven wie Drahtseile ... :mad: Falls jemand welche übrig hat: bitte mir schicken !!!

Ich spiele auf Welt 2 (Winyandor) als Elf im Ork-Kapitel. Man könnte sagen, die komplette Stadtfläche ist bebaut (bis auf einen Platz wo die Gebirgshallen hinkommen sollen). Problematik ist wie vom TE beschrieben ... hinzu kommt, dass man Getippsel im Chat oder als Nachricht fast völlig vergessen kann, weil die getippten Buchstaben erst etliche Sekunden später auch erscheinen ... da wird man kirre !!!

Bei den Einstellungen habe ich die Grafiken bereits auf niedrig. Kein Ton und keine Musik. Es ist auch völlig egal ob man auf normaler Ansicht (100%) oder - wie ich es bevorzuge - mit Zoom (bei mir 67%) spielt.

Ich nutze die aktuellste Version von Google Chrome als Standard-Browser, habe es aber auch schon mit Firefox und Opera versucht. Kein Unterschied.

Zwischenzeitlich lösche ich vor jedem Gang in meine Stadt den Browserverlauf inkl. Cookies und Cache und habe nichts anderes mehr geöffnet auf meinem Läppi ... bringt trotzdem nix.

Mein Läppi ist zwar nicht das Neuste ... ein Acer Aspire 7741G ... aber ich habe jede Menge Kapazitäten frei und alles andere was ich so spiele mit viel Grafik (CD-Spiele) oder sonst über Internet mache läuft einwandfrei.

Auch am Anbieter kann es nicht liegen ... die (zwischenzeitlich vorhandene) 200.000er Leitung läuft aktuell einwandfrei ohne Einschränkung (auch das prüfe ich immer ab, bevor ich mich zu einer Meldung hinreißen lasse).

Nur Elvenar macht Probleme ohne Ende !!! Zu den "natürlichen" Bremsen im Spiel (Produktionsdauern usw.), mit denen man eh kaum noch von "spielen" sprechen kann, kommen also noch weitere Bremsen dazu, weil man ständig fliegt oder neu laden muss. Wo bitte soll das noch Spaß machen ??? Hab gerade die Nase echt gestrichen voll ... :mad:

EDIT: Falls die Info nützlich ist ... beim neu laden benötigen die Stufen 11/24 - 18/24 und 22/24 besonders lange ...
 
Zuletzt bearbeitet:

Aphelion

Ehem. Teammitglied
Hallo zusammen,

wir können uns da noch keinen Reim drauf machen, wieso solche Probleme weiterhin bei euch auftreten. Wir halten jedenfalls die Augen weiter offen.

In der Zwischenzeit könntet ihr mal folgendes Probieren: Schaltet die Hardwarebeschleunigung in Flash aus bzw. an. Je nachdem welche Einstellung ihr dort aktuell eingestellt habt.
Dafür müsst ihr im Spiel mit der rechten Maustaste klicken und in dem Kontextmenü "Einstellungen" auswählen (nicht "Globale Einstellungen"). Dann öffnet sich ein kleines weißes Fenster. Hier könnt ihr in das erste Tab wechseln (roter Pfeil markiert die Stelle) und schaltet die Hardwarebeschleunigung an oder aus.



An die Elvenar Fans unter euch, die uns schon länger kennen:
Die Hardwarebeschleunigung da drin ist übrigens nicht die gleiche wie die, welche wir damals in unseren eigene Optionen hatten. Deshalb kann der Effekt anders sein als ihr ihn eventuell von damals gewohnt seid.
 

FANI

Bekannter Händler
Hi Aphelion,

danke für diesen Hinweis. Nachdem ich bei meinen Tests zur Verbesserung Eure Hardwarebeschleunigungs-Einstellung nicht mehr gefunden habe, hatte mir mein Mann diesen Tipp bereits vor einiger Zeit gegeben (das war als ich diese Meldung hier gemacht habe: https://de.forum.elvenar.com/index.php?threads/winyandor-nix-geht-mehr.3113/ ). Ich habe dafür von inaktiv auf aktiv gestellt, ohne eine Verbesserung zu haben, werde aber nun nochmal den Haken dort raus nehmen und beobachten, ob es sich verbessert. Ich gebe dann nochmal Rückmeldung.
 

FANI

Bekannter Händler
Habe es (noch vor der Fehlermeldung) sogar auf dem wirklich extrem strapazierfähigen Gamer-PC meines Männes ausgetestet ... kein Unterschied !!!

Ich weiß, dass scheinbar nicht alle Probleme haben (zum einen durch Rückmeldungen aus der Gemeinschaft und zum anderen, weil sonst das Forum hier glühen würde ;-) )

Aber an irgendwas muss es eben liegen - und ich glaube es ist weder mein Läppi noch mein Internet-Anbieter ...

Und auch an der empfohlenen Flash-Einstellung wegen HBS scheint es nicht zu liegen ... habe noch immer die gleichen Probleme. Beim Relog dauert der Schritt 18/24 sogar noch länger oder es geht dort gar nicht mehr weiter ...
 

Vendor

Barbarischer Raptor
Aber wenns keinen Unterschied macht am Pc deines Mannes dann hats vielleicht doch mit deinem Internetanbieter zu tun?
 

Chaosqueen65

Ehem. Teammitglied
Dasselbe Problem hab ich auch. Mit Chrome.

Alles geleert und gelöscht. Auf allen 3 Welten dasselbe :) Bis vor ca.45 Minuten lief es flüssig,jetzt hängt alles auf 18/24
 

Chaosqueen65

Ehem. Teammitglied
Kaum geschrieben war ich 5 Minuten später im Spiel :p

Flüssig ist aber anders.

Nun ja, Vielleicht mag Inno ja mal schauen ob es nicht doch eventuell am Server liegt .
 

Crysania

Oder einfach auch am Spiel? ;) Websites sollten so programmiert werden, dass sie mit jedem gängigen Browser problemfrei lesbar sind. Den gleichen Anspruch stelle ich an ein BG.
Ich hab auch öfter Probleme bei FF und hänge bei 18/24 fest. Da hilft nur Browser komplett schließen und neu anmelden. Dann gehts. Auf Dauer nervt das aber. Seit gestern bin ich ausschließlich und nur für Elvenar auf Chrome umgestiegen, weil mir die ständigen Flash-Player-Abstürze bei FF auf den Zeiger gehen. So extrem wie bei Fani hab ich das allerdings nicht, kann in ähnlicher Weise aber auch ein Lied davon singen. Ich spiel nicht auf dem Läppi.

Irgendwas scheint aber nicht zu stimmen. Hatte Tacheless nicht geschrieben, dass es Probleme gibt? Bei mir erscheinen die Questgeber zuweilen durchsichtig. Da gibts nur den Kasten, mehr nicht.
 

FANI

Bekannter Händler
Bei mir geht jetzt jedenfalls gar nix mehr ... bei 18/24 ist definitiv Schluss, egal wie oft ich versuche oder wie lange ich den Versuch laufen lasse. Wie üblich natürlich Cookies und Cache gelöscht (obwohl eh kaum ein Eintrag drin war).

Für heute werde ich dann wohl Elvenar vom "Unterhaltungs-Programm" streichen und mir überlegen, ob mir mein eigenes Forum für die Zukunft nicht Zeitvertreib genug ist.

So jedenfalls ist es kein akzeptabler Zustand.