• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler Spiel lädt nicht mehr durch...angeblich fehlt 3D-Modus

Meridion

Hi, wollte soeben mich in's Spiel einloggen, aber bei ca. 20/25 Ladebalken erscheint einfach jedesmal jetzt ein waagerechter roter Balken mit folgendem Inhalt mittig im Browser "Context3D not available! Possible reasons: wrong wmode or missing device support."

Fehlerbeschreibung: siehe Einleitung drüber!
Browser und Version: Firefox 47.0
Name des Accounts: Meridion
Welt: Felyndral
Menschen oder Elfen: Ölf
Reproduzierbarkeit: ständig...siehe Einleitung!



Kann das an dem Update vom Firefox liegen, welches ich kurz zuvor gemacht habe? Haben die da evtl. irgendwas geändert? Hoffe auf schnelle Hilfe (und nein, werde auf keinen anderen Browser umsteigen!), Danke!

MfG Meridion
 

prometheus5

Ehem. Teammitglied
Wer Firefox nutzt, probiert bitte mal den zu bereinigen. In den Optionen (ganz oben rechts) auf das "?" klicken, dann "Informationen zur Fehlerbehebung" auswählen. Anschließend auf "Firefox bereinigen" klicken. Da ich selber jedoch mit einem Mac und Safari arbeite, wäre es super, wenn man ne Rückmeldung geben könnte ob es hilft oder nicht. :)
 

Meridion

Wer Firefox nutzt, probiert bitte mal den zu bereinigen. In den Optionen (ganz oben rechts) auf das "?" klicken, dann "Informationen zur Fehlerbehebung" auswählen. Anschließend auf "Firefox bereinigen" klicken. Da ich selber jedoch mit einem Mac und Safari arbeite, wäre es super, wenn man ne Rückmeldung geben könnte ob es hilft oder nicht. :)
Nope, immer noch dasselbe Problem! :(

Was da denn auf einmal los? Vorher ging es doch auch und erst seitdem ich den Firefox geupdatet habe fing das an....habe auch nichts anderes installiert oder sonst wie verändert. Och menno, will wieder in's Spiel reinkommen! :(

MfG Meridion
 

Tacheless

Co Community Manager
Elvenar Team
Könntest du bitte einmal testweise versuchen, ob du das Problem auch mit einem anderen Browser hast? Wenn dies nicht der Fall ist, deinstalliere Firefox bitte einmal und installiere ihn dann neu.
 

Valar Morghulis

Schüler der Kundschafter
War es ein automatisches Firefox Update oder hast du es gemacht ? Welche Version genau (32/64 Bit ) ?
Eine kurze Suche bzgl. der Fehlermeldung zeigt Lösungsansätze die mit der Neuinstallation von Flash zu tun haben.
 

toshu

Knospe
ergänzender HInweis von einem weiteren Betroffenen:
ich hab heute morgen das Spiel in der Verison vom 25.05. (-> 1.6??) starten können, ohne die oben beschriebene Fehlermeldung... nun bekomm ich mit Verison vom 07.06. (-> 1.7??) den Fehler mit dem Context3D gemeldet... ein Löschen von Flash-(Player)-Cache hat KEINE Behebung gebracht
 

toshu

Knospe
2. Hinweis:
den Flash-Player deinstallieren und neu installierne hat dann geholfen... zumindest klappt aktuell das Laden des Spieles...
 

silvana1

Knospe
Hallo Zusammen,

seit dem Update von heute lädt der Forschungsbaum nicht mehr. Der Balken bleibt bei ca. 1/3 stehen. habe schon alles gemacht..........erfolglos
 

Valar Morghulis

Schüler der Kundschafter

Meridion

2. Hinweis:
den Flash-Player deinstallieren und neu installierne hat dann geholfen... zumindest klappt aktuell das Laden des Spieles...
Jupp, das hat geholfen! Konnte mich nun wieder erfolgreich einloggen....hoffe nur, das es auch so bleibt, aber wenn nicht...dann teile ich das hier wieder mit! ;)

MfG Meridion
 

Meridion

OK, vergiss es doch...eben versucht, wieder das gleiche Problem wie oben beschrieben! :mad:
Hoffentlich hilft der evtl. Hotfix morgen auch dagegen, ansonsten war's das bald....kein Bock nun jeden weiteren Tag hier zu sitzen und nicht mehr spielen zu können! :(
 

toshu

Knospe
toll... das Update von gestern hat ein ganz neues Spielelement eingefügt: fröhliches Flash-Player-Deinstallierung mit anschliessendem Installieren... fragt sich der geneigte Spieler, was bitte das Spiel an der Installation verändert, dass für DIESE Spiele nur eine Neuinstallation hilft...

Fazit: die derzeitige Lösung ist wohl nur eine vorübergehende... hoffentlich :)
 

Aphelion

Ehem. Teammitglied
Guten Morgen,

bei dem Fehler "Context3D not available" handelt es sich nicht um einen Fehler bei Elvenar, sondern um einen Bug im Mozilla Firefox Browser. Die Bugmeldung bei Mozilla könnt ihr hier einsehen: https://bugzilla.mozilla.org/show_bug.cgi?id=1271398 (Englisch). Das ist nichts woran wir etwas ändern können.

Wir empfehlen allen betroffenen Spielern temporär einen anderen Browser zu verwenden bis Mozilla Firefox den Bug behoben hat.

Ein Hinweis an alle, welche den Forschungsbaum nicht öffnen können:
Das Problem mit dem Forschungsbaum ist wiederum ein anderes Problem an welchem wir arbeiten. Den Thread dazu findet ihr hier.

Grüße
 

Valar Morghulis

Schüler der Kundschafter
Das Problem scheint nur für die 64 Bit Version von Firefox zu bestehen. Da diese sowieso noch keine extremen Vorteile bietet, kann man auch einfach die 32 Bit Version nutzen.
 

Meridion

Guten Morgen,

bei dem Fehler "Context3D not available" handelt es sich nicht um einen Fehler bei Elvenar, sondern um einen Bug im Mozilla Firefox Browser. Die Bugmeldung bei Mozilla könnt ihr hier einsehen: https://bugzilla.mozilla.org/show_bug.cgi?id=1271398 (Englisch). /snip

Grüße
Was ich einfach nur geil finde....der Fehler wurde dort bereits Anfang Mai gemeldet o_O und trotzdem geht der doch vorgestern mit dem Update vom Firefox live...da fehlen einem glatt die Worte! :mad: Und jetzt kann ich nur wegen einem Spiel die 32bit-Version des Firefox runterladen, installieren und alles wieder neu einstellen...da kommt doch Freude auf...nicht! :(

MfG Meridion
 

Star4S

Pflänzchen
ein FETTES NO GO
auch wenn Inno nix dafür kann

Firefox 32 bit version extra runterladen > nö
und im Crome werd ich Rentner bis alles geladen ist ( 10 min+ wenn ich Nachbarn besuchen will )

und um die form zu halten

Firefox : 47.0 ( 64-bit )
Flash : 21.0.0.242

Crome : 51.0.2704.84 m (64-bit)
Flash : integriert

cache usw. alles bereinigt

FAZIT > andere Games laufen ohne Probleme
 

Stahlklinge

Blühendes Blatt
Einfach mal Firefox komplett deinstallieren und neu downloaden hilft auch!
Und keine Sorge, eure Lesezeichen bleiben erhalten....
Wer Firefox auf Firefox drüberbügelt ist selber schuld;)

Also Finger weg vom Auto Update.