1. Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!
    Information ausblenden

Behoben Startbildschirm bleibt unter HTML5 bei Schritt 17/24 stehen

Dieses Thema im Forum "Behobene Fehler" wurde erstellt von horwe, 2. Dezember 2018.

  1. horwe

    horwe Blühendes Blatt

    Registriert seit:
    13. April 2018
    Browser und Version/Mobile und Version: stets akt.Firefox
    Flash oder HTML5: HTML5
    Name des Accounts: horwe
    Welt: 1+2
    Menschen oder Elfen: Elfen
    Reproduzierbarkeit: 4/5
    1/5 = trat nur einmal auf
    2/5 = tritt willkürlich auf
    3/5 = tritt manchmal auf
    4/5 = tritt oft auf, jedoch nicht immer
    5/5 = tritt immer auf
    Titel der Quest: %

    Startbildschirm bleibt bei Schritt 17/24 stehen. Aktualisieren des Browserfensters schafft Abhilfe.

    !Aktualisierung vom 12.01.2019: Ab Elvenar-Version V1.70-4 bleibt der Startbildschirm bei 19/26 stehen (Zählnummer geändert durch Vermehrung der Ladeschritte)!

    Fehler ist lästig, weil ich eigentlich eine Welt aufgerufen habe und die Zeit von Schritt 1/24 bis 24/24 nutze, um in der Wohnung irgendwas zu machen, kehre dann zurück und die Sache ist bei 17/24 stehengeblieben - alternative Zeitnutzung war umsonst, Fenster muß aktualisiert werden und das Laden von 1/24 bis 24/24 geht wieder von vorne los - danach gibts allerdings für 1-2 Starts keine Probleme mehr. Bei 6 Städten, in denen ich tätig bin, kann das lästig werden. Dieser Fehler ist seit Umstellung von Flash unter IE auf HTML5 unter Firefox regelmäßig aber nicht immer, besonders häufig beim Erstaufruf nach PC-Start aus dem Energiesparmodus (WIN10).
     
    Zuletzt bearbeitet: 12. Januar 2019
  2. j.fili

    j.fili Schüler der Zwerge

    Registriert seit:
    19. August 2018
    Das ging mir auch immer so. Bin deshalb zurück zur flash. Die ist schneller und ich habe nicht alle Nase lang in der Fortschrittleiste: "Server Fehler" zu stehen.
     
  3. horwe

    horwe Blühendes Blatt

    Registriert seit:
    13. April 2018
    @j.fili Nur mit Flash funktionierts nicht bei Firefox. Ich mußte mir für Elvenar immer einen 2.Browser (IE war ja schon vorhanden) halten. Durch HTML5 konnte ich wieder Abstand nehmen vom 2.Browser und jetzt läuft wieder alles unter Firefox. Bei dem bin ich mir wenigstens sicher, daß er ein unausspioniertes Surfen sichert. Beim IE hatte ich früher oft schlagartig einen Haufen Spam- Werbemails. Was man mit der Cookie-Behandlung gelöst zu haben glaubte, hatte man mit der Einführung von Flash wieder zur Vordertür hereingelassen. Darum galten die Flash-Versionen ständig als Sicherheitsrisiko bis sich Firefox und andere von Flash verabschiedeten und eigene, abgespeckte Versionen einbauten, mit denen das komplizierte Elvenar allerdings nicht mehr lief. Was von Firefox und Konsorten beabsichtigt war, hat geklappt: Spielehersteller wie Inno haben sich des HTML5 angenommen.
     
  4. Tacheless

    Tacheless Co Community Manager Elvenar Team

    Registriert seit:
    27. Mai 2015
    Habt ihr dieses Problem immer noch? Bei mir funktioniert es einwandfrei.
     
  5. horwe

    horwe Blühendes Blatt

    Registriert seit:
    13. April 2018
    Nach wie vor jedes zweite bis dritte mal.
     
  6. Moonlady70

    Moonlady70 Handwerker des Stahls

    Registriert seit:
    20. Dezember 2017
    Am Beta Server kommt das so alle 2 Tage mal vor (auch heute) das bei 17/24 alles Minutenlang einfriert, aber einfaches Refreshen hilft da sehr schnell und zügig

    Außerdem ist dort die Leiste weg, wo ich auf die DE Welten kam (ist shon seit ca. 1 Woche der Fall)
     
  7. Wissensspender

    Wissensspender Knospe

    Registriert seit:
    16. Dezember 2018
    Hallo,
    der Fehler tritt auch bei mir regelmäßig auf.
    Ich kann es, wie horwe, bei 4/5 einordnen und -mehr oder minder- mit FF und HTML5 reproduzieren.

    Es tritt recht regelmäßig bei mir auf, wenn ich den Elvenar Tab öffne, die Welt anklicke und während er lädt in einen anderen Tab wechsel.

    grüße
     
  8. Corono

    Corono Pflänzchen

    Registriert seit:
    16. Oktober 2016
    Ich habe es auch regelmässig (Browser, Firefox, HTML). Sind aber nicht immer 17, teilweise auch 15 oder 19. Aber kommt immer mal wieder vor, dass ich den kompletten Ladevorgang noch mal neu starten muss, weil er sich aufhängt.
     
  9. LadyMedea1

    LadyMedea1 Blühendes Blatt

    Registriert seit:
    12. Juni 2017
    Auch ich kenne diesen Fehler - in letzter Zeit trat er aber wenig auf.

    Dafür komme ich jetzt, nach dem neusten Update überhaupt nicht mehr ins Spiel, weil irgendeine 3D-Hardwarebeschleunigung im Browser gefordert wird, die aber in angemessener Zeit in den Chrome-Einstellungen nicht zu finden ist.

    Schade um das schöne Mana, aber ich habe keine Lust für Elvenar immer wieder meine Hard-/Software-Kenntnisse zu erweitern, sondern möchte eigentlich nur spielen.
     
    Hector-der-I gefällt das.
  10. Hector-der-I

    Hector-der-I Pflänzchen

    Registriert seit:
    6. Juli 2017
    Ich habe diesen Fehler seit HTML5 auch jeden Tag. STRG+F5 hilft, nervt aber trotzdem. Insbesondere wenn ich mal irgendwo bin wo das Inet nicht so schnell ist weiß ich nicht ob es noch läd oder schon hängt
     
  11. Tacheless

    Tacheless Co Community Manager Elvenar Team

    Registriert seit:
    27. Mai 2015
    Also meine Erfahrung ist, dass ich einfach ein wenig warten muss und der Balken einfach nicht in einem Rutsch durchladen tut. Friert bei euch denn tatsächlich alles komplett ein? Oder geht es weiter, wenn ihr mal ein paar Sekunden länger wartet?
    Hier sind nicht die Spieler mit Safari gemeint, bei dem Browser ist der Fehler ist bekannt.
     
  12. Vendor

    Vendor Barbarischer Raptor

    Registriert seit:
    15. Juli 2015
    Das ist bei mir auch so. Der Balken rutscht nach eine kleinen Pause 2-3 mal weiter.
    Aber man wird doch nicht nach einer Sekunde warten neu laden. So schnell kann ich ja nicht mal reagieren.
     
  13. DasMuster

    DasMuster Samen des Weltenbaums

    Registriert seit:
    19. Dezember 2016
    Bei mir tritt der Fehler auch immer noch auf. Mal hängt nur 1 Welt, mal alle, mal rutscht der Balken nach längeren Warten doch noch weiter, mal hängt er dauernd. Manchmal hilft es, einen anderen Browser zu nehmen, manchmal nicht. Mal hängt es bei Safari, mal hängt es bei Firefox - einfach nur lästig.

    (Mac Yosemite, Flash, Browser: Safari und Firefox)
     
  14. Tacheless

    Tacheless Co Community Manager Elvenar Team

    Registriert seit:
    27. Mai 2015
    Heute wurde der Fehler behoben, der die Safari-Spieler betraf. Hat denn sonst noch wer Probleme damit?
     
  15. V.E.N.U.S

    V.E.N.U.S Co Community Manager Elvenar Team

    Registriert seit:
    4. Januar 2018
    Da es keine Rückmeldungen mehr gab, schieben wir den Thread in die behobenen Fehler. :)
     
  16. horwe

    horwe Blühendes Blatt

    Registriert seit:
    13. April 2018
    Ah, so ist das! Dann melde ich den Fehler jetzt also jeden Tag aufs Neue!
    Startbildschirm bleibt bei HTML5 und Firefox bei Schritt 19/26 stehen.
    Browser und Version/Mobile und Version: stets akt.Firefox
    Flash oder HTML5: HTML5
    Name des Accounts: horwe
    Welt: 1+2
    Menschen oder Elfen: Elfen
    Reproduzierbarkeit: 4/5
    1/5 = trat nur einmal auf
    2/5 = tritt willkürlich auf
    3/5 = tritt manchmal auf
    4/5 = tritt oft auf, jedoch nicht immer
    5/5 = tritt immer auf
    Titel der Quest: %

    Aktualisieren des Browserfensters schafft Abhilfe.
     
  17. horwe

    horwe Blühendes Blatt

    Registriert seit:
    13. April 2018
    Gerade eben Startbildschirm wieder bei 19/26 stehengeblieben
     
  18. horwe

    horwe Blühendes Blatt

    Registriert seit:
    13. April 2018
    In den letzten 2 Stunden 5 mal aufgetreten. (stehengeblieben bei 19/26), jeweils behoben mit Bildschirm neu laden (STRG+R)
     
  19. Hector-der-I

    Hector-der-I Pflänzchen

    Registriert seit:
    6. Juli 2017
    Warum steht da im Titel "behoben"? Da ist nix behoben. STRG+F5 ist mein täglicher Begleiter. Ohne dem ist gar nicht ins Spiel zu kommen
     
  20. horwe

    horwe Blühendes Blatt

    Registriert seit:
    13. April 2018
    Heute zweimal gestartet, einmal bei 19/26 hängengeblieben.
     

Seitenanfang