• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Behoben Startbildschirm bleibt unter HTML5 bei Schritt 19/26 hängen

horwe

Blühendes Blatt
Browser und Version/Mobile und Version: stets akt.Firefox
Flash oder HTML5: HTML5
Name des Accounts: horwe
Welt: 1+2
Menschen oder Elfen: Elfen
Reproduzierbarkeit: 4/5
1/5 = trat nur einmal auf
2/5 = tritt willkürlich auf
3/5 = tritt manchmal auf
4/5 = tritt oft auf, jedoch nicht immer
5/5 = tritt immer auf
Titel der Quest: %

Startbildschirm bleibt bei Schritt 19/26 stehen. Aktualisieren des Browserfensters schafft Abhilfe.
Fehler ist lästig, weil ich eigentlich eine Welt aufgerufen habe und die Zeit von Schritt 1/26 bis 26/26 nutze, um in der Wohnung irgendwas zu machen, kehre dann zurück und die Sache ist bei 19/26 stehengeblieben - alternative Zeitnutzung war umsonst, Fenster muß aktualisiert werden (Strg+R) und das Laden von 1/26 bis 26/26 geht wieder von vorne los - danach gibts allerdings für 1-2 Starts keine Probleme mehr. Bei 6 Städten, in denen ich tätig bin, kann das lästig werden. Dieser Fehler ist seit Umstellung von Flash unter IE auf HTML5 unter Firefox regelmäßig aber nicht immer, besonders häufig beim Erstaufruf nach PC-Start aus dem Energiesparmodus (WIN10), oft auch einfach beim Wechsel in eine andere Welt.
Damit der Thread nicht ins Archiv Behobene Fehler verschoben wird, werde ich jeden Tag aufs Neue meine Fehlermeldungen hier drunter posten und ich bitte auch jeden, der denselben Fehler hat, auch jeden Tag aufs Neue jeden Fehler hier als Antwort zu posten.
 

Chaosqueen65

Ehem. Teammitglied
Schön das Du dich jeden Tag meldest :) Es scheinen nur nicht viele Spieler dieses Problem zu haben. Obs nicht doch an deiner Hard/Software liegt?
 

Moonlady70

Schüler von Fafnir
ist bei mir auch zumindest auf Beta noch immer jeden 2 Tag so, in den Live Welten nicht

Vielleicht liegts am HTML, habe ich nur zum testen auf dem BETA

Und das mit C+C bringt nicht wirklich was, da gehts mit F5 schneller
 

LadyMedea1

Blühendes Blatt
@chaosqueen Ich denke, nicht alle betroffenen Spieler haben noch die Energie und Ausdauer sich gegen die tendenziell abwertenden Rückweisungen durch Elvenar-Vertreter aufzulehnen.
Auch ich habe/hatte sehr häufig das geschilderte Problem, aber wir wurden bei diesem und ähnlichen Problemen ja schon oft genug darauf hingewiesen, dass wir DAUs (dümmste anzunehmende User) sind.
Ich habe deshalb beschlossenen den hängenden Ladevorgang in meinen Kanon zenbuddhistischer Grundübungen aufzunehmen und nicht mehr gegen elvenarische Windmühlenflügel anzukämpfen.
 

horwe

Blühendes Blatt
Schön das Du dich jeden Tag meldest :) Es scheinen nur nicht viele Spieler dieses Problem zu haben. Obs nicht doch an deiner Hard/Software liegt?
Dann schau mal in diesen Thread:
https://de.forum.elvenar.com/index.php?threads/startbildschirm-bleibt-unter-html5-bei-schritt-17-24-stehen.12325/#post-185751
Nur weil nicht jeden Tag jeder Spieler dasselbe Problem nochmal meldet, wird es als behoben angesehen.
Also ich habe mal ne Strafanzeige bei der Polizei aufgegeben. Die mußte ich nicht jeden Tag neu schreiben, so wie hier. Wenn gleichzeitig Karneval-Event und Gemeinschaftsabenteuer parallel laufen, haben die Leute was anderes zu tun als täglich ins Forum zu gehen und alle täglichen Fehler immer wieder neu zu melden. Was glaubst du wieviele der im o.a. Thread aufgeführten Leute, die denselben Fehler haben, Lust haben, den immer wieder aufs Neue einzutragen? Einmal gemeldet müßte doch reichen! Aber nee.... jeden Tag aufs Neue, sonst gilt der Fehler als behoben, als ob es ne Belohnung dafür gäbe nicht behobene Fehler abzuhaken und als behoben zu bezeichnen. Ich will gar nicht wissen wieviele Leute lakonisch das Browserfenster aufs Neue aktualisieren, weil der Startvorgang mal wieder hängengeblieben ist - wohlgemerkt ohne es zu melden. Ich hatte das Problem auch ein halbes Jahr lang bis ich mich entschloß es mal als Fehler zu melden. Und weil ich es nicht immer wieder gemeldet habe, galt es plötzlich als behoben.

LEUTE, WENN DER FEHLER BEI MIR MEHRERE TAGE NICHT MEHR AUFTRITT, DANN MELDE ICH MICH MIT DER MELDUNG "MIT DER ELVENAR-VERSION 1.xx WURDE DER FEHLER OFFENBAR BEHOBEN. HABE SEIT SOUNDSOVIEL TAGEN KEINE STARTPROBLEME MEHR."

Aber solange ich die Startprobleme immer wieder habe, schreibe ich das nicht, sondern schreibe wie gewünscht die Anzahl der Starts und Fehlstarts unter HTML5 (wie gesagt: unter FLASH und Internetexplorer hatte ich die Probleme nicht, aber WENN man schon HTML5 als Lösungsversion anbietet, dann könnte man es ja auch fehlerfrei machen)

Ich habe schon Anleitungen geschrieben, die ins Nirwana verschoben worden sind, wahrscheinlich gibts fürs Thread-ins-Nirwana-verschieben Geld..... eine andere Erklärung finde ich nicht dafür, daß man so versessen darauf ist Threads irgendwohin zu verschieben, wo sie der Autor nicht haben wollte.
 

Luna410

Blüte
Fehlerbeschreibung: Fehlende Diamanten
spiele am PC
Name des Accounts: Luna 410
Welt: Welt 1-3
Menschen oder Elfen: beides
Reproduzierbarkeit: 1/5
  • 1/5 = trat nur einmal auf (in drei Welten gleichzeitig, wobei in der mittleren alle Diamanten gerade ausgegeben waren, wenn ich mich
  • recht erinnere) X
Hatte in Arendyll und in Elcysandir noch keine Diamanten ausgegeben, wollte sammeln für die Akademie und den Baumeister. Plötzlich sind in beiden Welten die Diamanten auf 0. Was ist los?
LG Luna
 

bubo i.

Blüte
Startbildschirm 19/26
in W1, 3,4,5,6, (diese 5 auf HTML umgestellt)
4/5
ca. 40 % der Startvorgänge erfordern Neustart
aufgetreten seit längerer Zeit.
Da Fehler gemeldet war, und sich nichts bessert, nun auch hier vermerkt.

Anmerkung: in W2 (zurück auf Flash) gibt es dieses Problem nicht
 

Elf11

Schüler der Kundschafter
Anmerkung: in W2 (zurück auf Flash) gibt es dieses Problem nicht
bin jetzt auch auf allen Welten wieder zurück auf Flash, seitdem keine Probleme mehr, das Spiel läuft so auch runder (scrollen, NBH), auch die Grafik ist besser (zB bei den Einheiten) und die Schrift angenehmer lesbar
 

thommy0815

Pflänzchen
Schön das Du dich jeden Tag meldest :) Es scheinen nur nicht viele Spieler dieses Problem zu haben. Obs nicht doch an deiner Hard/Software liegt?
Auch andere Spieler haben das Problem, also tut es nicht einfach so ab.
Bei html endet der erste Ladevorgang bei 19/26 und ein erneuten Laden der Seite mit F5 ist nötig. Hab mich mittlerweile daran gewöhnt.