• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Behoben Startbildschirm bleibt unter HTML5 bei Schritt 19/26 hängen

horwe

Blühendes Blatt
kannst Du das mal 1-2 Tage mit Flash probieren ob es dann auch noch auftritt, ich habe dieses Problem nämlich nur mit HTML5
Tut mir leid, das werde ich nicht machen.
Ich habe früher Elvenar mit InternetExplorer und Flash gespielt, hat 1 Jahr lang fehlerfrei funktioniert, nur daß ich extra wegen Elvenar ständig einen zweiten Browser laufen lassen mußte, der auch noch unsicher ist (im Vergleich mit Firefox), merkt man an den plötzlichen vielen Werbemails, die ich immer bekam, wenn ich mit Internetexplorer surfte (mit Flash kann man die Browser ausspionieren). Als man HTML5 einführte, konnte ich auch wieder mit Firefox spielen und mir den zweiten Browser sparen. Zudem habe ich keine Lust 6 Städte nur zum Spaß wieder zurück auf Flash umzustellen, zumal ich das Ergebnis schon kenne.

Es geht nicht darum Elvenar ÜBERHAUPT spielen zu können.

Es geht darum, daß im HTML5 ein Fehler ist, der manchmal den Start bei 19/26 blockiert.

Und das ist ein FEHLER, der behoben werden sollte!

Wenn du im Sommer mit dem Fahrrad fahren willst und du hast einen Platten, sag ich dir auch nicht "Fahr mit dem Tretroller oder dem Dreirad" und lass das Fahrrad auf ewig platt im Keller stehen. Der Platten muß eben geflickt werden. Und HTML5 muß eben saniert werden bis es funktioniert ohne beim Start abzubrechen. Das Hindernis hier ist nur, daß dieser Fehler nicht weitergeleitet wird an die Programmierer, weil die Administratoren diesen Fehler nicht als Fehler anerkennen wollen, obwohl sich etliche Spieler gemeldet haben, die denselben Fehler täglich über sich ergehen lassen. Ich melde den Fehler ja schon zum zweiten Mal und damit er nicht wegdiskutiert wird, täglich neu. Letztes Mal wurde der Fehler in "Behobene Fehler" verschoben, weil alle, die den Fehler hatten, sich nicht täglich nochmal mit dem Fehler gemeldet haben, dann gilt er nämlich als behoben - so wie dein plattes Fahrrad im Keller nach einem halben Jahr als geflickt gilt, wenn du nicht jeden Tag sagst "Das Fahrrad hat einen Platten".
 

horwe

Blühendes Blatt
Super! Wieder Sommer in Elvenar!
6 mal gestartet, 1 mal bei 19/26 hängengeblieben
 

Master James

Weltenbaum
Browser/Html/Fely/Master James/Mensch/4/5

wie oben beschrieben, fast immer wenn ich das Spiel aus dem Stromsparmodus aufrufe, Bildschirm Schwarz, Neu laden bleibt bei 16 oder 19 hängen. Bleibt nicht hängen wenn ich den Browser komplett schließe und mich neu einlogge, muss ich ja weil Html sich ja die Daten nicht merken kann so wie Flash es konnte. Mittlerweile gewöhnt man sich an die Behinderungen... :(
 

horwe

Blühendes Blatt
17 mal gestartet, 6mal bei 19/26 hängengeblieben.
Wohlgemerkt: Das sind immer nur die Normal-Starts. Nicht mitgezählt sind die Starts wegen "Verbindungsprobleme" "Serverprobleme" "Die Welt wird gewartet", Schwarzer Bildschirm, Elvenar hakelt/ruckelt/reagert nur zeitweilig auf die Maus
 

Jalemda

Blühendes Blatt
Das Problem kenne ich (Firefox, Ubuntu) täglich. Tritt meistens auf, wenn ich mehrere Welten parallel starte. In manchen Fällen (ca.1/10) hängt das Laden auch bei nur einer Welt. Es scheint also mit der CPU-Auslastung während des Ladens zu korrelieren. Nach einem erneuten Aufruf der Seite (deX.elvenar.com/game) OHNE komplettes Neuladen der Seite (Cache bleibt also erhalten) lädt das Spiel in den allermeisten Fällen (gefühlte 98%) vollständig, auch wenn 6 Welten gleichzeitig parallel starten.

Früher hing das Laden bei 17/24. Dann wurde dieser Fehler für irgendwas, ich glaube Apple-Zeugs, behoben. Seitdem es 26 Ladeschritte gibt, hängt es bei 19/26.

Hinweis an andere Betroffene: Das Neuladen per F5 oder Strg-R bewirkt, dass auch Daten im Cache neu heruntergeladen werden. Ein "Enter" in der Adresszeile lädt die Seite wesentlich schneller neu.
 

horwe

Blühendes Blatt
17 mal gestartet, nur 1 mal bei 19/26 hängengeblieben (hat der letzte Versionsupdate den Fehler behoben?)
 

Moonlady70

Geist des Berges
Fehler wurde nicht behoben, hatte das heute auch mal wieder nach 3 Tagen dass er bei 19/26 unter HTML5 stehen blieb, Flash funktioniert einwandfrei
 

horwe

Blühendes Blatt
10 mal gestartet, keinmal hängengeblieben
Dafür bin ich ein paar mal nicht in die Weltkarte gekommen. (Winyandor)
 

horwe

Blühendes Blatt
20 mal gestartet, KEINmal bei 19/26 hängengeblieben. Also jetzt glaube ich, daß der Fehler mit v1.74.4 behoben wurde. (Natürlich oder mit der letzten Firefox-Aktualisierung oder mit der letzten Windows10-Aktualisierung) Da habe ich nämlich in den Versionshinweisen gelesen, daß "Login - Die Möglichkeit einer Endlosschleife innerhalb der Routine der Passwortrücksetzung wurde entfernt" . Und ich wette, die befindet sich in Startschritt 19/26!
Ein paar mal noch werde ich hier eintragen und wenn sich der Fehler nicht nochmal einstellt, ist die Sache für mich behoben.
 
Zuletzt bearbeitet:

horwe

Blühendes Blatt
10 mal gestartet, KEINmal bei 19/26 hängengeblieben.
Also für mich ist die Sache jetzt mit v1.74.4 behoben, da der Fehler nicht mehr auftritt. Von mir aus kann man den Thread schließen, es sei denn jemand anders hat das Problem noch. Ich nicht mehr.