1. Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!
    Information ausblenden

Kein Fehler Stonehenge wird in der APP auf dem Smartphone nicht angezeigt

Dieses Thema im Forum "Archiv: Fehler und Probleme" wurde erstellt von Semani, 30. Juni 2019.

  1. Semani

    Semani Handwerker des Stahls

    Registriert seit:
    22. März 2017
    Auszug aus der Feedback-Beitragsseite.

    Bei meinem
    Smartphone Samsung Galaxy J3(2016) |
    Android-Version: 5.1.1 mit der
    Update-Version
    1.82.4-4bea5aa-256 (de1.81)
    fehlt Stonehenge in meiner von
    Elfen bewohnten
    Stadt ☮ ❀ | Nahimana | ❀ ☮ in der
    Welt Felyndral (de3.elvenar.com/game).

    5/5 = tritt immer auf
    Warum?

    stonehedge_fehlt.jpg

    Habe jetzt alle auslagerungsfähigen Apps, inklusive der Elvenar-App, auf die SD-Karte ausgelagert. Stonehenge wird immer noch nicht angezeigt. :( (Hihi, habe eben Onkel deepl gefragt, was "Stone henge" bedeutet = Steinhuhn...:D Pock - Pock - Pock - Pock ;) ach nee, das hört sich eher wie Kakabi-Kakabit-Kakabe an)

    Verfügbarer Gerätespeicher: 1,45 von 8 GB
    Verfügbarer SD-Speicher: 6,71 von 7,21 GB
     
    Zuletzt bearbeitet: 30. Juni 2019
  2. Jhartulion

    Jhartulion Schüler der Feen

    Registriert seit:
    21. September 2017
    Hast du die App einfach mal neuinstalliert?
     
  3. Semani

    Semani Handwerker des Stahls

    Registriert seit:
    22. März 2017
    Das wäre die nächste Option, doch ich warte das nächste Update ab ;) Danke dir für den Tipp :)
     
  4. Fuenarb

    Fuenarb Erforscher von Wundern

    Registriert seit:
    16. März 2018
    Den Fehler habe ich am Laptop ständig. Irgendein Gebäude verschwindet in der Darstellung. Meist nach Produktionsstart oder Ausbau. Aber auch einfach mal so habe ich plötzlich ganz viel freie Stellen.
     
  5. Jhartulion

    Jhartulion Schüler der Feen

    Registriert seit:
    21. September 2017
    In meinen Augen sollte man das (fast) immer tun, bevor man überhaupt einen Bugreport für die App erstellt. :D
    Gerade wenn nur eine Grafik fehlt.
    Scheint ja zumindest ein sehr spezifisches Problem zu sein, was nur sehr wenige Leute betrifft.
     
  6. Semani

    Semani Handwerker des Stahls

    Registriert seit:
    22. März 2017
    Ja gut, @Jhartulion o_O... überredet ;) dann will ich mal die APP deinstallieren und neu installieren... ist ja Sonntag :D:cool::rolleyes:

    Danke dir @Fuenarb für die Bestätigung. Bin ich ja doch nicht so ganz allein ;)
     
  7. Semani

    Semani Handwerker des Stahls

    Registriert seit:
    22. März 2017
    Da schau an :) Mein Steinhuhn ;) steht in seiner vollen Pracht!!! ... Yippeeeh :D
    Nächstes Mal werde ich das sofort machen @Jhartulion :rolleyes: Danke

    Dieser Beitrag kann dann mal ad acta gelegt werden. :)
     
  8. Jhartulion

    Jhartulion Schüler der Feen

    Registriert seit:
    21. September 2017
    Vermutlich resultiert der Fehler aus Situationen in denen das Feature das mit 1.77 kam nicht funktioniert.
    Vermutlich hätte auch AppData löschen gereicht statt Reinstall, aber ka. Hab von der App kein Plan^^
     
  9. V.E.N.U.S

    V.E.N.U.S Co Community Manager Elvenar Team

    Registriert seit:
    4. Januar 2018
    Da Stonehenge wieder aufgetaucht ist, schieben wir den Thread ins Archiv :)
     

Seitenanfang