• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Nicht Reproduzierbar Turniertruppen verschwinden

Vendor

Barbarischer Raptor
Browser und Version: Firefox
Name des Accounts: Vendor
Welt: Welt 1
Menschen oder Elfen: Elf
Reproduzierbarkeit: 2/5

Prötzlich sind meine Truppen in den Turnierprovinzen verschwunden. Siehe Bild, ich habe schon mehr Truppen als 0. Bei den Normalen Provinzen ist das nicht so. Am Nachmittag ging es noch. Wenn der Fehler schon gemeldet wurde, bitte ich um Verzeihung.Aja, geleert, gelöscht, alles bereinigt und neu gestartet hat nichts genutzt-ich versuche es später nochmal.

Jetzt gehts wieder, Truppen wieder da, keine Ahnung was das war.....es kommt und geht....??
 

Anhänge

Zuletzt bearbeitet:

Flabbes

Ori's Genosse
Im Betaforum hat ein anderer Spieler das Problem auch. Leider konnte man noch keinen Weg finden das Problem nachzustellen. Bei ihm ist es auch so, mal ist der Fehler da und mal nicht, das beliebte Cache & Cookies löschen bringt keine Abhilfe - ein neues Einloggen hilft ihm wohl.

Mal so eine Idee von mir:
tritt das immer relativ direkt nach dem Einloggen ins Spiel auf und verschwindet dann einfach ohne weitere Zutun?

Mit geht's bei angefangenen Quests (hauptsächlich bei 2x 3h Werkzeuge + x Münzen) immer mal so, dass es ne Weile dauert bis das Spiel die Information "nachgeladen" hat.
 

Vendor

Barbarischer Raptor
Gesterne war es nach dem Einloggen, aber das ist auch irgendwie unklar. Die Truppen waren ganz normal, bis ich sie angeklickt hatte, dann sind sie verwunden. Als ich die Provinz wieder neu geöffnet hatte, wars wieder weg und die Truppen waren auch mit anklicken da. Heute scheint der Fehler wieder ganz weg zu sein. Ich melde mich wieder, wenn das wieder auftritt.
 

Aaerox

Weicher Samt
hatte ich heute auch mehrmals , wahrscheinlich weil zu oft klick klick Angriff Auto , da hilft nur reloggen
 

UnholyCreature

Ehem. Teammitglied
Da hilft vermutlich dann wirklich leider nur neu einloggen.

Ich verschiebe vorerst ins Archiv, da auch wir diesen Fehler nicht nachstellen können.