1. Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!
    Information ausblenden

Behoben Verbindungsprobleme

Dieses Thema im Forum "Behobene Fehler" wurde erstellt von Avenahar, 10. Juli 2018.

  1. black-night

    black-night Anwärter des Eisenthrons

    Registriert seit:
    20. März 2017
    Ich hab mal noch ein paar Infos zusammengetragen, vielleicht könntet ihr die an die Entwickler weiterleiten.

    Problematisch scheint das Laden der großen JSON Dateien zu sein:
    https://oxde.innogamescdn.com/front...ildings_6afaad178767bdc01d7138b862579171.json
    https://oxde.innogamescdn.com/front...figdata-98597679744abfdcf10d9dc2d59dabd4.json

    Diese werden sehr langsam geladen, teilweise gar nicht da vorher der Timeout kommt.

    Die Probleme treten hauptsächlich zu Stoßzeiten aus dem Telekomnetz heraus auf:
    tracert
    1 <1 ms <1 ms <1 ms speedport.ip [192.168.1.1]
    2 18 ms 25 ms 19 ms 62.155.247.148
    3 33 ms 30 ms 31 ms hh-ea8-i.HH.DE.NET.DTAG.DE [62.154.32.214]
    4 30 ms 31 ms 31 ms hh-ea8-i.HH.DE.NET.DTAG.DE [62.154.32.214]
    5 30 ms 30 ms 30 ms 80.150.168.162
    6 30 ms 29 ms 29 ms hbg-bb1-link.telia.net [213.155.135.80]
    7 30 ms 30 ms 29 ms ffm-bb3-link.telia.net [62.115.123.76]
    8 32 ms 34 ms 29 ms ffm-b1-link.telia.net [62.115.141.235]
    9 31 ms 38 ms 31 ms fastly-ic-328449-ffm-b1.c.telia.net [213.248.87.11]
    10 30 ms 30 ms 32 ms 151.101.14.109

    Ich hab mal noch einen Screen von den langsamsten Requests, nach einen Reload:
    2019-01-25 22_11_48-Elvenar ‒ Fantasy-Aufbauspiel.png
    Die 134 WebGL Fehler sehen irgendwie auch nicht gut aus.
    Also die Stadt wird nach 59 Sekunden angezeigt, es dauert dann aber wirklich noch mehrere Minuten, bis die restlichen Dateien geladen sind.

    Und es liegt nicht an der Internetverbindung. Bei mehreren Speedtests wird mit voller DSL16000 Geschwindigkeit geladen. Ich würde vermuten das da ein Problem beim Peering mit dem Telekomnetz besteht.
     
    Zuletzt bearbeitet: 25. Januar 2019
  2. Nusskati

    Nusskati Blüte

    Registriert seit:
    17. Mai 2017
    Hallo,
    momentan ist die Seite
    https://de.elvenar.com/

    über Chrome oder Firefox nicht erreichbar.
    Cache ist gelehrt und alles auf den aktuellsten Stand.

    alles andere im allgemeinen Internet funktioniert bei mir.
    Auch Spiele von anderen Anbietern.

    LG Nusskati
     
  3. Mondkindchen

    Mondkindchen Blüte

    Registriert seit:
    4. Juli 2018
    kann ich bestätigen, die seite ist nicht erreichbar. weder über app noch über pc
     
    Zuletzt bearbeitet: 27. Februar 2019
  4. Desmodina

    Desmodina Blüte

    Registriert seit:
    5. August 2015
  5. chugerle

    chugerle Pflänzchen

    Registriert seit:
    24. Februar 2019
    kann ich bestätigen: pc wie app keine verbindung
     
  6. Gwenywer

    Gwenywer Saisonale Gestalt

    Registriert seit:
    18. Februar 2019
    Ist hier über App genauso.
     
  7. HAL 9000

    HAL 9000 Erforscher von Wundern

    Registriert seit:
    23. Dezember 2018
    Same Problem. "Website nicht erreichbar". Alle Welten. Ping kommt an, aber mit Zeitüberschreitung. Umweg über einen Proxy Server funktioniert. Dürften also nicht alle betroffen sein.
     
  8. la Rochelle

    la Rochelle Knospe

    Registriert seit:
    9. Januar 2019
    komme auch nicht auf die Seite bei keinen Browser: Safari, Firefox, Opera
     
  9. jens333

    jens333 Forum Moderator Elvenar Team

    Registriert seit:
    27. Mai 2015
    Wir sind sind schon dran das ganze reparieren zu lassen, ein wenig Geduld noch. :)
     
    HAL 9000 gefällt das.
  10. stoeppi

    stoeppi Pflänzchen

    Registriert seit:
    24. April 2018
    Hab ich auch, seit ca. einer halben Stunde. In der App kann man sich nicht anmelden und am PC ist die Seite nicht erreichbar.
     
  11. Gwenywer

    Gwenywer Saisonale Gestalt

    Registriert seit:
    18. Februar 2019
  12. HAL 9000

    HAL 9000 Erforscher von Wundern

    Registriert seit:
    23. Dezember 2018
    geht wieder.
     
  13. stoeppi

    stoeppi Pflänzchen

    Registriert seit:
    24. April 2018
  14. Mondkindchen

    Mondkindchen Blüte

    Registriert seit:
    4. Juli 2018
    problem ist wieder da
     
  15. Nusskati

    Nusskati Blüte

    Registriert seit:
    17. Mai 2017
    momentan funktioniert alles. DANKE :)
     
  16. ithaka11

    ithaka11 Schüler der Kundschafter

    Registriert seit:
    10. Juli 2017
    Im Moment scheint bei mir auch alles wieder rund zu laufen.
     
  17. Mondkindchen

    Mondkindchen Blüte

    Registriert seit:
    4. Juli 2018
    nee tuts net, wer andauernd rausgeschmissen und es kommt streamingfehler
     
  18. jens333

    jens333 Forum Moderator Elvenar Team

    Registriert seit:
    27. Mai 2015
    Die Streamfehler werden bald aufhören, noch ein wenig Geduld bitte. :)
     
  19. jens333

    jens333 Forum Moderator Elvenar Team

    Registriert seit:
    27. Mai 2015
    Das Problem sollte jetzt erledigt sein, tut uns Leid für die Umstände.
     
  20. Mondkindchen

    Mondkindchen Blüte

    Registriert seit:
    4. Juli 2018
    sieht so aus als obs wieder funzt :) danke :)
     

Seitenanfang