• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler Winter-Ladebildschirm wird nicht überall angezeigt

Cruller

Blühender Händler
Bin mir nicht ganz sicher aber ich meine, dass bisher überall der gleiche Ladebildschirm gezeigt wurde (Oder nicht? :confused:). Den Winter-Ladebildschirm sieht man aber nur beim Einloggen ins Spiel. Im Spiel, wenn man in die Forschung oder Welt wechselt, sieht man den normalen Ladebildschirm. Der Fehler wäre also, dass dort nicht der Winter-Ladebildschirm angezeigt wird. :)rolleyes:Je mehr ich darüber nachdenke, um so unsicherer werde ich ...)
Browser und Version: Chrome-Version Version 78.0.3904.108, Cache und Cookies hatte ich gelöscht, bei geschlossenem Spiel
Flash oder HTML5: HTML5
Name des Accounts: Cruller
Welt: de1, de2
Menschen oder Elfen: Elfen und Menschen
Reproduzierbarkeit: 5/5
Reproduktionsschritte:
Einloggen
Eine Welt anklicken (man sieht den neuen Winter-Ladebildschirm)
Von Stadt in die Forschung oder Welt (und/oder zurück) wechseln (man sieht den normalen Ladebildschirm)
Screenshots des gesamten Bildschirms:
Neuer Winter-Ladebildschirm

Elvenar-Ladebildschirm-Winter 19.jpg
Normaler Ladebildschirm
Elvenar-Ladebildschirm-Normal.jpg
 

schnatti0307

Forum Moderator
Elvenar Team
Da die unterschiedlichen Lade-Bildschirme so gewollt waren, handelt es sich um keinen Fehler und wir verschieben ins Archiv.