• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Wird untersucht Zwerge . Zwergenportal Level 2

Moonlady70

Anwärter des Eisenthrons
Wo ist es im Wiki (Link zu der Seite): https://de.wiki.elvenar.com/index.php?title=Zwergenportal

Was ist falsch / Was sollte das richtige dort sein: siehe Screen. Ist zwar vom BETA Server aber die EN Wiki hat die selben falschen Werte und im BETA Forum hab ich den Fehler bereits gemeldet

upload_2019-5-11_10-27-33.png


Eventuell könnt ihr die Daten vom Zwergenportal komplett überprüfen, gibt auch Abweichungen bei Level 1

upload_2019-5-11_12-41-26.png


 
Zuletzt bearbeitet:

Moonlady70

Anwärter des Eisenthrons
@Tacheless

Ok, dann machen wir hier weiter, denn es geht ja um dieses Thema.

Was das Wiki und Werte im allgemeinen betrifft: Auch wenn z.B. hier eine Angabe gemeldet wird, dass diese falsch ist und wir das bestätigen können, muss diese Info erstmal einen Umweg gehen. So wird zuerst die Arbeitsgruppe informiert, die für das zusammentragen der Infos zuständig ist und alle Daten sammelt. Irgendwann kommt dann für die Sprachversionen die Aufgabe, gesammelte Werte oder Neuerungen oder was auch immer, in die Wikis einzupflegen. Das kann mal schneller aber auch mal länger dauern. Da wir immer alle Wikis aller Sprachversionen gleich halten, geht es nun mal nicht, dass auf DE Zahl X steht und im EN Wiki dann Zahl Y.
Das tut es aber, genau das habe ich ja angesprochen.

Aber damit es besser verständlich wird, hier wie es sich zugetragen hat.

1.) Fehlermeldung im Beta Forum vom 11.05.2019 (https://beta.forum.elvenar.com/index.php?threads/dwarves-dwarven-portal-level-2.12886/#post-82606) und eben auch hier (sieh das mal als Vorinformation, den genauen internen Ablauf kenne ich ja nicht)

2.) DE FORUM - Fehlermeldung für Stufe 3 am 18.05.2019 (frag mich nicht warum ich das damals nicht im Beta Forum gepostet habe)

3.) EN FORUM - Fehlermeeldung für Stufe 3 und 4 (bis dahin ist absolut gar nichts passiert)

4.) EN FORUM - Errinerungsmeldung

5.) DE FORUM - Am 23.07.2019 Meldung von @Waaaghgal das die Tabelle geändert wurde

6.) DE FORUM - Am 06.08.2019 Meldung von @Waaaghgal über eine Untersuchung

7.) EN FORUM - Am 10.01.2020 Aufruf von mir das noch immer nichts passiert ist

8.) EN FORUM - Am 11.01.2020 Meldung von Marindor das sich der Sache angenommen wird

Dazu sagen möchte ich noch, das ich damals über eine Unterhaltung von einem ehemaligen Teammitglied (frag mich bitte nicht mehr nach den Namen) nur kurz informiert wurde, dss eben EN Bescheid gibt (an Alle anderen Sprachversionen das es diesen Fehler gibt und der wie auch immer zu beheben ist, eben nach Prüfung von dort)

Fakt ist demnach aber auch, das die Werte in DE (zumindest für die Stufen 1-3 geändert wurden), die falschen Werte aber noch immer für fast 6 Monate in EN bestanden haben, und das ist für Stufe 4 eben noch immer der Fall


1587209879332.png



1587209919999.png


Die Wikis sollten alle die gleichen Werte haben, in diesem Fall war DE aber aktueller als EN (bis auf Stufe 4, aber die habe ich offiziell hier ja nicht gemeldet).

Wie gesagt, ich kenne die internen Abläufe nicht, ehrlich gesagt ist dies auch nicht notwendig, aber die Werte sollten halt auch dann überall passen, und nicht mit einem Unterschied von fast 1 Jahr. Und ich spreche hier ja jetzt nur für EN und DE wo es eben noch immer den Unterschied von Stufe 4 gibt (in DE), die anderen Sprachversionen sind mir persönlich egal, da solltet ihr Euch drum kümmern und das kontrollieren.

Ich melde gerne Fehler wenn es welche gibt, hätte aber dann auch gerne das es nicht 1 Jahr dauert das die auch geändert werden, oder das ich da wie in diesem Fall ständig hinterherlaufen muss, denn dies ist nicht meine Aufgabe als Spieler von Elvenar.

Hoffe das sich dieses Kapitel bald erledigen wird.