• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Wird untersucht Absturz - Adobe-Problem?

Innos Ritter

Also ich habe mit Win10, FF, Chrome oder Edge(alles aktuell) keine Probleme.
Sollte also eher an den einzelnen Rechnern/Updates liegen.
Sehr oft wird auch der FlashPlayer nicht oder nur unvollständig aktuallisiert. Ein manuelles Suchen/Ausführen von Updates kann da helfen;)
Ach den/die Browser/FlashPlayer einmal komplett neu Instalieren wirkt oft "Wunder";)
 

Schwefel

Schön für dich. Ich hab den Player bei FF neu installiert ( bei Chrome und Edge ist der integriert), jeweils die neuste Version .
FF wird langsamer und das Spiel stottert, stürzt nach 20 Minuten ab oder lädt das Spiel nicht vollständig, wenn ich auf einen anderen Elvenar Server wechsele ohne den Browser zu beenden.
Chrome wird nach einer halben Stunde immer langsamer und das Spiel stottert. Unmöglich weiter zu spielen, da es zu langsam wird.
Edge ist bereits nach 12 Minuten abgestürzt mit dem üblichen Screen, wenn Adobe gecrasht ist.
IE hab ich nicht laufen.

in Edge habe ich das Spiel nur nach Browserneustart nur gestartet und dann war ich im Forum.
Als ich eben zurück kam war das Spiel ruckelig und äußerst langsam. Der Speicherbedarf des Spiels war enorm angestiegen und die Prozessorbelastung hat sich verdoppelt ohne dass ich überhaupt gespielt habe

Zusatz:
Es hilft ein wenig, wenn man in den erweiterten Einstellungen die Qualität der Grafiken auf "Niedrig" einstellt
 
Zuletzt bearbeitet von einem Moderator:
Hallo,
also seit vor ca 30 min komm ich gar nicht mehr rein.. ich habe ein weißes Bild und links am Rand wird alles blau aufgeführt.. anklicken kann ich nix..
bis jetzt..
der blöde Flash Player sollte ein Update haben.. komischerweise bin ich aber auf dem neuesten Stand..
Also hat sich hinterher nix verändert..
Mal sehen ..
Wenn jemand ne Idee hat.. bin interessiert..
Cat
 

Chaosqueen65

Ehem. Teammitglied
Ich habe vor 4 Tagen auf Edge gewechselt nachdem bei Chrome nix mehr ging ohne ständiges Cache leeren.

Läuft relativ stabil, zumindest kein Flash Problem bis jetzt.

Ärgern tut mich nur Winyandor. Da komm ich oft nur nach mehrmaligem aktualisieren rein, währen die anderen 2 Welten gut laufen.
 

Schwefel

je weiter man im Account ist, desto mehr Probleme in Edge und Firefox.
Chrome ist da wesentlich stabiler, aber auch dort kann man nicht mehr mit 3 Accounts parallel spielen ohne dass es manchmal hapert. Nachdem ich die Auflösung der Stadt und Kampfgrafiken herab gesetzt habe , geht es dort aber recht gut.
 

sekireh

Blüte
Bisher konnte ich alle 3 Welten parallel spielen. Grafiken waren auf niedrig gesetzt.
Seit gestern kann ich nur jeweils eine Welt ruckelfrei spielen. Cache und Cookies sind gelöscht, Browser ist Firefox, bei anderen technischen Daten bin ich wissenslos.
Kann es an diesem neuen Event liegen?
 

Noctem

Ragnarok
auch Chrome läuft nur stabiler ... mehr nicht, bei meiner NBH-Runde stürzt das PlugIn auch mindestens einmal ab. aber egal, besser als mit FF und Edge.
 

sekireh

Blüte
nachdem ich Firefox bereinigt habe, kann ich wieder alle 3 Welten spielen.
Achtung: alle Einstellungen beim Datenschutz und Co. sind weg, sollte man sich also aufschreiben.
 

Aphelion

Ehem. Teammitglied
Hallo zusammen,

wir schauen uns die Performance von Elvenar natürlich an. Aktuell häufen sich Beschwerden über Elvenar in Mozilla Firefox. Dazu haben wir eine FAQ veröffentlicht: Firefox: Probleme in Version 49.0.1 vorbeugen. Wäre klasse wenn ihr euch das mal anseht und uns mitteilen könnt ob das die Probleme im Firefox mindert.
 

sekireh

Blüte
hab das gerade ausprobiert, Ergebnis: 1. Welt geladen alles super, 2. Welt geladen alles super, 3. Welt bleibt bei 22/24 stehen

Fazit: bis zur Behebung bei jedem Neustart von Firefox diesen bereinigen, dann geht alles. Mittlerweile hab ich meine notwendigen Einstellungen im Kopf.
 

Haro vom Wald

Fili's Freude
Bevor ich da etwas von enable zu false verstelle, wozu ist denn das gut oder schlecht, wenn da was verstellt wird. Da sollte in der Anleitung zumindest ein Hinweis hin, was man da an- oder abstellt. Könnte ja weiterreichende Folgen haben.
 

rogaven

Meister der Magie
Das Flash abschmiert, ist doch schon fast normal; eigentlich ist das doch schon Bestandteil des Spieles.
Wenn ich mich recht erinnere, gab es erst einmal ein Update (vor Monaten), das das Problem behoben hatte.
Seit dem gehört es dazu.
Ich benutze Vivaldi unter Linux.