• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler Erzmagier kann keine Einladungen versenden

Raeven

Blüte
Fehlerbeschreibung: Ich bin Erzmagier und kann keine anderen Spieler einladen. Der Button Einladen ist permanent grau und es erscheint der Hinweis: "Deine Gesellschaft gestattet aktuell keine Einladungen. Bitte wende dich an den Erzmagier deiner GS oder einen der Großmagier. "
Es ist zudem ein Platz in meiner GS frei.
Browser und Version/Mobile und Version: Microsoft Edge HTML 17.17134
Flash oder HTML5:
Name des Accounts: Raeven
Welt: Sinya Arda
Menschen oder Elfen: Elf
Reproduzierbarkeit: 5/5
 

Jhartulion

Schüler der Feen
Wie viele offenen Einladungen hast du denn aktuell? Glaube da gibt es eine Grenze. Evtl. ist einfach nur die Meldung falsch.
 

schnatti0307

Forum Moderator
Elvenar Team
Wir haben deine Fehlermeldung aufgenommen. Die Frage nach offen stehenden Einladungen hat sich ja grad schon geklärt :)
Teilst du mir bitte für eine vollständige Fehlerbeschreibung noch mit, ob du unter Flash oder html5 spielst?
Hat einer deiner Großmagier schon versucht, jemanden einzuladen?
Sind vielleicht in euren GM-Einstellungen die Einladungen gesperrt?
 
Zuletzt bearbeitet:

Jhartulion

Schüler der Feen
Wir warten jetzt einfach auf Rückmeldung von Raeven :)


Das ist leider nicht korrekt, was du da schreibst. Wenn der Haken bei "Allow members to send Invites" nicht da ist, kann man selbst als Erzmagier nicht einladen. Wir haben das soeben getestet.
War auf das geschlossen bezogen, aber auch nur weil ich die andere Einstellung noch nie gesehen habe. Ka obs die schon immer gab^^
Selbst beim Testen eben hab ich sie scheinbar gedanklich ausgeblendet und nicht gesehen :D

Wieder was gelernt^^
 

Raeven

Blüte
Ja, das wars. Vielen Dank. Ich habe das darauf bezogen, dass keine anderen außer mir die Einladung verschicken können sollen, deshalb habe ich die irgendwann mal rausgenommen.
Problem behoben ;)