1. Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!
    Information ausblenden

Nicht Reproduzierbar 'Sound off' in App in Browser übernommen?

Dieses Thema im Forum "Archiv: Fehler und Probleme" wurde erstellt von FairyCara, 15. Juni 2019.

  1. FairyCara

    FairyCara Blüte

    Registriert seit:
    11. Juni 2018
    Browser und Version/Mobile und Version: Firefox 67.0.2 (64-Bit)
    Flash oder HTML5: Flash
    Name des Accounts: FairyCara
    Welt: Elcysandir
    Menschen oder Elfen: Elfen
    Reproduzierbarkeit: trat bisher nur einmal auf

    Hatte den Sound in der App ausgeschaltet in der Annahme dass diese Einstellung nur für die App gilt!
    Beim heutigen Anmelden im Browser waren keine Töne zu hören obwohl das Lautsprechersymbol NICHT durchgestrichen war.
    Danach habe ich mich im Browser abgemeldet, in der App angemeldet, in der App den Ton eingeschaltet, App abgemeldet und wieder im Browser angemeldet => Zack, war der Ton im Browser wieder zu hören!?!?
     
  2. Chaosqueen65

    Chaosqueen65 Ehem. Teammitglied

    Registriert seit:
    20. Juli 2016
    Einstellungen, die Du vornimmst, gelten ja für dein Konto. Diese werden dann von der App in den Browser und auch umgekehrt übernommen.
     
  3. FairyCara

    FairyCara Blüte

    Registriert seit:
    11. Juni 2018
    Hm, wenn ich den Sound in der App deaktiviere (für mein Konto), dann würde ich aber erwarten dass a) der Sound im Browser dann auch sichtbar deaktiviert ist (Lautsprechersymbol durchgestrichen), was er nicht war und dass b) der Sound dann auch im Browser wieder aktivierbar ist, was jedoch nicht funktioniert hat.
     
  4. schnatti0307

    schnatti0307 Forum Moderator Elvenar Team

    Registriert seit:
    29. Mai 2019
    Das Lautsprechersymbol an deinem PC / Laptop gilt aber für das komplette System, nicht nur für deinen Browser. Ergo kannst du für das Spiel im Browser den Sound über App anschalten, aber ja nicht für das System an sich. Du kannst ja auch im Browser deinen Tab stummschalten, jedoch gilt diese Stummschaltung dann nur für diesen Tab, nicht für andere und nicht für das komplette Betriebssystem.
    Die Töne für das Spiel im Browser zu aktivieren, müsste über das Einstellungssymbol rechts unten (Stadtübersicht) allerdings funktionieren. Ich probier das mal kurz aus...
     
  5. FairyCara

    FairyCara Blüte

    Registriert seit:
    11. Juni 2018
    Ging bei mir nicht ... ich spreche schon von dem Lautsprechersymbol im Spiel .. rechts unten.
     
  6. FairyCara

    FairyCara Blüte

    Registriert seit:
    11. Juni 2018
    Und wenn ich im Browser (IM SPIEL) den Sound auf Off stelle, ist er danach in der App aber trotzdem noch aktiviert.
     
  7. schnatti0307

    schnatti0307 Forum Moderator Elvenar Team

    Registriert seit:
    29. Mai 2019
    Also ich hab grad beide Wege ausprobiert und kann deinen "Fehler" leider nicht reproduzieren. Wenn ich im Browser die Sounds aktiviert habe, diese dann in der App (Android) deaktiviere und wieder im Browser ins Spiel gehe, habe ich dort trotzdem Sounds. Bei HTML5 und Flash. Wir lassen das hier aber mal so stehen. Vielleicht kann es jemand anders reproduzieren.
     
  8. FairyCara

    FairyCara Blüte

    Registriert seit:
    11. Juni 2018
    Aber leider bei mir nicht reproduzierbar ... ist ja auch kein Drama, hatte mich nur gewundert.
     
  9. FairyCara

    FairyCara Blüte

    Registriert seit:
    11. Juni 2018
    Okay ... danke trotzdem :)
     
  10. LexiTargaryen

    LexiTargaryen Forum Moderator Elvenar Team

    Registriert seit:
    24. März 2019
    Da das ganze nicht reproduzierbar ist und auch nur einmal auftrat, verschieben wir das ins Archiv.
     

Seitenanfang