• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Behoben Straßenverbindungen als nicht vorhanden angezeigt

Status
Es sind keine weiteren Antworten möglich.

trukalipo

Knospe
Gerade wurde die Welt gewartet. Nun habe ich in einem Drittel des Landes angeblich löcherige Straßenverbindungen. Die Straßen sind da und die Verbindungen auch. Was haben die veranstaltet. Kann nicht weiter spielen.
 

jens333

Forum Moderator
Elvenar Team
Bitte mal den Cache und die Cookies im Browser löschen, das sollte helfen.
 

trukalipo

Knospe
Die Browserdaten und den Cache gelöscht. Rechtes Drittel ohne Straßenverbindungen. Mist, wo geht die Reise hin?
 

Aphelion

Ehem. Teammitglied
Hallo trukalipo,

danke für deinen Hinweis. Wir schauen uns das sofort an. Wir melden uns zurück, wenn es was neues gibt.
Ich schiebe den Thread mal zu den "Fehlermeldungen".

Nachtrag: Vorerst kann das Setzen von Umleitungen oder das Umbauen der Straßen den Fehler für euch beheben, solange wir an einem Bugfix arbeiten.

Grüße
A.
 
Zuletzt bearbeitet:

DeletedUser5769

....und das beim valentinsevent, alle 3 welten bei mir betroffen, gestern noch kohle investiert und abends der mist, stinksauer bin:mad:wie ist nun der stand???
 

Aphelion

Ehem. Teammitglied
Der Fehler wurde behoben. Jeder Betroffene müsste jetzt nochmal eine Straße zum bewegen auswählen und direkt wieder platzieren. Dann sind alle Gebäude wieder verbunden. Entschuldigt die Umstände.
 
Status
Es sind keine weiteren Antworten möglich.