• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler kann keine Produktionen starten, keine Gebäude ausbauen...

Status
Es sind keine weiteren Antworten möglich.

zwichtl

Knospe
Kann auch keine Produktionen starten und der Markplatz öffnet sich auch nicht .hab mehrere Neustarts probiert . Mittlerweile ist das ganze schon ärgerlich
dachte spielen soll spaß machen aber der rückt momentan sehr in den Hintergrund.
 

Moonlady70

Schüler von Fafnir
Na dann mal ein Feedback von mir:

einloggen in Felyndral (09:19): abholen der Münzen, Ressourcen funktioniert, neue 3 Std. Aufträge in den Manufakturen sowie Handel funktioniert nicht
Browser schließen, neu öffnen, einloggen in Felyndral: geht noch immer nicht
Forum öffnen, lesen, OK, lösche ich halt wieder mal Cookies und Cache löschen (laut Post von HAL 9000 nur Cache)
Cache gelöscht
einloggen in Felyndral (09:30), JUHU, ich kann wieder etwas in Auftrag geben
ausloggen aus Felyndral, einloggen in die 3 anderen Welten, funktioniert alles einwandfrei
einloggen in Felyndral (12:29): alles funktioniert, in Arendyll auch, in Winyandor (12:34) keine Möglichkeit neue Aufträge zu erteilen, kein Handel möglich
Browser schließen, neu einloggen in Winyandor, es geht noch immer nicht, also erneut Cache löschen, funktioniert wieder freu, ebenfalls in Khelonaar
einloggen in Felyndral (14:32): heruntergefallene Eier suchen, in Arendyll ebenso, in Wynyandor auch, alles funktioniert, in Khelonaar das Eier einsammeln auch, jedoch Quest erfüllen nicht (Sammele 5000 Münzen ein), Lager voll, also auf zum Händler. Tja, leider öffnet der sich nicht :)
erneut Cache löschen, Händler funktioniert wieder
einloggen in Felyndral (14:43): NBH machen, gegen 14:58 Uhr versuchen Handelsangebote einzustellen, siehe da, geht nicht, Händler öffnet sich nicht ---> Ich gebe auf

Ob der Chat ging habe ich in allen 4 Welten nicht geprüft

Ihr könnt ja gerne versuchen mir so einiges einzureden, aber das ständige Cache leeren müssen um zu hoffen dass Elvenar wieder spielbar ist, liegt sicher nicht am PC (zumindest heute nicht), da ich nur Elvenar geöffnet habe.

Wäre nett wenn Ihr da mal bei Euren Servern eine Überprüfung startet und nicht immer alles nur an die Spieler abwälzt.

Danke fürs lesen und zur Kenntnis nehmen, ein schönes Wochenende noch

Lady of the Moon

EDIT:

bin gegen 18:30 Uhr wieder mal in Felyndral rein um wieder 3 Stunden einzuwerfen, abholen geht, neu machen nicht, also hab ich den Browser geschlossen und mich neu ins Spiel eingeloggt. Nachdem es dann ging wechselte ich zu Arendyll, konnte alles einsammeln, aber wieder nichts neu machen. Das Selbe auch in den anderen beiden Welten. Schön langsam wird es fad
 
Zuletzt bearbeitet:

kkindraa

Pflänzchen
Habe den ganzen Tag dasselbe Problem. Konnte zwar einsammeln aber nichts neu starten. ist echt nervig.
 

kkindraa

Pflänzchen
Gerade hats nach Neustart geklappt. War davor nicht so.bin gespannt, was passiert. wenn die Produktionen fertig sind.
 

detlev123

Blüte
Hallo bei mir ist es seit gestern so ernten ja wieder anpflanzen ein. Bis jetzt in allen meinen Welten.
Bin gespant wie es wieder geht.
 

Daruk

Sidhe's Dankbarkeit
Wie @Daruk oben schon sagte, scheint dies einer der ganz seltenen Fälle zu sein, wo das Löschen des Cache bzw. der temporären Internetdateien des Browsers tatsächlich mal Sinn macht. Bei mir hat es gestern als einzige Maßnahme geholfen. Die Cookies könnt ihr getrost stehen lassen. Die sind unschuldig.
Und da das Problem heute schon wieder auftritt - nur zum Vergleich in WoW (und auch in anderen Spielen) musste ich in 10 Jahren nicht 1 mal Cache und Cookies löschen und da werden wirklich ordentliche Datenmengen bewegt - liegts dann wieder mal nicht am PC sondern doch wieder wie fast immer am anderen Ende der Leitung, unsaubere Programmierung etc..

Übrigens Danke für den Tipp, daß Cache und temporäre Dateien reicht, Cookies haben ja manchmal auch einen Sinn, so das man sie nicht stündlich löschen will.
 

kkindraa

Pflänzchen
Gebäudeausbau funktioniert auch nicht, hab grad die Forschung abgeschlossen, kann aber nix machen. das nervt!!
 

fo0247

Pflänzchen
Die Antwort vom Support war:
Bei Anzeigefehlern bitte immer folgendermaßen vorgehen:
den Cache leeren, eventuell die Cookies löschen.
Wenn der Anzeigefehler noch immer besteht, dann versuche es bitte testweise mit einem anderen Browser.
Bitte deaktiviere auch einmal alle deine Adblocker.
 

Moonlady70

Schüler von Fafnir
Ich kann alles einsammeln aber nichts Neues starten, auch der Händler funktioniert nicht

Nachdem ich den Browser geschlossen habe geht es wieder, aber nur solange bis ich mich in die nächste Welt einlogge, dann kann ich wieder nur abholen und nichts Neues starten.

Zumindest brauche ich nicht ständig Cache und/oder Cookies löschen, aber das ständige Schließen des Browers und Elvenar neu starten ist echt nervig wenn man auf 4 Welten spielt.

Auch das Wechseln von Firefox zu Chrome hat nicht gebracht, ändert nichts an dieser Situation.

Hoffe das wird trotz das es Wochenende ist behoben.

Chat ging zuminest in der letzten halben Stunde auf allen 4 Welten.

EDIT: kann ich hier dazu schreiben da es ja mein Beitrag ist

Neuer Tag, neues Glück, altes Leid

einloggen in Welt 1

Münzen einsammeln, Ressourcen einsammeln geht
neue Produktionen starten, Händler, Gebäude ausbauen geht nicht
ausloggen und in die gleiche Welt wieder einloggen: keine Änderung
Browser schließen, Browser wieder öffnen, Welt 1 öffnen, es geht wieder

einloggen in Welt 2

Münzen einsammeln, Ressourcen einsammeln geht
neue Produktionen starten, Händler, Gebäude ausbauen geht nicht
usw.

dauert dann halt 15 Minuten statt 5 Minuten alle 4 Welt für 3 Stunden zu bedienen und es ist derzeit eigentlich so nervig wie die Quest-Klickerei beim Gemeinschaftsabentuer

Chat ging bis auf Felyndral in allen anderen 3 Welten

Mein Wort zum Sonntag

Lady of the Moon
 
Zuletzt bearbeitet:

Na Vi

Blüte
Habt Ihr gemerkt: mittlerweile halten sich auch die Wiki-Redakteure zurück. Bekommen wohl auch keine relevanten Antworten mehr von Inno.
Ratlosigkeit überall :(((
 

Dariana1975

Blühender Händler
Hallo Ihr Lieben,
habe am Freitag mal mit dem IT`ler von der Arbeit gesprochen und ihm das Problem, dass hieer viele haben geschildert (habe die Probleme selber übrigens nicht). Er ist der meinung, dass es am Flash Player im Zusammenspiel mit dem verwendeten Browser liegen kann. Da gibt es wohl seit einiger Zeit mehrfach Probleme, da die letzten Updates des Flash je nach Browserversion Fehler verursachen, besonders bei Betriebssystemen unter Windows 8.
 

Tacheless

Co Community Manager
Elvenar Team
Habt Ihr gemerkt: mittlerweile halten sich auch die Wiki-Redakteure zurück. Bekommen wohl auch keine relevanten Antworten mehr von Inno.
Ratlosigkeit überall :(((
Wenn man Cookie und Cache löscht, sollte dies das Problem beheben. Zumindest wurde uns dies schon des öfteren über Supportanfragen von Spielern bestätigt.
 

Innos Ritter

Er ist der meinung, dass es am Flash Player im Zusammenspiel mit dem verwendeten Browser liegen kann.
Stimmt schon-Aber:rolleyes:
1.) Bei Elvenar besteht das Problem mit allen Browsern
2.) Auch Systeme unter Win10 sind betroffen
2.) Bei Foe(auch von Inno) gibt es diese Probleme nicht
3.) Bei anderen BG´s gibt es diese Probleme auch nicht
4.) Solche Probleme werden nach jedem Update mehr

Aber Schuld sind wie immer die Spieler und ihre PC´s/ Systeme:rolleyes: Ja, macht irgendwie Sinn:confused:
 

hansdottir

Kompassrose
Ich hatte da Problem neulich auch schon, aber nur kurz, dann ging es von alleine wieder. Aber jetzt? up dates abgecheckt, Browser / Flash Player/ Neustart etc etc. ist ein wenig ärgerlich, noch dazu während Osterevent, wenn nur abräumen aber nicht produzieren kann. Die verlorene Zeit wird ja nicht gut geschrieben.

also ich hab auch Windows 10 und Firefox, ich hab jetzt noch mal wirklich alles versucht, bin ehrlich gesagt langsam ziemlich angefressen, und ja: ich habe noch mal C C gelöscht ....
 
Zuletzt bearbeitet von einem Moderator:
Status
Es sind keine weiteren Antworten möglich.