• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Kein Fehler kann keine Produktionen starten, keine Gebäude ausbauen...

Status
Es sind keine weiteren Antworten möglich.

Fieby

Knospe
Hallo!
Es hat zwar schon eine Meldung, diese wurde aber schon behoben...
Ich kann seit heute keine neuen Produktionen starten. Ich kann auch keine Gebäude ausbauen, noch öffnet sich das Fenster beim Haupthaus.
Güter und Münzen kann ich zwar einsammeln, aber neue Produktionen starten geht leider nicht.
Das Problem ist bei mir in allen Welten.
Habe mich neu eingeloggt, nützt auch nichts.
Besteht das Problem nur bei mir?

Vielen Dank für eure Hilfe

Mojn, mojn genau dieses Problem habe ich auch!...
 

Andreas015

Blühendes Blatt
Dem schließe ich mich an nur Wunder lassen sich öffnen alles andere nicht, nach einem Neustart geht es dann manchmal und die Fehler hier häufen sich in letzter Zeit :oops: wird warscheinlich wiedermal fieberhaft daran gearbeitet wie beim Chat o_O und darf ich mir nun sagen lassen das es mit Firefox nicht meht so richtig geht ? Was wurde geändert? Soll ich einen anderen Browser benutzen und warum, nein kann nicht sein sorry ging bis jetzt ja auch .........
 

savena

Knospe
Ist zumindestens beruhigend zu wissen, dass andere das gleiche Problem haben....... Nervt unheimlich, ich muß manchmal das Spiel 5 oder 6 mal neu starten :( :( :( am besten funktioniert es, wenn ich von der Weltkarte oder einer fremden Stadt heraus schliesse (warum auch immer), aber dann geht es beim Neustart manchmal.....
 

Fabulousfox

Knospe
Hallo zusammen,.... ja es ist wirklich schade, dass das Problem sich weiter verstärkt. Anfangs haben verschiedene Tricks ja noch geholfen. Seit heute morgen funktioniert so quasi nichts mehr. Ich kann keine Gebäude ausbauen, Produktionen anschieben, ja nicht einmal den Markt bekomme ich nicht geöffnet. Vor wenigen Tagen hatte ich auch eine neue Welt begonnen. Dort ist jetzt der gleiche Zustand. Hoffentlich wird das bald behoben, denn so geht der Spaß verloren.
 
Da Inno ja an dem Spiel verdienen will, kann ich mir nicht vorstellen, dass dieses Problem nicht schleunigst behandelt wird..
Denn wenn nichts unternommen wird bezüglich Flash - Ersatz wird das Spiel sehr bald einschlafen.
Es sind immer mehr Leute, die nicht mehr ins Spiel kommen.
 

Andreas015

Blühendes Blatt
Dem schließe ich mich an nur Wunder lassen sich öffnen alles andere nicht, nach einem Neustart geht es dann manchmal und die Fehler hier häufen sich in letzter Zeit :oops: wird warscheinlich wiedermal fieberhaft daran gearbeitet wie beim Chat o_O und darf ich mir nun sagen lassen das es mit Firefox nicht meht so richtig geht ? Was wurde geändert? Soll ich einen anderen Browser benutzen und warum, nein kann nicht sein sorry ging bis jetzt ja auch .........
Und immernoch das mit den Gebäuden kann nix aufmachen ist doch Mist hier und keine Antwort oder Meldung wann es wieder geht wie immer drehen wir uns im Kreis von InnoGames ich bin sauer nein stinksauer :mad::mad::mad::eek::eek::eek:

Sorry, dass ich es versäumt hatte, zum Einen 24/7 online zu sein und zum Anderen immer wieder das Gleiche zu schreiben. Mein Bedauern darüber ist allerdings nicht groß genug, dass ich etwas ändern werde :)
Zum Thema, ich spiele auf drei Browsern: Firefox, Chrome und Maxthon. Bei FF und Chrome habe ich ab und an mal das geschilderte Problem, bei Maxthon bisher nie. Ich relogge bei den beiden ersten Browsern dann, muss ich eh immer wieder wegen des Chats.
Ja, ist doof. Ich wäre auch froher, wenn ich das nicht müsste. Dennoch ist das für mich kein Weltuntergang. Doch gestehe ich natürlich jedem sein eigenes Empfinden über diese Situation zu. Es ist nur schade, dass sich manche wegen eines Spiels so erregen :)
Ich denke das es für die meisten nicht sinnvoll sein kann erstens zich Browser zu haben und dazu noch hin und her zu hüpfen das kann es nicht sein oder ? Ich beschreib mal wie es bei mir ist ich kann keinerlei Gebäude öffnen nur die Wunder und das kann dann nicht am Browser liegen oder ? Ist es bei den anderen auch so bitte probieren.....Wunder gehen auf der Rest nicht Gruß euer Andreas Die Ruhige Stube
 
Zuletzt bearbeitet von einem Moderator:

V.E.N.U.S

Co Community Manager
Elvenar Team
Wenn Cookies löschen und Cache leeren hier nichts bringt,
dann versucht es mal mit dem Löschen des Flash Player Cache. Eine Anleitung gibt es hier.
 

OlliSven

Anwärter des Eisenthrons
Habe den gleichen Fehler wie @Luna70 .
Und als ich die Cookies gelöscht hatte, war meine Stadt beim Stadtplaner weg.
Trotzdem tritt der Fehler immer wieder auf. Mindestens einmal am Tag.
 

savena

Knospe
Hallo, das Problem scheinz ja wirklich weit verbreitet. Ich habe Win 10 und benutze Microsoft Edge und Google. Kann mir nicht vorstellen, das es am Browser liegt. Manchmal hilft bei mir, das Programm aus einer fremden Stadt heraus zu schliessen, dann eine ganz andere Internetseite saufzumachen und dann neuzustarten...... ich spiele in 4 verschiedenen Welten und das Problem tritt wechselnd bei allen auf. Allerdings gebe ich NIE Geld aus für das Spiel und hoffe, dass der Fehler nicht daran liegt......
 

wimaria

Pflänzchen
Ich hatte auch das Problem, mit Firefox. Habe Firefox downgegradet auf eine 58.xxx Version. Seitdem absolut keine Fehler mehr.
Chrome funktioniert auch perfekt. Spiele auf dem Server de1.
Ach so, ich habe natürlich schon Dias gekauft. Es ist ja kein Problem, ein script laufen zu lassen, daß alle Nichtkäufer benachteiligt. Mit Serverausfall, Laggs usw. :) :)
 

Selurone

Knospe
Seit dieses Event begonnen hat, habe ich nur Fehler. Ich spiele auf dem PC und unterwegs mit dem Händi. ! Wissenspunkt wollte nicht zuerst nicht gekauft werden. Funkt einfach nicht. Später ging es. Gestern wollte ich 3 Werkstätten und ein Sägewerk ausbauen. Dabei benützte ich einen 14 Std.-Booster. Alles ist weg. Nach der Fertigstellung waren es die gleichen Gebäude, wie zuvor. Verlorene Zeit, verlorener Booster, verlorene Goldchen, verlorene Lust am Spiel. Nachdem ich auch schon reales Geld in dieses Spiel investierte und jetzt nicht mehr bauen kann, werde ich von diesem Spiel Abstand halten müssen.
Das wäre mir sehr leid, aber ein Spiel muß funktionieren. Nur wenn der Fehler behoben wird, werde ich weiterspielen.
Liebe Grüße
Selurone
 

Dariana1975

Blühender Händler
@Selurone: Auf welche Stufe wolltest Du denn ausbauen? Bei der Werkstatt dauert der Ausbau zB von Stufe 8 auf Stufe 9 7 Stunden 34 Minuten. Wenn Du da den 14 Stunden-Boost benutzt, dann verschwendest Du 6 Stunden 26 Minuten. Der 14 Stunden-Boost lohnt sich nur, wenn Du einen Ausbau machst, der länger als 14 Stunden dauert, da der Boost sich ja nur auf einen Ausbau anwenden lässt und nicht gesplittet wird, wenn Du ihn nicht aufbrauchst.
 

V.E.N.U.S

Co Community Manager
Elvenar Team
Da es hier keine Rückmeldungen mehr gab und dieses Fehlerbild sich generell auf einen Anzeigefehler zurückführen lässt, bei dem Cookies löschen, Cache leeren, ggf. Flashplayer Cache leeren und ein Neuladen der Seite oder der temporäre Browserwechsel hilft, verschiebe ich diese Meldung ins Archiv.
 
Status
Es sind keine weiteren Antworten möglich.