• Hallo Fremder! Neu im Forum?
    Habe ich dich hier schon mal gesehen? Um dich hier aktiv zu beteiligen, indem du Diskussionen beitrittst oder eigene Themen startest, brauchst du einen Forumaccount. REGISTRIER DICH HIER!

Behoben Verbindungsprobleme

wie lange wollt ihr die Verbindungsprobleme noch ignorieren ?
Wenn ich in Spitzenzeiten keine Aktion ausführen kann,weil zum 100ten Mal der Server abstürzt braucht ihr euch nicht wundern wenn Spieler aussteigen
 

black-night

Schüler der Feen
Also ich kann hier nur für die Welt DE2 sprechen. Der Server hatte die letzten Monate keine Verbindungsprobleme. Aber wie das Wort Verbindung schon sagt, gehören da immer 2 Enden dazu. Das eine Ende ist beim Server, da lehne ich mich jetzt mal weit aus dem Fenster, auch zu Stoßzeiten keine Probleme. Das andere Ende ist die Internetverbindung des Spielers.
Jetzt kommt natürlich gleich das Argument, aber andere Onlinespiele haben keine Verbindungsprobleme. Das kann natürlich sein, die Verbindung zwischen Spieleserver und Spieler ist natürlich keine Direktverbindung. Sondern läuft über verschiedene Zwischenstationen. Jetzt wird der Weg zum Innoserver natürlich ein anderer sein, als der zu einem anderen Onlinespiel.

Elvenar ist jetzt auch noch ein Onlinespiel, welches sehr viele Anfrage an den Server sendet, wenn dann einige irgendwo etwas hängen, bricht der Server die komplette Session ab.

Fazit ist also, das Problem ist komplex. Inno kann nur auf einen Teil davon Einfluss nehmen. In dem Bereich Verbesserungen zu entwickeln und zu testen ist sehr Aufwendig.
 

Avenahar

Alvis' Stolz
tritt bei mir in der Flash-Version in unerträglichem Maße auf. Mit HTML5: Nüscht! :)
Dafür ist die HTML 5 Version etwas zäh in der Handhabung.
 

KNightWish

Ehem. Teammitglied
Also ich kann hier nur für die Welt DE2 sprechen.
Und ich kann durchaus für alle deutschen Welten sprechen, das es keine Probleme gab, sowas können wir ja nachschauen :)
Und glaubt uns zwar nie einer wenn wir das dann behaupten, aber damit müssen wir wohl leben :D

Und ja, nicht jedes Problem muss Serverseitig sein, leider gibt es bei Verbindungsproblemen eine Vielzahl möglicher Ursachen.
 

LadyDarkilia

Bei mir ruckelt auch HTML 5, spiele daher mit Flash. Mein Laptop hat win10 und ist ein paar Monate alt. An was das liegt, keine Ahnung. Vielleicht weiß da jemand Bescheid welches Programm mir vielleicht fehlen könnte. Abholen kann ich alles ganz normal, keine Einbußen.
 
Zuletzt bearbeitet von einem Moderator:

KNightWish

Ehem. Teammitglied
Vielleicht weiß da jemand Bescheid welches Programm mir vielleicht fehlen könnte.
Da kommt es auf so viele Einzelheiten an, Arbeitsspeicher, Grafikchipsatz, CPU, da generell etwas zu sagen ist etwas schwer, HTML5 läuft bei mir zb unter Chrome und Firefox sehr flüssig, Flash hat stark geruckelt und ständig Aussetzer gehabt, das lag aber weniger an Elvenar direkt sondern an Flash und meiner manchmal bescheidenen Verbindung ;)
Manchmal kann es auch sinnvoll sein einmal zu schauen was alles an Programmen im Hintergrund läuft, oft ist da eine Menge dabei die niemand braucht, aber per Ferndiagnose kann man halt keine wirklichen Aussagen dazu treffen :)
 

LadyDarkilia

Spiele nur mehr unter Chrome. Firefox hat bei meinen Spiel, welches ich vor geraumer Zeit am alten Laptop hatte, nur herum gezickt (nicht richtig geladen, abgestürzt, komplett andere Schrift obwohl alles so eingestellt war wie bei Chrom, konnte nix einsammeln, etc.). Bei mir wird es die Leitung sein. In der Nachbarschaft ist ein kleiner Betrieb, der ist aufs Internet angewiesen, den merke ich stark in den Hauptzeiten. Wohne hier mitten auf dem Land. Im Hintergrund kann nicht viel laufen, ist ja nur Elvenar installiert - außer Firewall, meine Cleaner und der TV-Browser (Fernsehprogramm).
Nutze meinen Lapi nur für privates, kein Internet-banking, kein Account bei Amazon etc., Spielebooster könnte ich verwenden, der stoppt alles unnötige im Spielemodus.
 

horwe

Blühendes Blatt
Ich spiele mit WIN10 und HTML5 und Firefox. Ich fahre den PC immer im Parkmodus Energie sparen herunter und er zeigt mir die genannte Verbindungsfehlermeldung dann beim Hochfahren immer an. Aber das ist ja auch kein Wunder, da ja für das Spiel ein Zeitsprung stattgefunden hat. Ich gehe dann auf Browserfenster aktualisieren und nach erneutem Einloggen bzw. Welt aufrufen ist alles wieder okay.
Selten kommt es vor, daß der PC mitten im Spiel die Meldung anzeigt, aber dann hat sich das auch schon angekündigt durch immer langsamere Reaktion auf die Maus oder einen langsamen Städteaufbau wenn ich für NBH in andere Städte wechsele.
Existent - aber für mich kein Problem.
Ich glaube aber auch, daß Elvenar langsam überladen ist und sich deswegen Verbindungs- und Serverprobleme auftun: Gleichzeitig:
- Tuniere
- Jahreszeitenevents
- 6 Welten
- immer neue Aktionen (z.B. Handwerk)
- neue Kapitel
- durch neue Events+Kapitel immer mehr neue Gebäude, die zusätzlich zu den alten Gebäuden dargestellt und funktionieren müssen
- App+Flash+HTML5
bei ca. 30-70.000 Spielern, die alle auf dieselben Server stürmen.

Und auf der anderen Seite wird das Internet permanent zugeschüttet: Früher zuerst standardmäßig mit Modem ins Internet, dann mit ISDN, dann mit DSL, dann mit VDSL. Doch jede Geschwindigkeitserhöhung wurde sofort zunichte gemacht mit größeren Formaten. Zuerst gabs nur Text, dann kamen Bilder mit 320x240, dann wurden die Bilder immer größer bis heute 6000x3000 o.ä., dann gabs Video mit 320x240, dann 640x480, heute UHD, Youtube verstopft das Netz, dann fingen die Leute an TV übers Internet zu sehen (und ja : 3D habe ich ja ganz vegessen!) und heute soll man die eigene Festplatte schon zugunsten der Internet-Cloud aufgeben. Und ganz zu schweigen von dem Smartphone-Tsunami ins Internet....Jede Geschwindigkeitssteigerung wird sofort vernichtet und das wird auch in Zukunft so sein und so wird auch Elvenar nicht schneller werden sondern sich vermutlich auf dem immer selben +/- Niveau bewegen müssen.
 
Zuletzt bearbeitet:

Avenahar

Alvis' Stolz
Also liebe Realisierer, ich weiß nicht ob Ihr etwas gemacht habt oder ob es daran liegt, dass ich meinen Anti-Virus-Schutz geändert habe (ich bin vor ein paar Tagen von Avira auf Avast umgestiegen), die böse Meldung mit den Verbindungsproblemen taucht seit dem Wochenende nicht mehr auf!
 

Brin

Anwärter des Eisenthrons
Avira bremst das System recht stark aus. Das hat es zumindest früher mal gemacht und ich glaube das ist noch immer so. Vielleicht lag es daran.
 

black-night

Schüler der Feen
Antivirus Programmen bremsen immer nur das System aus. Das ist bei denen die Hauptfunktion. Gehirn einschalten beim Klicken auf Dateien aus dem Internet/E-Mails hilft da mehr und bremst das System nicht.
Wer für das reine Gewissen dennoch was installieren will (so zu sagen Homöopathie für den Computer) der sollte die Lösung von Microsoft verwenden.
Win10 --> https://www.microsoft.com/de-de/windows/comprehensive-security
Win7 --> https://www.microsoft.com/de-de/download/details.aspx?id=5201

Wer angst hat, sich beim surfen im Browser was einzufangen, da hilft gar kein Antivirus, da helfen nur Ad und Scriptblocker im Browser (zumindest zum Teil).
 

Stornello

Pflänzchen
Frohes und gesundes Neue Jahr erstmal.

Und jetzt mein Senf: Spiele in der Flash-Variante. Spiele mit unterschiedlichen Browsern (IE, Firefox, Brave). Auf Win7 oder 8.1. Von Standleitung bis ganz ordentlicher DSL Leitung. Cookies&Cache werden jeden Abend gelöscht.
Landet man tagesformabhängig auf verschiedenen Servern? Dann ist es heute de0.

Und ich bin mittlerweile ziemlich genervt von dieser Meldung und würde gerne auf sie verzichten. Wäre schön, wenn man die "abbestellen" könnte. Ich geh dann immer einen Tee aufsetzen und trinken - so lange dauert das, bis ich den Rechner (und nicht nur das Spiel) wieder vernünftig nutzen kann.
 

Stornello

Pflänzchen
Ah, ok. Habe da noch nie so bewußt drauf geachtet. Betrifft de1, de2 und de3. Und die Einstufung ist für mich 4/5.

Logge ich mich aus und schließe das Browserfenster (und starte immer nach drei Stunden in einem neuen Browserfenster mit Login etc.) - kann schon mal sein, dass die Meldung gar nicht kommt
Logge ich mich nur aus, Browserfenster bleibt stehen, nichts anderes in diesem Browserfenster - morgens ok, Meldung kommt dann so nach dem 2. oder 3. Mal wieder in die Welt einsteigen und Manus anschmeissen
Logge ich mich nicht aus, bin nur inaktiv - dann kommt die Meldung ziemlich zuverlässig, wenn ich das nächste Mal die Manus wieder anschmeißen will

So, das ist es jetzt, womit ich hoffe irgendwie zur Lösung dieses ominösen Problems beizutragen.
 

LadyMedea1

Blühendes Blatt
Nach dem neusten Update komme ich überhaupt nicht mehr ins Spiel, weil irgendeine 3D-Hardwarebeschleunigung im Browser gefordert wird, die aber in angemessener Zeit in den Chrome-Einstellungen nicht zu finden ist.

Schade um das schöne Mana, aber ich habe keine Lust für Elvenar immer wieder meine Hard-/Software-Kenntnisse zu erweitern, sondern möchte eigentlich nur spielen.